Subject: Re: [icnrg] icnrg Digest, Vol 15, Issue 11

From: Zeeshan Aziz <[email-masked]>
Date: Fri, 28 Jun 2013 07:53:01 +0800

In the draft document, section 3.1.1. "CCN and NDN", another useful CCNx
emulation platform "Mini-CCNx" introduction could be added.

On Thu, Jun 27, 2013 at 11:56 PM, <[email-masked]> wrote:

> If you have received this digest without all the individual message
> attachments you will need to update your digest options in your list
> subscription.  To do so, go to
>
> https://www.irtf.org/mailman/listinfo/icnrg
>
> Click the 'Unsubscribe or edit options' button, log in, and set "Get
> MIME or Plain Text Digests?" to MIME.  You can set this option
> globally for all the list digests you receive at this point.
>
>
>
> Send icnrg mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         https://www.irtf.org/mailman/listinfo/icnrg
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of icnrg digest..."
>
> Today's Topics:
>
>    1. Re: Poll for scheduling the next ICNRG meeting (David R Oran)
>    2. Re: Poll for scheduling the next ICNRG meeting (Joerg Ott)
>    3. Re: Poll for scheduling the next ICNRG meeting (Dirk Kutscher)
>    4. Re: Poll for scheduling the next ICNRG meeting (Dirk Kutscher)
>    5. Re: ICN Baseline Scenarios draft revised
>       (Konstantinos Pentikousis)
>
>
> ---------- Forwarded message ----------
> From: David R Oran <[email-masked]>
> To: Joerg Ott <[email-masked]>
> Cc: [email-masked], [email-masked], Lars Eggert <[email-masked]>,
> Ignacio Solis <[email-masked]>, "Börje Ohlman" <
> [email-masked]>, [email-masked]
> Date: Thu, 27 Jun 2013 07:06:42 -0400
> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
>
> On Jun 27, 2013, at 4:37 AM, Joerg Ott <[email-masked]> wrote:
>
> > Hi Börje,
> >
> > I am about to make my travel plans for SIGCOMM.  Are we going to have
> > some extra meeting on the Sunday before or Saturday after?
> >
> We don’t have anything formal scheduled at this point. There wasn’t
> critical mass for any particular day.
> I’m available Saturday after though.
>
> > Cheers,
> > Jörg
> >
> > On 24.04.2013 12:02, Börje Ohlman wrote:
> >> Looking at the Doodle one observation is that the group of people that
> prefer a Berlin meeting and the group of people that prefer a Friday
> SIGCOMM meeting are pretty disjoint. Taking that into account and
> considering that we currently are in a phase where our main target is to
> move the work on our documents forward, I would suggest to meet at both
> occasions to give the most people a chance to contribute to the work. I
> think this could be very productive. As I see it, we are not about to make
> any major decisions at this point, so I don't think having half the group
> meeting in Berlin and half of the group meeting in Singapore would be a
> problem.
> >>
> >> Views?
> >>
> >>      Börje
> >>
> >> On 24 apr 2013, at 00:17, David R Oran wrote:
> >>
> >>>
> >>>
> >>> On Apr 23, 2013, at 1:55 PM, <[email-masked]> wrote:
> >>>
> >>>> Was there every a decision on where/when to hold the next meeting?
> >>>>
> >>> not yet. The community seems evenly split between IETF and Sigcomm at
> this point. Those who have not yet weighed in, please do, if only to mark
> red all the dates if you do not plan to attend independent of the venue and
> dates.
> >>>
> >>> That will give us a better count of coverage.
> >>>
> >>> Thanks, DaveO.
> >>>
> >>>> Nacho
> >>>>
> >>>> --
> >>>> Nacho (Ignacio) Solis
> >>>> [email-masked]
> >>>> Senior Research Scientist
> >>>> Palo Alto Research Center
> >>>> +1(650)812-4458
> >>>>
> >>>>
> >>>>
> >>>>
> >>>>
> >>>> On 3/28/13 1:22 AM, "Börje Ohlman" <[email-masked]> wrote:
> >>>>
> >>>>> Just to clarify. The current discussion is on where to have our next
> >>>>> physical meeting (interim or not), either at the IETF in Berlin or in
> >>>>> conjunction with SIGCOMM in HongKong.
> >>>>> Having virtual interim meetings is definitely an interesting option
> that
> >>>>> we can explore, but for now I'ld like to keep that a separate
> discussion.
> >>>>>
> >>>>> One more observation regarding Lixia's comment regarding the FI-Asia
> >>>>> meeting, I would say that meeting the weekend before SIGCOMM is not a
> >>>>> realistic alternative.
> >>>>>
> >>>>>   Börje
> >>>>>
> >>>>> On 28 mar 2013, at 08:58, Eggert, Lars wrote:
> >>>>>
> >>>>>> On Mar 28, 2013, at 8:37, "Romascanu, Dan (Dan)" <
> [email-masked]>
> >>>>>> wrote:
> >>>>>>> Many of the IETF Working Groups organize virtual interim meetings.
> I
> >>>>>>> do not know if the IRTF (where ICNRG belongs) used this format.
> >>>>>>
> >>>>>> Nothing stops an RG from doing so if desired.
> >>>>>>
> >>>>>> Lars
> >>>>>> _______________________________________________
> >>>>>> icnrg mailing list
> >>>>>> [email-masked]
> >>>>>> https://www.irtf.org/mailman/listinfo/icnrg
> >>>>>
> >>>>> _______________________________________________
> >>>>> icnrg mailing list
> >>>>> [email-masked]
> >>>>> https://www.irtf.org/mailman/listinfo/icnrg
> >>>
> >>> _______________________________________________
> >>> icnrg mailing list
> >>> [email-masked]
> >>> https://www.irtf.org/mailman/listinfo/icnrg
> >>
> >> _______________________________________________
> >> icnrg mailing list
> >> [email-masked]
> >> https://www.irtf.org/mailman/listinfo/icnrg
> >>
>
>
>
>
> ---------- Forwarded message ----------
> From: Joerg Ott <[email-masked]>
> To: "Börje Ohlman" <[email-masked]>
> Cc: [email-masked], David R Oran <[email-masked]>,
> [email-masked], [email-masked], [email-masked],
> [email-masked]
> Date: Thu, 27 Jun 2013 11:37:20 +0300
> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> Hi Börje,
>
> I am about to make my travel plans for SIGCOMM.  Are we going to have
> some extra meeting on the Sunday before or Saturday after?
>
> Cheers,
> Jörg
>
> On 24.04.2013 12:02, Börje Ohlman wrote:
>
>> Looking at the Doodle one observation is that the group of people that
>> prefer a Berlin meeting and the group of people that prefer a Friday
>> SIGCOMM meeting are pretty disjoint. Taking that into account and
>> considering that we currently are in a phase where our main target is to
>> move the work on our documents forward, I would suggest to meet at both
>> occasions to give the most people a chance to contribute to the work. I
>> think this could be very productive. As I see it, we are not about to make
>> any major decisions at this point, so I don't think having half the group
>> meeting in Berlin and half of the group meeting in Singapore would be a
>> problem.
>>
>> Views?
>>
>>         Börje
>>
>> On 24 apr 2013, at 00:17, David R Oran wrote:
>>
>>
>>>
>>> On Apr 23, 2013, at 1:55 PM, <[email-masked]> wrote:
>>>
>>>  Was there every a decision on where/when to hold the next meeting?
>>>>
>>>>  not yet. The community seems evenly split between IETF and Sigcomm at
>>> this point. Those who have not yet weighed in, please do, if only to mark
>>> red all the dates if you do not plan to attend independent of the venue and
>>> dates.
>>>
>>> That will give us a better count of coverage.
>>>
>>> Thanks, DaveO.
>>>
>>>  Nacho
>>>>
>>>> --
>>>> Nacho (Ignacio) Solis
>>>> [email-masked]
>>>> Senior Research Scientist
>>>> Palo Alto Research Center
>>>> +1(650)812-4458
>>>>
>>>>
>>>>
>>>>
>>>>
>>>> On 3/28/13 1:22 AM, "Börje Ohlman" <[email-masked]> wrote:
>>>>
>>>>  Just to clarify. The current discussion is on where to have our next
>>>>> physical meeting (interim or not), either at the IETF in Berlin or in
>>>>> conjunction with SIGCOMM in HongKong.
>>>>> Having virtual interim meetings is definitely an interesting option
>>>>> that
>>>>> we can explore, but for now I'ld like to keep that a separate
>>>>> discussion.
>>>>>
>>>>> One more observation regarding Lixia's comment regarding the FI-Asia
>>>>> meeting, I would say that meeting the weekend before SIGCOMM is not a
>>>>> realistic alternative.
>>>>>
>>>>>         Börje
>>>>>
>>>>> On 28 mar 2013, at 08:58, Eggert, Lars wrote:
>>>>>
>>>>>  On Mar 28, 2013, at 8:37, "Romascanu, Dan (Dan)" <[email-masked]>
>>>>>> wrote:
>>>>>>
>>>>>>> Many of the IETF Working Groups organize virtual interim meetings. I
>>>>>>> do not know if the IRTF (where ICNRG belongs) used this format.
>>>>>>>
>>>>>>
>>>>>> Nothing stops an RG from doing so if desired.
>>>>>>
>>>>>> Lars
>>>>>> ______________________________**_________________
>>>>>> icnrg mailing list
>>>>>> [email-masked]
>>>>>> https://www.irtf.org/mailman/**listinfo/icnrg<https://www.irtf.org/mailman/listinfo/icnrg>
>>>>>>
>>>>>
>>>>> ______________________________**_________________
>>>>> icnrg mailing list
>>>>> [email-masked]
>>>>> https://www.irtf.org/mailman/**listinfo/icnrg<https://www.irtf.org/mailman/listinfo/icnrg>
>>>>>
>>>>
>>> ______________________________**_________________
>>> icnrg mailing list
>>> [email-masked]
>>> https://www.irtf.org/mailman/**listinfo/icnrg<https://www.irtf.org/mailman/listinfo/icnrg>
>>>
>>
>> ______________________________**_________________
>> icnrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/**listinfo/icnrg<https://www.irtf.org/mailman/listinfo/icnrg>
>>
>>
>
>
> ---------- Forwarded message ----------
> From: Dirk Kutscher <[email-masked]>
> To: Joerg Ott <[email-masked]>, "Börje Ohlman" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, David R Oran <[email-masked]>,
> "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> Date: Thu, 27 Jun 2013 12:30:42 +0000
> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> Hi Jörg and all,
>
> Yes, we are planning for a meeting on Sunday, July 28, i.e., the Sunday
> before the IETF week.
>
> This will be kindly hosted by Kostas and Huawei -- we will send out
> information about logistics shortly, but it is safe to consider this
> meeting for your travel plans now.
>
> Best regards,
> Dirk
>
>
>
>
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
> > Joerg Ott
> > Sent: Donnerstag, 27. Juni 2013 10:37
> > To: Börje Ohlman
> > Cc: [email-masked]; David R Oran; [email-masked]; [email-masked];
> > [email-masked]; [email-masked]
> > Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> >
> > Hi Börje,
> >
> > I am about to make my travel plans for SIGCOMM.  Are we going to have
> > some extra meeting on the Sunday before or Saturday after?
> >
> > Cheers,
> > Jörg
> >
> > On 24.04.2013 12:02, Börje Ohlman wrote:
> > > Looking at the Doodle one observation is that the group of people that
> > prefer a Berlin meeting and the group of people that prefer a Friday
> > SIGCOMM meeting are pretty disjoint. Taking that into account and
> > considering that we currently are in a phase where our main target is to
> > move the work on our documents forward, I would suggest to meet at both
> > occasions to give the most people a chance to contribute to the work. I
> think
> > this could be very productive. As I see it, we are not about to make any
> major
> > decisions at this point, so I don't think having half the group meeting
> in Berlin
> > and half of the group meeting in Singapore would be a problem.
> > >
> > > Views?
> > >
> > >     Börje
> > >
> > > On 24 apr 2013, at 00:17, David R Oran wrote:
> > >
> > >>
> > >>
> > >> On Apr 23, 2013, at 1:55 PM, <[email-masked]> wrote:
> > >>
> > >>> Was there every a decision on where/when to hold the next meeting?
> > >>>
> > >> not yet. The community seems evenly split between IETF and Sigcomm at
> > this point. Those who have not yet weighed in, please do, if only to
> mark red
> > all the dates if you do not plan to attend independent of the venue and
> > dates.
> > >>
> > >> That will give us a better count of coverage.
> > >>
> > >> Thanks, DaveO.
> > >>
> > >>> Nacho
> > >>>
> > >>> --
> > >>> Nacho (Ignacio) Solis
> > >>> [email-masked]
> > >>> Senior Research Scientist
> > >>> Palo Alto Research Center
> > >>> +1(650)812-4458
> > >>>
> > >>>
> > >>>
> > >>>
> > >>>
> > >>> On 3/28/13 1:22 AM, "Börje Ohlman" <[email-masked]> wrote:
> > >>>
> > >>>> Just to clarify. The current discussion is on where to have our
> > >>>> next physical meeting (interim or not), either at the IETF in
> > >>>> Berlin or in conjunction with SIGCOMM in HongKong.
> > >>>> Having virtual interim meetings is definitely an interesting option
> > >>>> that we can explore, but for now I'ld like to keep that a separate
> > discussion.
> > >>>>
> > >>>> One more observation regarding Lixia's comment regarding the
> > >>>> FI-Asia meeting, I would say that meeting the weekend before
> > >>>> SIGCOMM is not a realistic alternative.
> > >>>>
> > >>>>  Börje
> > >>>>
> > >>>> On 28 mar 2013, at 08:58, Eggert, Lars wrote:
> > >>>>
> > >>>>> On Mar 28, 2013, at 8:37, "Romascanu, Dan (Dan)"
> > >>>>> <[email-masked]>
> > >>>>> wrote:
> > >>>>>> Many of the IETF Working Groups organize virtual interim
> > >>>>>> meetings. I do not know if the IRTF (where ICNRG belongs) used
> this
> > format.
> > >>>>>
> > >>>>> Nothing stops an RG from doing so if desired.
> > >>>>>
> > >>>>> Lars
> > >>>>> _______________________________________________
> > >>>>> icnrg mailing list
> > >>>>> [email-masked]
> > >>>>> https://www.irtf.org/mailman/listinfo/icnrg
> > >>>>
> > >>>> _______________________________________________
> > >>>> icnrg mailing list
> > >>>> [email-masked]
> > >>>> https://www.irtf.org/mailman/listinfo/icnrg
> > >>
> > >> _______________________________________________
> > >> icnrg mailing list
> > >> [email-masked]
> > >> https://www.irtf.org/mailman/listinfo/icnrg
> > >
> > > _______________________________________________
> > > icnrg mailing list
> > > [email-masked]
> > > https://www.irtf.org/mailman/listinfo/icnrg
> > >
> > _______________________________________________
> > icnrg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/icnrg
>
>
>
> ---------- Forwarded message ----------
> From: Dirk Kutscher <[email-masked]>
> To: Dirk Kutscher <[email-masked]>, Joerg Ott <[email-masked]>,
> "Börje Ohlman" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>, David R Oran <[email-masked]>,
> "[email-masked]" <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <[email-masked]>, "
> [email-masked]" <[email-masked]>
> Date: Thu, 27 Jun 2013 12:46:53 +0000
> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> OK, that does not help you for SIGCOMM but for the upcoming IETF meeting.
> :-)
>
> (Sorry, was in IETF planning mode when reading this....)
>
> For SIGCOMM, like Dave said: it looks difficult to find a good date so we
> are currently not planning for it.
>
> Best regards,
> Dirk
>
>
>
>
>
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
> > Dirk Kutscher
> > Sent: Donnerstag, 27. Juni 2013 14:31
> > To: Joerg Ott; Börje Ohlman
> > Cc: [email-masked]; David R Oran; [email-masked]; [email-masked];
> > [email-masked]; [email-masked]
> > Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> >
> > Hi Jörg and all,
> >
> > Yes, we are planning for a meeting on Sunday, July 28, i.e., the Sunday
> > before the IETF week.
> >
> > This will be kindly hosted by Kostas and Huawei -- we will send out
> > information about logistics shortly, but it is safe to consider this
> meeting for
> > your travel plans now.
> >
> > Best regards,
> > Dirk
> >
> >
> >
> >
> >
> > > -----Original Message-----
> > > From: [email-masked] [mailto:[email-masked]] On Behalf
> > > Of Joerg Ott
> > > Sent: Donnerstag, 27. Juni 2013 10:37
> > > To: Börje Ohlman
> > > Cc: [email-masked]; David R Oran; [email-masked]; [email-masked];
> > > [email-masked]; [email-masked]
> > > Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> > >
> > > Hi Börje,
> > >
> > > I am about to make my travel plans for SIGCOMM.  Are we going to have
> > > some extra meeting on the Sunday before or Saturday after?
> > >
> > > Cheers,
> > > Jörg
> > >
> > > On 24.04.2013 12:02, Börje Ohlman wrote:
> > > > Looking at the Doodle one observation is that the group of people
> > > > that
> > > prefer a Berlin meeting and the group of people that prefer a Friday
> > > SIGCOMM meeting are pretty disjoint. Taking that into account and
> > > considering that we currently are in a phase where our main target is
> > > to move the work on our documents forward, I would suggest to meet at
> > > both occasions to give the most people a chance to contribute to the
> > > work. I think this could be very productive. As I see it, we are not
> > > about to make any major decisions at this point, so I don't think
> > > having half the group meeting in Berlin and half of the group meeting
> in
> > Singapore would be a problem.
> > > >
> > > > Views?
> > > >
> > > >   Börje
> > > >
> > > > On 24 apr 2013, at 00:17, David R Oran wrote:
> > > >
> > > >>
> > > >>
> > > >> On Apr 23, 2013, at 1:55 PM, <[email-masked]> wrote:
> > > >>
> > > >>> Was there every a decision on where/when to hold the next meeting?
> > > >>>
> > > >> not yet. The community seems evenly split between IETF and Sigcomm
> > > >> at
> > > this point. Those who have not yet weighed in, please do, if only to
> > > mark red all the dates if you do not plan to attend independent of the
> > > venue and dates.
> > > >>
> > > >> That will give us a better count of coverage.
> > > >>
> > > >> Thanks, DaveO.
> > > >>
> > > >>> Nacho
> > > >>>
> > > >>> --
> > > >>> Nacho (Ignacio) Solis
> > > >>> [email-masked]
> > > >>> Senior Research Scientist
> > > >>> Palo Alto Research Center
> > > >>> +1(650)812-4458
> > > >>>
> > > >>>
> > > >>>
> > > >>>
> > > >>>
> > > >>> On 3/28/13 1:22 AM, "Börje Ohlman" <[email-masked]> wrote:
> > > >>>
> > > >>>> Just to clarify. The current discussion is on where to have our
> > > >>>> next physical meeting (interim or not), either at the IETF in
> > > >>>> Berlin or in conjunction with SIGCOMM in HongKong.
> > > >>>> Having virtual interim meetings is definitely an interesting
> > > >>>> option that we can explore, but for now I'ld like to keep that a
> > > >>>> separate
> > > discussion.
> > > >>>>
> > > >>>> One more observation regarding Lixia's comment regarding the
> > > >>>> FI-Asia meeting, I would say that meeting the weekend before
> > > >>>> SIGCOMM is not a realistic alternative.
> > > >>>>
> > > >>>>        Börje
> > > >>>>
> > > >>>> On 28 mar 2013, at 08:58, Eggert, Lars wrote:
> > > >>>>
> > > >>>>> On Mar 28, 2013, at 8:37, "Romascanu, Dan (Dan)"
> > > >>>>> <[email-masked]>
> > > >>>>> wrote:
> > > >>>>>> Many of the IETF Working Groups organize virtual interim
> > > >>>>>> meetings. I do not know if the IRTF (where ICNRG belongs) used
> > > >>>>>> this
> > > format.
> > > >>>>>
> > > >>>>> Nothing stops an RG from doing so if desired.
> > > >>>>>
> > > >>>>> Lars
> > > >>>>> _______________________________________________
> > > >>>>> icnrg mailing list
> > > >>>>> [email-masked]
> > > >>>>> https://www.irtf.org/mailman/listinfo/icnrg
> > > >>>>
> > > >>>> _______________________________________________
> > > >>>> icnrg mailing list
> > > >>>> [email-masked]
> > > >>>> https://www.irtf.org/mailman/listinfo/icnrg
> > > >>
> > > >> _______________________________________________
> > > >> icnrg mailing list
> > > >> [email-masked]
> > > >> https://www.irtf.org/mailman/listinfo/icnrg
> > > >
> > > > _______________________________________________
> > > > icnrg mailing list
> > > > [email-masked]
> > > > https://www.irtf.org/mailman/listinfo/icnrg
> > > >
> > > _______________________________________________
> > > icnrg mailing list
> > > [email-masked]
> > > https://www.irtf.org/mailman/listinfo/icnrg
> > _______________________________________________
> > icnrg mailing list
> > [email-masked]
> > https://www.irtf.org/mailman/listinfo/icnrg
>
>
>
> ---------- Forwarded message ----------
> From: Konstantinos Pentikousis <[email-masked]>
> To: Nikos Fotiou <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Date: Thu, 27 Jun 2013 15:55:40 +0000
> Subject: Re: [icnrg] ICN Baseline Scenarios draft revised
>
> Dear Nikos, all****
>
> ** **
>
> Thanks for the pointers. Would you mind sending me the proposed text to be
> included in the draft? A diff (or track-changes .doc) would do. Feel free
> to send it directly to me.****
>
> ** **
>
> In general, we do have a lot of URL references right now in the draft and
> I would prefer to minimize them as we move forward. Perhaps moving all URLs
> listed in the draft either on our wiki or in an appendix is not a bad idea.
> I think that the wiki page is more suitable for this (and would be both
> easier to maintain and update in the future). Any opinions?****
>
> ** **
>
> Best regards,****
>
> ** **
>
> Kostas****
>
> ** **
>
> *From:* [email-masked] [mailto:[email-masked]] *On Behalf Of *Nikos
> Fotiou
> *Sent:* Tuesday, June 25, 2013 6:15 PM
> *To:* Konstantinos Pentikousis
> *Cc:* [email-masked]
> *Subject:* Re: [icnrg] ICN Baseline Scenarios draft revised****
>
> ** **
>
> Dear Kostas,****
>
> ** **
>
> In section 3.1.2 may be a reference to the paper that describes blackadder
> (this is the [PSI] reference), as well as a URL to blackadder's page(
> http://www.fp7-pursuit.eu/PursuitWeb/?page_id=338) could be added.****
>
> ** **
>
> Moreover  we have implemented (*http://tinyurl.com/oy7vods*) and
> published [*] a workload generator for web, p2p,  and video traffic,
> specifically for ICN experimentation. It might fit in section 3.3****
>
> ** **
>
> Best,****
>
> Nikos****
>
> ** **
>
> [*]Katsaros, K. V., Xylomenos, G., & Polyzos, G. C. (2012, May).
> GlobeTraff: a traffic workload generator for the performance evaluation of
> future Internet architectures. In *New Technologies, Mobility and
> Security (NTMS), 2012 5th International Conference on* (pp. 1-5). IEEE****
>
> ** **
>
> ** **
>
> On Tue, Jun 18, 2013 at 3:43 PM, Konstantinos Pentikousis <
> [email-masked]> wrote:****
>
> Dear all,
>
> We have updated and extended the ICN Baseline Scenarios draft and we're
> looking forward to your comments, suggestions and text contributions.
>
> You can get the latest version from
> http://datatracker.ietf.org/doc/draft-pentikousis-icn-scenarios/
>
> Best regards,
>
> Kostas
>
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg****
>
> ** **
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>
>

-- 
*Zeeshan Aziz*
Doctoral Researcher
InterNetWorks Research Laboratory
School of Computing
Universiti Utara Malaysia

---

From: Konstantinos Pentikousis <[email-masked]>
Date: Fri, 28 Jun 2013 10:04:27 +0000

Dear Zeeshan,

| In the draft document, section 3.1.1. "CCN and NDN", another useful CCNx emulation platform "Mini-CCNx" introduction could be added.

Many thanks for pointing this out. I received a proposal for new text and once received it will be included in the next version.

Best regards,

Kostas