Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting

From: "Dr. WANG Jianping" <[email-masked]>
Date: Sat, 29 Jun 2013 12:27:31 +0000

Hi, folks,

My group is also working on ICN. I would be more than happy to host the ICNRG meeting on August 17th (Saturday) at City University of Hong Kong. I can book a seminar room at City University of Hong Kong. After the meeting, I can host a seafood dinner (or lunch) in Sai Kung, which is a famous place for fresh seafood in Hong Kong.

Best regards,

Jianping

Associate Professor of Computer Science

City University of Hong Kong

Disclaimer: This email (including any attachments) is for the use of the intended recipient only and may contain confidential information and/or copyright material. If you are not the intended recipient, please notify the sender immediately and delete this email and all copies from your system. Any unauthorized use, disclosure, reproduction, copying, distribution, or other form of unauthorized dissemination of the contents is expressly prohibited.

---

From: hbluo <[email-masked]>
Date: Sat, 29 Jun 2013 20:37:07 +0800

Good idea!

Thanks!

Professor Hongbin Luo
School of Electronic and Information Engineering
Beijing Jiaotong University
Beijing 100044, China
Homepage: http://iplab.bjtu.edu.cn/~hbluo;

From: Dr. WANG Jianping
Date: 2013-06-29 20:27
To: [email-masked]
Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
Hi, folks, 

Best regards,

Jianping