Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting

From: David R Oran <[email-masked]>
Date: Thu, 27 Jun 2013 07:06:42 -0400

On Jun 27, 2013, at 4:37 AM, Joerg Ott <[email-masked]> wrote:

> Hi Börje,
> 
> I am about to make my travel plans for SIGCOMM.  Are we going to have
> some extra meeting on the Sunday before or Saturday after?
> 
We don’t have anything formal scheduled at this point. There wasn’t critical mass for any particular day.
I’m available Saturday after though.

> Cheers,
> Jörg
> 
> On 24.04.2013 12:02, Börje Ohlman wrote:
>> Looking at the Doodle one observation is that the group of people that prefer a Berlin meeting and the group of people that prefer a Friday SIGCOMM meeting are pretty disjoint. Taking that into account and considering that we currently are in a phase where our main target is to move the work on our documents forward, I would suggest to meet at both occasions to give the most people a chance to contribute to the work. I think this could be very productive. As I see it, we are not about to make any major decisions at this point, so I don't think having half the group meeting in Berlin and half of the group meeting in Singapore would be a problem.
>> 
>> Views?
>> 
>> 	Börje
>> 
>> On 24 apr 2013, at 00:17, David R Oran wrote:
>> 
>>> 
>>> 
>>> On Apr 23, 2013, at 1:55 PM, <[email-masked]> wrote:
>>> 
>>>> Was there every a decision on where/when to hold the next meeting?
>>>> 
>>> not yet. The community seems evenly split between IETF and Sigcomm at this point. Those who have not yet weighed in, please do, if only to mark red all the dates if you do not plan to attend independent of the venue and dates.
>>> 
>>> That will give us a better count of coverage.
>>> 
>>> Thanks, DaveO.
>>> 
>>>> Nacho
>>>> 
>>>> --
>>>> Nacho (Ignacio) Solis
>>>> [email-masked]
>>>> Senior Research Scientist
>>>> Palo Alto Research Center
>>>> +1(650)812-4458
>>>> 
>>>> 
>>>> 
>>>> 
>>>> 
>>>> On 3/28/13 1:22 AM, "Börje Ohlman" <[email-masked]> wrote:
>>>> 
>>>>> Just to clarify. The current discussion is on where to have our next
>>>>> physical meeting (interim or not), either at the IETF in Berlin or in
>>>>> conjunction with SIGCOMM in HongKong.
>>>>> Having virtual interim meetings is definitely an interesting option that
>>>>> we can explore, but for now I'ld like to keep that a separate discussion.
>>>>> 
>>>>> One more observation regarding Lixia's comment regarding the FI-Asia
>>>>> meeting, I would say that meeting the weekend before SIGCOMM is not a
>>>>> realistic alternative.
>>>>> 
>>>>> 	Börje
>>>>> 
>>>>> On 28 mar 2013, at 08:58, Eggert, Lars wrote:
>>>>> 
>>>>>> On Mar 28, 2013, at 8:37, "Romascanu, Dan (Dan)" <[email-masked]>
>>>>>> wrote:
>>>>>>> Many of the IETF Working Groups organize virtual interim meetings. I
>>>>>>> do not know if the IRTF (where ICNRG belongs) used this format.
>>>>>> 
>>>>>> Nothing stops an RG from doing so if desired.
>>>>>> 
>>>>>> Lars
>>>>>> _______________________________________________
>>>>>> icnrg mailing list
>>>>>> [email-masked]
>>>>>> https://www.irtf.org/mailman/listinfo/icnrg
>>>>> 
>>>>> _______________________________________________
>>>>> icnrg mailing list
>>>>> [email-masked]
>>>>> https://www.irtf.org/mailman/listinfo/icnrg
>>> 
>>> _______________________________________________
>>> icnrg mailing list
>>> [email-masked]
>>> https://www.irtf.org/mailman/listinfo/icnrg
>> 
>> _______________________________________________
>> icnrg mailing list
>> [email-masked]
>> https://www.irtf.org/mailman/listinfo/icnrg
>>

---

From: Joerg Ott <[email-masked]>
Date: Thu, 27 Jun 2013 11:37:20 +0300

Hi Börje,

Cheers,
Jörg

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 27 Jun 2013 12:30:42 +0000

Hi Jörg and all,

Yes, we are planning for a meeting on Sunday, July 28, i.e., the Sunday before the IETF week.

This will be kindly hosted by Kostas and Huawei -- we will send out information about logistics shortly, but it is safe to consider this meeting for your travel plans now.

Best regards,
Dirk

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Joerg Ott
> Sent: Donnerstag, 27. Juni 2013 10:37
> To: Börje Ohlman
> Cc: [email-masked]; David R Oran; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [icnrg] Poll for scheduling the next ICNRG meeting
> 
> Hi Börje,
> 
> > Looking at the Doodle one observation is that the group of people that
> prefer a Berlin meeting and the group of people that prefer a Friday
> SIGCOMM meeting are pretty disjoint. Taking that into account and
> considering that we currently are in a phase where our main target is to
> move the work on our documents forward, I would suggest to meet at both
> occasions to give the most people a chance to contribute to the work. I think
> this could be very productive. As I see it, we are not about to make any major
> decisions at this point, so I don't think having half the group meeting in Berlin
> and half of the group meeting in Singapore would be a problem.
> >
> > Views?
> >
> > 	Börje
> >
> >> not yet. The community seems evenly split between IETF and Sigcomm at
> this point. Those who have not yet weighed in, please do, if only to mark red
> all the dates if you do not plan to attend independent of the venue and
> dates.
> >>
> >>>> Just to clarify. The current discussion is on where to have our
> >>>> next physical meeting (interim or not), either at the IETF in
> >>>> Berlin or in conjunction with SIGCOMM in HongKong.
> >>>> Having virtual interim meetings is definitely an interesting option
> >>>> that we can explore, but for now I'ld like to keep that a separate
> discussion.
> >>>>
> >>>> One more observation regarding Lixia's comment regarding the
> >>>> FI-Asia meeting, I would say that meeting the weekend before
> >>>> SIGCOMM is not a realistic alternative.
> >>>>
> >>>> 	Börje
> >>>>
> >>>>>> Many of the IETF Working Groups organize virtual interim
> >>>>>> meetings. I do not know if the IRTF (where ICNRG belongs) used this
> format.
> >>>>>

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 27 Jun 2013 12:46:53 +0000

OK, that does not help you for SIGCOMM but for the upcoming IETF meeting. :-)

(Sorry, was in IETF planning mode when reading this....)

For SIGCOMM, like Dave said: it looks difficult to find a good date so we are currently not planning for it.

Best regards,
Dirk

> Dirk Kutscher
> Sent: Donnerstag, 27. Juni 2013 14:31
> To: Joerg Ott; Börje Ohlman
> This will be kindly hosted by Kostas and Huawei -- we will send out
> information about logistics shortly, but it is safe to consider this meeting for
> your travel plans now.
> 
> Best regards,
> Dirk
> 
> 
> 
> 
> 
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of Joerg Ott
> > considering that we currently are in a phase where our main target is
> > to move the work on our documents forward, I would suggest to meet at
> > both occasions to give the most people a chance to contribute to the
> > work. I think this could be very productive. As I see it, we are not
> > about to make any major decisions at this point, so I don't think
> > having half the group meeting in Berlin and half of the group meeting in
> Singapore would be a problem.
> > >
> > > Views?
> > >
> > > 	Börje
> > >
> > this point. Those who have not yet weighed in, please do, if only to
> > mark red all the dates if you do not plan to attend independent of the
> > venue and dates.
> > >>
> > >>>> Having virtual interim meetings is definitely an interesting
> > >>>> option that we can explore, but for now I'ld like to keep that a
> > >>>> separate
> > discussion.
> > >>>>

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 28 Jun 2013 00:18:22 +0200

Dirk is correct about the Sunday meeting at the IETF meeting in Berlin. Regarding SIGCOMM it is clear that there will NOT be a meeting on the Sunday before. There MIGHT be a meeting in Hong Kong on the Saturday (or possibly the Friday) at the end of the SIGCOMM week. Dave Oran is driving this, please coordinate with him. The deciding factor for such a meeting is if people express an interest for such a meeting. Personally I think it would be great to have such a meeting right after the ICN workshop and the SIGCOMM conference to collect all the ideas I'm sure people will have right after these events. I'm flying out Saturday evening and would be available for such a meeting.
But for this to happen people need to express their interest. If you're interested, please indicate your interest in an email to Dave and/or to the ICNRG list.

       Börje

---

From: "Will Liu (Shucheng)" <[email-masked]>
Date: Fri, 28 Jun 2013 01:55:49 +0000

Hi Folks,

I think the Hong Kong meeting is a great idea. There will be lots of experts showing up in the SIGCOMM meeting and the ICN workshop of SIGCOMM has already attracted a of Asian people interested in ICN to join. You know, for people living in Asia, USA and Europe are little far away :). So it will be a good chance for these guys to share their ideas.
 
Regards,
Will

> B?rje Ohlman
> Sent: Friday, June 28, 2013 6:18 AM
> To: Dirk Kutscher
> Cc: [email-masked]; David R Oran; Joerg Ott; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Dirk is correct about the Sunday meeting at the IETF meeting in Berlin.
> Regarding SIGCOMM it is clear that there will NOT be a meeting on the
> Sunday before. There MIGHT be a meeting in Hong Kong on the Saturday (or
> possibly the Friday) at the end of the SIGCOMM week. Dave Oran is driving
> this, please coordinate with him. The deciding factor for such a meeting is if
> people express an interest for such a meeting. Personally I think it would be
> great to have such a meeting right after the ICN workshop and the
> SIGCOMM conference to collect all the ideas I'm sure people will have right
> after these events. I'm flying out Saturday evening and would be available
> for such a meeting.
> But for this to happen people need to express their interest. If you're
> interested, please indicate your interest in an email to Dave and/or to the
> ICNRG list.
> 
>        Börje
> 
> 
> Of

---

From: David R Oran <[email-masked]>
Date: Fri, 28 Jun 2013 14:49:59 -0400

I’ll investigate with the Sigcomm local folks if we can get a room on the Saturday after Sigcomm.
We could meet for 1/2 day, and people still have time to do some tourist stuff.