Subject: [icnrg] ICNRG meeting(s) @ IETF 93, Prague, July 20-24, 2015

From: Börje Ohlman <[email-masked]>
Date: Thu, 7 May 2015 17:00:30 +0000

ICNRG will meet @ IETF 93, Prague, July 20-24, 2015. However there is *no* interim meeting is being planned for Prague. (The main reason is that our regular Sunday slot for these meetings is in conflict with the ACM ICN-2015 TPC meeting.) We will however try to get a second slot during the week.

Regarding the exact timing of the meeting(s) please refer to the IETF schedule to see when you can expect more detailed information, please see: http://ietf.org/meeting/important-dates-2015.html#ietf93

Agenda proposals most welcome! Please send proposals to the list or to the ICNRG chairs. Please also note that as we will not have an interim we might not be able to cater for all proposed presentations. If you want to influence what we prioritize, please feel free to express your views on the mailing list or by directly contacting the ICNRG chairs.

To keep updated regarding the ICNRG meeting(s) in Prague please refer to our Wiki:
http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg

Börje

---

From: Börje Ohlman <[email-masked]>
Date: Fri, 8 May 2015 12:15:56 +0000

As things turns out there might actually be an ICNRG interim on the Sunday. Please, if you can, wait to the beginning of next week with making any final travel plans.

Börje

On 7 maj 2015, at 19:00, Börje Ohlman <[email-masked]<mailto:[email-masked]>> wrote:

Börje
_______________________________________________
icnrg mailing list
[email-masked]<mailto:[email-masked]>
https://www.irtf.org/mailman/listinfo/icnrg