Subject: [icnrg] ICN surveys with suspicious content

From: George Xylomenos <[email-masked]>
Date: Sun, 03 May 2015 03:13:50 +0300

Hi everyone,

It has come to my attention that two recent surveys contain verbatim 
text and images from our survey paper "A survey of Information-centric 
networking research", Xylomenos et al., Communications surveys and 
tutorials 
(http://ieeexplore.ieee.org/xpl/articleDetails.jsp?tp=&arnumber=6563278):

1) 
http://ieeexplore.ieee.org/xpl/articleDetails.jsp?tp=&arnumber=7035028 
-A Survey of Green Information-Centric Networking: Research Issues and 
Challenges

2) 
http://ieeexplore.ieee.org/xpl/articleDetails.jsp?tp=&arnumber=6957152-A 
survey of energy-efficient caching in information-centric networking

Both papers include a figure describing CCN from our survey, even using 
the same example names (which contain aueb.gr!), the latter contains 
half a section from our survey and the former also contains our 
chronology of ICN figure (plus GreenICN). There are no credits for the 
figures and the descriptions to our work, although it is cited elsewhere 
in the papers.

I have the suspicion that our paper is NOT the only one that has been 
plagiarized, since the style of writing and the figures in the first 
paper vary too much (the second paper has figures redrawn by IEEE 
staff). I discovered this issue via a review for a paper by some of the 
same authors, which contained even more extensive pieces of text from "A 
Survey of Mobility in Information-Centric Networks" by Tyson et al. from 
CACM, so I suspect that these papers may also include large pieces of 
text from other tutorial or survey papers from the ICN community.

I would therefore like to ask those of you who have published on ICN 
caching and energy efficient ICN to take a look at these papers and see 
if you find similarities with your work that go beyond fair use. If so, 
let me know, so that we can together bring this issue to the attention 
of the editorial boards of these journals.

George Xylomenos

---

From: "Christian Kreuzberger" <[email-masked]>
Date: Mon, 4 May 2015 15:00:06 +0200

Dear George,

I am not an author affected by this, but I found that there are some strong
similarities to "Green Cellular Networks: A Survey, Some Research Issues and
Challenges" 

See http://arxiv.org/abs/1108.5493  and
http://ieeexplore.ieee.org/xpls/abs_all.jsp?arnumber=6065681

Also, the Baseline Scenario RFC seems to be used heavily (not sure if that
matters at all though).

Best regards,

Christian