Subject: [icnrg] ICNRG scheduling in Prague

From: Börje Ohlman <[email-masked]>
Date: Mon, 15 Jun 2015 21:23:33 +0000

The IETF agenda is being very crowded for the Prague meeting and we are being asked to reconsider how much meeting time we really need. Because of this we would like the advice of the research group on the following issues. The one thing that is clear is that we will have an interim meeting on Sunday.

  1.  We have a number of proposed agenda items, see Wiki http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg. Do you have anything to propose in addition? If so we need to know *now* to be able to motivate having an ICNRG meeting during the IETF week.
  2.  Do you see a need for ICNRG to meet during the regular IETF week? If so what is your motivation?
     *   I want to make a presentation to the ICNRG and I will not be there for the Sunday meeting.
     *   I want to attend ICNRG and I will not be there for the Sunday meeting.
     *   I think we need all the time for ICNRG we can get, because…
     *   It is important for ICNRG to meet during the IETF week to interact with the rest of the IETF/IRTF community to report on our progress and/or get feedback from the community.
     *   Other reason…
  3.  We are also considering coordinating the Sunday agenda with the T2TRG to make it possible for ICNRG people also to attend that meeting. That might mean reducing the Sunday agenda to a half day agenda. Would that be in your interest?

Please let us now your views asap, if you are interested in influencing our decisions on this.

Börje

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 16 Jun 2015 08:19:35 +0800

My opinions are marked in RED. All the best! 

We have a number of proposed agenda items, see Wiki http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg. Do you have anything to propose in addition? If so we need to know *now* to be able to motivate having an ICNRG meeting during the IETF week.   YES.
Do you see a need for ICNRG to meet during the regular IETF week? If so what is your motivation? 
I want to make a presentation to the ICNRG and I will not be there for the Sunday meeting.
I want to attend ICNRG and I will not be there for the Sunday meeting.
I think we need all the time for ICNRG we can get, because…
It is important for ICNRG to meet during the IETF week to interact with the rest of the IETF/IRTF community to report on our progress and/or get feedback from the community.
Other reason…
We are also considering coordinating the Sunday agenda with the T2TRG to make it possible for ICNRG people also to attend that meeting. That might mean reducing the Sunday agenda to a half day agenda. Would that be in your interest? NO.

---

From: Bengt Ahlgren <[email-masked]>
Date: Mon, 22 Jun 2015 13:59:35 +0200

Börje Ohlman <[email-masked]> writes:

> The IETF agenda is being very crowded for the Prague meeting and we
> are being asked to reconsider how much meeting time we really
> need. Because of this we would like the advice of the research group
> on the following issues. The one thing that is clear is that we will
> have an interim meeting on Sunday.
>
>
>   1.  We have a number of proposed agenda items, see Wiki
>   http://trac.tools.ietf.org/group/irtf/trac/wiki/icnrg. Do you have
>   anything to propose in addition? If so we need to know *now* to be
>   able to motivate having an ICNRG meeting during the IETF week.

I would like to present an update to draft-lindgren-icnrg-efficientiot
covering some additional material on streams of IoT data and time.
Preferrably on Sunday!

Regards,

Bengt