Subject: [icnrg] San Francisco interim meeting? (September)

From: <[email-masked]>
Date: Wed, 17 Jun 2015 18:11:48 +0000

Hi folks.

Given the recent discussion about meeting and time I would like to bring up the topic of a possible interim meeting in San Francisco around the ICN 2015 conference.

I would suggest doing this on the 29th (Tuesday, the day before the ICN conference).  PARC should be able to host the meeting but we could consider other options closer to the conference hotel.

Nacho

--
Nacho (Ignacio) Solis
Protocol Architect
Principal Scientist
Palo Alto Research Center (PARC)
+1(650)812-4458
[email-masked]

---

From: David Oran <[email-masked]>
Date: Wed, 17 Jun 2015 14:28:30 -0400

> On Jun 17, 2015, at 2:11 PM, <[email-masked]> <[email-masked]> wrote:
> 
> Hi folks.
> 
The NDN Community meeting is in L.A. on the 28th and 29th.

> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: <[email-masked]>
Date: Wed, 17 Jun 2015 19:59:40 +0000

Ah, right, I forgot about that.

I guess then we would have to do it on the Saturday after.

Nacho

On 6/17/15, 11:28 AM, "David Oran" <[email-masked]> wrote:

>> Given the recent discussion about meeting and time I would like to
>>bring up the topic of a possible interim meeting in San Francisco around
>>the ICN 2015 conference.
>> 
>> I would suggest doing this on the 29th (Tuesday, the day before the ICN
>>conference).  PARC should be able to host the meeting but we could
>>consider other options closer to the conference hotel.
>> 
>> Nacho
>> 
>> --
>> Nacho (Ignacio) Solis
>> Protocol Architect
>> Principal Scientist

---

From: "George C. Polyzos" <[email-masked]>
Date: Thu, 18 Jun 2015 06:34:39 +0300

Should we finalize and announce that, both @ the ICNRG and the ACM ICN
websites? -GP

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, June 17, 2015 11:00 PM
To: [email-masked]
Subject: Re: [icnrg] San Francisco interim meeting? (September)

Nacho

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 18 Jun 2015 04:34:44 +0000

I suggest we do so.

        Börje

> 18 jun 2015 kl. 05:34 skrev George C. Polyzos <[email-masked]>:
>

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 18 Jun 2015 05:00:45 +0000

Thanks, Nacho for the proposal and the offer to host. Can we get some indication of who would be interested in coming?

--
Thanks,
Dirk

> Am 17.06.2015 um 21:35 schrieb Börje Ohlman <[email-masked]>:
> 
> I suggest we do so.
> 
>        Börje
> 
> 
>

---

From: David Oran <[email-masked]>
Date: Thu, 18 Jun 2015 09:01:06 -0400

Sure, I’m good with that.

> On Jun 18, 2015, at 1:00 AM, Dirk Kutscher <[email-masked]> wrote:
>

---

From: Ravi Ravindran <[email-masked]>
Date: Thu, 18 Jun 2015 17:51:24 +0000

We are local, so we should be there..

Regards,
Ravi

-----Original Message-----
From: icnrg [mailto:[email-masked]] On Behalf Of Dirk Kutscher
Sent: Wednesday, June 17, 2015 10:01 PM
To: Börje Ohlman
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [icnrg] San Francisco interim meeting? (September)

--
Thanks,
Dirk

>> Should we finalize and announce that, both @ the ICNRG and the ACM 
>> ICN websites? -GP
>> 
>>>> bring up the topic of a possible interim meeting in San Francisco 
>>>> around the ICN 2015 conference.
>>>> I would suggest doing this on the 29th (Tuesday, the day before the 
>>>> ICN conference).  PARC should be able to host the meeting but we 
>>>> could consider other options closer to the conference hotel.
>>>> 
>>>> Nacho
>>>> 
>>>> --
>>>> Nacho (Ignacio) Solis
>>>> Protocol Architect
>>>> Principal Scientist