Subject: [icnrg] Call for Demos and Poster: ACM ICN'15

From: Gareth Tyson <[email-masked]>
Date: Mon, 1 Jun 2015 07:07:07 +0000

2nd ACM Information-Centric Networking Conference (ICN'15)

Sep. 30 - Oct. 2, 2015 http://conferences2.sigcomm.org/acm-icn/2015/

Call for Demos and Posters: Deadline June 26th, 2015

Dear all,

The 2nd ACM ICN conference will take place in San Francisco this year. We are soliciting posters and demos intended to showcase work-in-progress research. Topics of interest include ICN design, implementation and evaluation, as well as others listed here<http://conferences2.sigcomm.org/acm-icn/2015/cfp.php>. We strongly encourage student and industry submissions. Both demos and posters should be accompanied by a 2 page extended abstract, which will be published in the conference proceedings.

Further details can be found at: http://conferences.sigcomm.org/acm-icn/2015/cfd.php

Best regards,

Gareth and Eve.

(Poster and Demo Chairs)

---
Dr. Gareth Tyson,
CS 404 (Not Found),
Electronic Engineering and Computer Science,
Queen Mary University of London.

---

From: Gareth Tyson <[email-masked]>
Date: Tue, 23 Jun 2015 09:27:35 +0000

A few days until submission...

Dear all,

Submission details can be found here: http://conferences.sigcomm.org/acm-icn/2015/submission.php

Best regards,

Gareth and Eve.

(Poster and Demo Chairs)

---
Dr. Gareth Tyson,
CS 404 (Not Found),