Subject: [icnrg] ICNRG@IETF95

From: Dirk Kutscher <[email-masked]>
Date: Wed, 16 Dec 2015 16:33:27 +0000

Dear all,

it may be a bit early, but since people are starting making travel arrangements for Buenos Aires, we would like to gauge the community interest in meeting at IETF-95, for either/both a full-day side meeting (like we had it at previous IETF meetings) and a meeting during the week.

>From the chairs' side we would be willing to organize something - what do people think?

(This is also intended as a heads up message: if you are booking hotels/flights already, you might want to consider that there *could* be a Sunday meeting.)

Best regards,
Dirk

---

From: <[email-masked]>
Date: Wed, 16 Dec 2015 18:04:19 +0000

Hi Dirk,

I think it would benefit the group if we had a Sunday and midweek meeting. I am in favor of both.

Best,
Chris

On December 16, 2015 at 8:34:14 AM, Dirk Kutscher ([email-masked]) wrote:
> Dear all,
> 
> it may be a bit early, but since people are starting making travel arrangements for Buenos 
> Aires, we would like to gauge the community interest in meeting at IETF-95, for either/both 
> a full-day side meeting (like we had it at previous IETF meetings) and a meeting during 
> the week.
> 
> (This is also intended as a heads up message: if you are booking hotels/flights already, 
> you might want to consider that there *could* be a Sunday meeting.)
> 
> Best regards,
> Dirk
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg
>