Subject: [icnrg] Interim meeting agenda items

From: <[email-masked]>
Date: Thu, 10 Dec 2015 00:07:21 +0000

Hi folks,

We would like to allocate time at the Paris interim meeting to work on the following tasks and topics:

1. Base CCNx document updates
2. Nameless objects
3. Manifests
4. CCNx-KE (key exchange)
5. Privacy

Time pending, it would also be nice to try and fit in interoperability issues (i.e., forwarder discovery, link protocol, etc.).

Best,
Chris

---

From: Börje Ohlman <[email-masked]>
Date: Thu, 10 Dec 2015 08:48:56 +0000

HI Chris,

Thanks for your proposals.
I’ve put them on the list of potential agenda items.

We’ll get back to you when we have the full picture of what people want to discuss.

	Börje

> On 10 dec 2015, at 01:07, [email-masked] wrote:
> 
> Hi folks,
> 
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: "Konstantinos V. Katsaros" <[email-masked]>
Date: Mon, 14 Dec 2015 14:34:20 +0000

Hi,

We would also like to allocate some time for a presentation (and
discussion) on:   "Information-Centric Connectivity".

Regards,
Konstantinos

On 10 December 2015 at 08:48, Börje Ohlman <[email-masked]>
wrote:

> > Time pending, it would also be nice to try and fit in interoperability
> issues (i.e., forwarder discovery, link protocol, etc.).
> >
> > Best,
> > Chris