Subject: [icnrg] Heads up: CCNx specs adoption discussion

From: Dirk Kutscher <[email-masked]>
Date: Wed, 7 Dec 2016 21:34:26 +0100

Hi all,

at our meeting in Seoul, we said that we are currently feature-freezing 
the ccnxsemantics and ccnxmessages documents, awaiting the outcome of 
our harmonization effort.

There are however a few other specifications that complement the 
above-mentioned ones and that are relatively mature so that we could 
consider adopting them as RG documents.

The documents are:

https://datatracker.ietf.org/doc/draft-wood-icnrg-ccnxkeyexchange/

https://datatracker.ietf.org/doc/draft-mosko-icnrg-ccnxurischeme/

https://datatracker.ietf.org/doc/draft-mosko-icnrg-beginendfragment/

The goal for adopting these documents would be to advance them to 
experimental RFC status in ICNRG.

When doing this, the usual conditions apply:

- we'd like to see support for adopting these documents

- we'd like to see some interest in helping to progress these documents 
(for example, by reviewing them)

- if adopted, these change control is transferred to ICNRG, i.e., they 
become group work/research items.

In the following e-mails, I will ask for corresponding feedback for 
adopting each of these three documents individually. Please provide your 
feedback on adopting the documents individually. Any reply is welcome.

Thanks,

Dirk, Dave, Börje

---

From: Dirk Kutscher <[email-masked]>
Date: Fri, 9 Dec 2016 17:18:26 +0100

Hi,

as you have seen, we added the flic specification to this list.

Any feedback on all of these drafts proposed for adoption is welcome.

Best regards,

Dirk, Börje, Dave

On 07/12/2016 21:34, Dirk Kutscher wrote:
> Hi all,
>
> at our meeting in Seoul, we said that we are currently 
> feature-freezing the ccnxsemantics and ccnxmessages documents, 
> awaiting the outcome of our harmonization effort.
>
> - we'd like to see some interest in helping to progress these 
> documents (for example, by reviewing them)
>
> adopting each of these three documents individually. Please provide 
> your feedback on adopting the documents individually. Any reply is 
> welcome.
>
>
> Thanks,
>
> Dirk, Dave, Börje
>
>
>
>
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Dirk Kutscher <[email-masked]>
Date: Mon, 19 Dec 2016 22:05:56 +0100

Hi all,

we'd like to encourage you to share your views on how to move on with 
these drafts.

Thanks,

Dirk, Dave, Börje

On 09/12/2016 17:18, Dirk Kutscher wrote:
>> - if adopted, these change control is transferred to ICNRG, i.e., 
>> they become group work/research items.
>>