Subject: [icnrg] Information-Centric Networking (icnrg) RG Interim Meeting: 2019-03-23

From: IESG Secretary <[email-masked]>
Date: Tue, 18 Dec 2018 10:05:51 -0800

The Information-Centric Networking (icnrg) Research Group will hold
an interim meeting on 2019-03-23 from 09:30 to 17:00 Europe/Stockholm.

Meeting Location:
Prague, CZ

Agenda:
TBD

Information about remote participation:
Remote participation is not supported

Regular ICNRG interim in conjunction with IETF meeting 104.

---

From: Jan Seedorf <[email-masked]>
Date: Tue, 18 Dec 2018 23:22:48 +0100

The interim will be on *Saturday*?

  - Jan

On 18.12.18 19:05, IESG Secretary wrote:
> _______________________________________________
> icnrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/icnrg

---

From: Börje Ohlman <[email-masked]>
Date: Wed, 19 Dec 2018 07:39:49 +0100

That is a mistake. It will take place on Sunday 2019-03-24. Hopefully an updated meeting announcement will be out soon.

Thanks for spotting this.

Merry Christmas,
                            Börje

> 18 dec. 2018 kl. 23:22 skrev Jan Seedorf <[email-masked]>:
>