Subject: [Id-event] Presentations for tomorrow

From: Yaron Sheffer <[email-masked]>
Date: Tue, 28 Mar 2017 16:57:00 -0500

We are yet to receive the presentations for our meeting at 9am
tomorrow. Presenters, out of courtesy to your fellow WG members,
please send them to me and Dick ASAP.

Thanks,

Yaron

---

From: Dick Hardt <[email-masked]>
Date: Tue, 28 Mar 2017 17:44:56 -0500

My email in case you don't have it. :)

On Tue, Mar 28, 2017 at 4:57 PM, Yaron Sheffer <[email-masked]>
wrote:

> We are yet to receive the presentations for our meeting at 9am tomorrow.
> Presenters, out of courtesy to your fellow WG members, please send them to
> me and Dick ASAP.
>
> Thanks,
>     Yaron
>
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>
>

-- 
Subscribe to the HARDTWARE <http://hardtware.com/> mail list to learn about
projects I am working on!

---

From: Mike Jones <[email-masked]>
Date: Tue, 28 Mar 2017 23:28:39 +0000

My presentation is attached.  Looking forward to the discussions!

                                                       -- Mike

From: Id-event [mailto:[email-masked]] On Behalf Of Dick Hardt
Sent: Tuesday, March 28, 2017 5:45 PM
To: Yaron Sheffer <[email-masked]>
Cc: ID Events Mailing List <[email-masked]>
Subject: Re: [Id-event] Presentations for tomorrow

On Tue, Mar 28, 2017 at 4:57 PM, Yaron Sheffer <[email-masked]<mailto:[email-masked]>> wrote:
We are yet to receive the presentations for our meeting at 9am tomorrow. Presenters, out of courtesy to your fellow WG members, please send them to me and Dick ASAP.

Thanks,
    Yaron

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event

--
Subscribe to the HARDTWARE<http://hardtware.com/> mail list to learn about projects I am working on!

---

From: Mike Jones <[email-masked]>
Date: Wed, 29 Mar 2017 05:06:39 +0000

And my JOSE/JWT security update presentation is also attached.

                                                       -- Mike

From: Mike Jones
Sent: Tuesday, March 28, 2017 6:29 PM
To: 'Dick Hardt' <[email-masked]>; Yaron Sheffer <[email-masked]>
Cc: ID Events Mailing List <[email-masked]>
Subject: RE: [Id-event] Presentations for tomorrow

                                                       -- Mike

From: Id-event [mailto:[email-masked]] On Behalf Of Dick Hardt
Sent: Tuesday, March 28, 2017 5:45 PM
To: Yaron Sheffer <[email-masked]<mailto:[email-masked]>>
Cc: ID Events Mailing List <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Id-event] Presentations for tomorrow

Thanks,
    Yaron