Subject: [Id-event] breakfast tomorrow (3/30)

From: Marius Scurtescu <[email-masked]>
Date: Wed, 29 Mar 2017 22:47:49 -0500

Anyone interested in breakfast tomorrow before our meeting?

We can meet in the lobby at 8:45 and head over to Eggy's (
http://eggysdiner.com/) which is behind the hotel. Or some other place if
you have suggestions.

Marius

---

From: "Phil Hunt (IDM)" <[email-masked]>
Date: Wed, 29 Mar 2017 23:11:31 -0500

Sure.

Ps. I think there there is a bunch of unbearable people meeting before us. 

Phil

> On Mar 29, 2017, at 10:47 PM, Marius Scurtescu <[email-masked]> wrote:
> 
> We can meet in the lobby at 8:45 and head over to Eggy's (http://eggysdiner.com/) which is behind the hotel. Or some other place if you have suggestions.
> 
> Marius
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwICAg&c=RoP1YumCXCgaWHvlZYR8PQcxBKCX5YTpkKY057SbK10&r=JBm5biRrKugCH0FkITSeGJxPEivzjWwlNKe4C_lLIGk&m=M-QlHfYzFfhND8pPGT5LM9X-HHnkNaFwbhaYU9F7vUg&s=2-uTDN_xGRMDMumerTc_P_G5nX1unw6zzdkOS9JXuxE&e=

---

From: Adam Dawes <[email-masked]>
Date: Wed, 29 Mar 2017 21:19:25 -0700

I'm game

On Wed, Mar 29, 2017 at 8:47 PM, Marius Scurtescu <[email-masked]>
wrote:

> https://www.ietf.org/mailman/listinfo/id-event
>
>

-- 
Adam Dawes | Sr. Product Manager | [email-masked] | +1 650-214-2410