Subject: [Id-event] draft-ietf-secevent-token-03.txt nits

From: Yaron Sheffer <[email-masked]>
Date: Sun, 29 Oct 2017 20:41:50 +0200

Hi Phil, you may have fixed these ones already...

* Typo: "in and related specifications." (probably an xml2rfc-related bug)
* "toe" is defined as "Numeric Data", should be "NumericDate".

Thanks,
     Yaron

---

From: Phil Hunt <[email-masked]>
Date: Sun, 29 Oct 2017 12:53:01 -0700

Found the issue and posted in github. It will be in the 04 update (post Singapore?)

Phil

Oracle Corporation, Identity Cloud Services Architect
@independentid
www.independentid.com <http://www.independentid.com/>[email-masked] <mailto:[email-masked]>
> On Oct 29, 2017, at 11:41 AM, Yaron Sheffer <[email-masked]> wrote:
> 
> _______________________________________________
> Id-event mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_id-2Devent&d=DwIGaQ&c=RoP1YumCXCgaWHvlZYR8PZh8Bv7qIrMUB65eapI_JnE&r=na5FVzBTWmanqWNy4DpctyXPpuYqPkAI1aLcLN4KZNA&m=2wUqkhv_lSq56B_NM1cTEXFH4fdo4EDfbo7BhNfGWVw&s=1R2SjfhhSoL9VGKhRIT3Bjx13c8IYleULUUTMpspY5g&e=