Subject: [Id-event] Next steps for draft-ietf-secevent-http-poll

From: Mike Jones <[email-masked]>
Date: Thu, 31 Oct 2019 16:33:44 +0000

The datatracker state at https://datatracker.ietf.org/doc/draft-ietf-secevent-http-poll/ is "WG Consensus: Waiting for Write-Up, Revised I-D Needed - Issue raised by WGLC".  What is the write-up we're waiting for and who is to create it?  Also, what are the WGLC issue(s) that require a revised draft?  Should we be trying to publish an update before Monday's submission cutoff deadline?

                                                       Thanks,
                                                       -- Mike

---

From: Mike Jones <[email-masked]>
Date: Thu, 31 Oct 2019 16:51:29 +0000

OK - I think I can answer my own question on this one.  I found Annabelle's WGLC review comments that need to be addressed.  I'll work on those and get a new draft out by Monday.

                                                       -- Mike

From: Mike Jones
Sent: Thursday, October 31, 2019 9:34 AM
To: Yaron Sheffer <[email-masked]>; Marius Scurtescu <[email-masked]>; Anthony Nadalin <[email-masked]>
Cc: [email-masked]
Subject: Next steps for draft-ietf-secevent-http-poll

                                                       Thanks,
                                                       -- Mike