Subject: Re: [Id-event] WG Last Call for draft-ietf-secevent-subject-identifiers-05 - until Aug. 28

From: Mike Jones <[email-masked]>
Date: Tue, 8 Oct 2019 15:34:31 +0000

I support publication of the subject identifiers draft as an RFC from the working group.

                                                       -- Mike

P.S.  Sorry to be so late saying this.  I was largely offline due to family matters during the official WGLC period.

From: Id-event <[email-masked]> On Behalf Of Marius Scurtescu
Sent: Wednesday, August 28, 2019 9:37 PM
To: Richard Backman, Annabelle <richanna=[email-masked]>
Cc: Yaron Sheffer <[email-masked]>; Brian Campbell <bcampbell=[email-masked]>; SecEvent <[email-masked]>
Subject: Re: [Id-event] WG Last Call for draft-ietf-secevent-subject-identifiers-05 - until Aug. 28

+1 from an author

On Tue, Aug 27, 2019 at 11:59 AM Richard Backman, Annabelle <richanna=[email-masked]<mailto:[email-masked]>> wrote:
I also support its publication, though as editor I’m not sure how much my “vote” counts here. :D

--
Annabelle Richard Backman
AWS Identity

From: Id-event <[email-masked]<mailto:[email-masked]>> on behalf of Brian Campbell <bcampbell=[email-masked]<mailto:[email-masked]>>
Date: Monday, August 26, 2019 at 4:41 AM
To: Yaron Sheffer <[email-masked]<mailto:[email-masked]>>
Cc: SecEvent <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Id-event] WG Last Call for draft-ietf-secevent-subject-identifiers-05 - until Aug. 28

happy with the draft and support its publication

On Wed, Aug 7, 2019 at 7:29 AM Yaron Sheffer <[email-masked]<mailto:yaronf.ietf@gmail..com>> wrote:
This is to announce working group last call on this draft
(https://datatracker.ietf.org/doc/draft-ietf-secevent-subject-identifiers/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-secevent-subject-identifiers%2F&data=02%7C01%7CMichael.Jones%40microsoft.com%7C12c1068a01e14c3ee37808d72c3a8465%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637026502150566821&sdata=XvJcCdH5Q1L%2BbSz9oR%2FpOH%2FtaLVROE6GYGc1erGAyss%3D&reserved=0>).

Please send your comments to the list. Even if you are perfectly happy
with the draft, please let us know that you support its publication
as-is by posting to the list.

Because of the summer holidays, this last call is open for 3 weeks,
until Aug. 28.

Thanks,

     Dick and Yaron

_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fid-event&data=02%7C01%7CMichael.Jones%40microsoft.com%7C12c1068a01e14c3ee37808d72c3a8465%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637026502150566821&sdata=iI2tySi%2FsdOreWrksEnGcnopnN7a8mwvC0J9cpKDDfk%3D&reserved=0>

CONFIDENTIALITY NOTICE: This email may contain confidential and privileged material for the sole use of the intended recipient(s). Any review, use, distribution or disclosure by others is strictly prohibited..  If you have received this communication in error, please notify the sender immediately by e-mail and delete the message and any file attachments from your computer. Thank you.
_______________________________________________
Id-event mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/id-event<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fid-event&data=02%7C01%7CMichael.Jones%40microsoft.com%7C12c1068a01e14c3ee37808d72c3a8465%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637026502150576817&sdata=aDCV7Ui310Rd5MingH6L6I7gFUXLw7iX5lhNGIh12zY%3D&reserved=0>

---

From: Dave Tonge <[email-masked]>
Date: Thu, 10 Oct 2019 17:51:33 +0200

I also support publication of this draft as an RFC.

Apologies for missing the WGLC.

Dave Tonge

On Tue, 8 Oct 2019 at 17:34, Mike Jones <Michael.Jones=
[email-masked]> wrote:

> P.S.  Sorry to be so late saying this.  I was largely offline due to
> family matters during the official WGLC period.
>
>
>
> *From:* Id-event <[email-masked]> *On Behalf Of *Marius
> Scurtescu
> *Sent:* Wednesday, August 28, 2019 9:37 PM
> *To:* Richard Backman, Annabelle <richanna=[email-masked]>
> *Cc:* Yaron Sheffer <[email-masked]>; Brian Campbell <bcampbell=
> [email-masked]>; SecEvent <[email-masked]>
> *Subject:* Re: [Id-event] WG Last Call for
> draft-ietf-secevent-subject-identifiers-05 - until Aug. 28
>
>
>
> +1 from an author
>
>
>
> On Tue, Aug 27, 2019 at 11:59 AM Richard Backman, Annabelle <richanna=
> [email-masked]> wrote:
>
> *From: *Id-event <[email-masked]> on behalf of Brian Campbell
> <bcampbell=[email-masked]>
> *Date: *Monday, August 26, 2019 at 4:41 AM
> *To: *Yaron Sheffer <[email-masked]>
> *Cc: *SecEvent <[email-masked]>
> *Subject: *Re: [Id-event] WG Last Call for
> draft-ietf-secevent-subject-identifiers-05 - until Aug. 28
>
>
>
> On Wed, Aug 7, 2019 at 7:29 AM Yaron Sheffer <[email-masked]
> <yaronf.ietf@gmail..com>> wrote:
>
> (https://datatracker.ietf.org/doc/draft-ietf-secevent-subject-identifiers/
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-secevent-subject-identifiers%2F&data=02%7C01%7CMichael.Jones%40microsoft.com%7C12c1068a01e14c3ee37808d72c3a8465%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637026502150566821&sdata=XvJcCdH5Q1L%2BbSz9oR%2FpOH%2FtaLVROE6GYGc1erGAyss%3D&reserved=0>
> ).
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fid-event&data=02%7C01%7CMichael.Jones%40microsoft.com%7C12c1068a01e14c3ee37808d72c3a8465%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637026502150566821&sdata=iI2tySi%2FsdOreWrksEnGcnopnN7a8mwvC0J9cpKDDfk%3D&reserved=0>
>
>
> *CONFIDENTIALITY NOTICE: This email may contain confidential and
> privileged material for the sole use of the intended recipient(s). Any
> review, use, distribution or disclosure by others is strictly prohibited..
> If you have received this communication in error, please notify the sender
> immediately by e-mail and delete the message and any file attachments from
> your computer. Thank you.*
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fid-event&data=02%7C01%7CMichael.Jones%40microsoft.com%7C12c1068a01e14c3ee37808d72c3a8465%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C637026502150576817&sdata=aDCV7Ui310Rd5MingH6L6I7gFUXLw7iX5lhNGIh12zY%3D&reserved=0>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/id-event
>

-