Subject: [Id-event] Subject Identifiers & SecEvent WG

From: Dick Hardt <[email-masked]>
Date: Tue, 28 Jul 2020 12:28:44 -0700

Yaron and I were happy to see the feedback on the Subject Identifiers
document, and that we can progress working on the document in this WG.

Annabelle / Marius: would you update the document based on the feedback?
Would be great for that to happen soon while the energy in the group has
been revived!

Dick and Yaron

---

From: "Richard Backman, Annabelle" <[email-masked]>
Date: Tue, 28 Jul 2020 21:18:39 +0000

Yes, I will get an update out soon.

–
Annabelle Backman (she/her)
AWS Identity
https://aws.amazon.com/identity/

From: Dick Hardt <[email-masked]>
Date: Tuesday, July 28, 2020 at 12:29 PM
To: SecEvent <[email-masked]>
Cc: Yaron Sheffer <[email-masked]>, "Richard Backman, Annabelle" <[email-masked]>, Marius Scurtescu <[email-masked]>
Subject: [EXTERNAL] Subject Identifiers & SecEvent WG

CAUTION: This email originated from outside of the organization. Do not click links or open attachments unless you can confirm the sender and know the content is safe.

Yaron and I were happy to see the feedback on the Subject Identifiers document, and that we can progress working on the document in this WG.

Annabelle / Marius: would you update the document based on the feedback? Would be great for that to happen soon while the energy in the group has been revived!

Dick and Yaron