Subject: RE: [idn] report of the straw poll

From: Dave Crocker <[email-masked]>
Date: Sun, 27 May 2001 08:48:16 -0700

At 05:38 AM 5/26/2001, Hollenbeck, Scott wrote:
> > From: James Seng/Personal [mailto:[email-masked]]
> > Verisign is moving ahead to put RACE into their .COM zone would means...
>
>Perhaps i-DNS should stop distributing *ACE toolkits if you have such
>concerns about industry driven protocols.

On the other hand, they are not contractors to ICANN, with a contractual 
obligation to implement standards.

Verisign is.

d/

----------
Dave Crocker   <mailto:[email-masked]>
Brandenburg InternetWorking   <http://www.brandenburg.com>
tel: +1.408.246.8253;   fax: +1.408.273.6464

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 29 May 2001 12:26:34 -0400

>-----Original Message-----
>From: Marc Blanchet [mailto:[email-masked]]
>Sent: Tuesday, May 29, 2001 12:02 PM
>To: [email-masked]
>Subject: Re: [idn] report of the straw poll
>
>
>another (much more contentious, but I'm throwing it anyway) 
>reading of the straw poll:
>- in the disagree group, there is no concensus on alternatives.
>- one would expect to vote for himself: i.e. I've not looked 
>at who vote 
>for what, but I could suspect interested parties to vote for their 
>technology or their proposals.
>- 3 disagree proposed nothing.
>
>If one put aside the "vote for myself" and the "nothing 
>proposed", then 
>only 5 people remains and all propose some variant of UTF8.
>
>compared to 36 participants who all agree on the same proposal.
>
>So another reading of the results is maybe that we do have a 
>"rough concensus".
>
>controversial statement, right? Think about it before replying.
>
>Before someone jump over me: I'm fairly neutral for the 
>outcome of the wg orientation.

After following all of the discussions since the results were announced I'm
not sure that the same results would be obtained if the question asked in
the straw poll had been phrased slightly differently.  A number of people
have stated that they didn't vote because they didn't care for either of the
two alternatives, so perhaps it would be better to ask a simple yes/no
question if your desire is to measure consensus for the IDNA proposal.  A
question similar to "Do you favor acceptance of the IDNA proposal?" leaves
little room for ambiguity and should allow everyone to vote one way or
another.  If "rough consensus" is defined by some measure of a majority
(simple?, 2.3?), then direction will be clear.  In the absense of rough
consensus it'll be back to discussing alternatives, but at least one
alternative will have been eliminated.

<Scott/>