Subject: RE: [idn] report of the straw poll

From: "Hollenbeck, Scott" <[email-masked]>
Date: Sat, 26 May 2001 08:38:54 -0400

> -----Original Message-----
> From: James Seng/Personal [mailto:[email-masked]]
> Sent: Friday, May 25, 2001 11:11 PM
> To: Mark Davis; Paul Hoffman / IMC; Dave Crocker
> Cc: [email-masked]
> Subject: Re: [idn] report of the straw poll
> 
> 
> To add another point, which we may/may not want to consider valid:
> 
> Verisign is moving ahead to put RACE into their .COM zone would means
> wide deployment of RACE and also applications (or servers) to be
> developed to support resolutions. They may or may not be IDNA or even
> close to the what we like to be.
> 
> But the fact that this is happening is somewhat of a concern as it may
> undermine the work we are doing in this Working Group as it *might* lead
> to an industry driven protocol.

Perhaps i-DNS should stop distributing *ACE toolkits if you have such
concerns about industry driven protocols.

<Scott/>

---

From: "James Seng/Personal" <[email-masked]>
Date: Sun, 27 May 2001 00:52:14 +0800

I wear too many hats in this field and I tend to be careful. This
comment is sufficient for me to make a clarification:

When I speaks for i-DNS.net, I will state it clearly so. Otherwise, you
can assumed it is my personal views. And in some cases, it may NOT be in
sync with the views the company who pays my salary adopts.

-James Seng

---

From: Eric Brunner-Williams in Portland Maine <[email-masked]>
Date: Sat, 26 May 2001 16:24:25 -0400

> sync with the views the company who pays my salary adopts.

I'm sure I'm going to loose sleep over this.