Subject: RE: [idn] report of the straw poll

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 29 May 2001 09:36:47 -0400

> -----Original Message-----
> From: Dave Crocker [mailto:[email-masked]]
> Sent: Sunday, May 27, 2001 11:48 AM
> To: Hollenbeck, Scott
> Cc: [email-masked]
> Subject: RE: [idn] report of the straw poll
> 
> 
> At 05:38 AM 5/26/2001, Hollenbeck, Scott wrote:
> > > From: James Seng/Personal [mailto:[email-masked]]
> > > Verisign is moving ahead to put RACE into their .COM zone 
> would means...
> >
> >Perhaps i-DNS should stop distributing *ACE toolkits if you have such
> >concerns about industry driven protocols.
> 
> 
> On the other hand, they are not contractors to ICANN, with a contractual 
> obligation to implement standards.
> 
> Verisign is.

The agreements between ICANN and VeriSign require VeriSign to enforce
specific name syntax restrictions which are not violated by any ACE
proposal.  There is no limitless obligation to "implement standards", but
even these limited restrictions provide a measure of protection to the WG
process that is not required of other entities involved in deploying IDN
technology.  The current lack of a consensus direction within the WG is
likely a greater threat to WG success than anything being done by any
company.

<Scott/>

---

From: "James Seng/Personal" <[email-masked]>
Date: Wed, 30 May 2001 09:28:29 +0800

How true...especially when we are thrashing old arguments over and over
again...

-James Seng

> The current lack of a consensus direction within the WG is