Subject: Re: Thank you, we accepted your appication

From: "Ola Pena" <[email-masked]>
Date: Tue, 10 Jul 2007 18:25:39 +0200

Your credit doesn't matter to us!

If you OWN real estate and want IMMEDIATE pin money to spend ANY way you like, or simply need to LOWER your current payments by a third or more, here is best deal we can offer you TONIGHT (hurry, this tender will expire THIS EVENING):

$292,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest payments!

Hurry, when best deal is gone, it is gone. Simply fill in this elementary form... 

Don't worry about approval, your credit history will not disqualify you!

http://kataltqhh.com/

---

From: "Katharine Keene" <[email-masked]>
Date: Thu, 26 Jul 2007 01:20:16 +0400

Your credit score does not matter to us!
 
If you have your own business and want IMMEDIATE cash to spend ANY way you like or want Extra money to give the business a boost or  need A low interest loan - NO STRINGS ATTACHED, here is our best deal we can offer you TONIGHT (hurry, this lot will expire THIS EVENING):
 
$31,000+ loan
 
Hurry, when our deal is gone, it is gone. Simply Call Us... 
 
Don't worry about approval, your your credit report will not disqualify you!
 
Call Us Free on 877-542-1880