Subject: Re: Thank you, we are accepting your refinance debt request

From: "Anton Arroyo" <[email-masked]>
Date: Sun, 1 Jul 2007 22:35:39 -0300

Your credit history does not matter to us!

If you OWN real estate and want IMMEDIATE cash to spend ANY way you like, or simply want to LOWER your entire payment by a third or more, here is our best deal we can offer you THIS NIGHT (hurry, this offer will expire THIS NIGHT):

$376,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply fill out this quick form... 

Do not worry about approval, your credit will not disqualify you!

http://stelziuxister.com/

---

From: "Rosalyn Mccray" <[email-masked]>
Date: Tue, 3 Jul 2007 17:57:51 +0800

Your your credit report doesn't matter to us!

If you OWN property and want IMMEDIATE money to spend ANY way you like, or simply wish to LOWER your current payments by a third or more, here is our best deal we can offer you TONIGHT (hurry, this tender will expire THIS EVENING):

$290,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when our deal is gone, it is gone. Simply fill in this plain form... 

Do not worry about approval, your your credit report will not disqualify you!

http://livefashealthh.com/