Subject: bgpM2 module identity in draft-ietf-idr-bgp4-mibv2-03.txt?

From: "Bruno Rijsman" <[email-masked]>
Date: Thu, 13 Mar 2003 13:25:32 -0500

Has a value for XXX already been allocated for the bgpM2 module identity of 
BGP4-V2-MIB (in draft-ietf-idr-bgp4-mibv2-03.txt)? If not, when is this 
expected to happen?

BGP4-V2-MIB DEFINITIONS ::= BEGIN
    [...]
    bgpM2 MODULE-IDENTITY
        [...]
        ::= { mib-2 XXX }    <=== HERE

_________________________________________________________________
MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*.  
http://join.msn.com/?page=features/virus

---

From: Jeffrey Haas <[email-masked]>
Date: Thu, 13 Mar 2003 14:02:46 -0500

Bruno,

We will be pursuing getting a MIB-II OID as part of the next version of
the draft.  I had been waiting on two things to occur:
o Further discussion on the contents of this MIB
o The BGP FSM text to become finalized so that it can be properly 
  incorporated into the MIB.

This process will probably be started after the upcoming IETF.
In the meanwhile, please be on the lookup for a new issue of the MIBv2
draft.  All comments are appreciated.

-- 
Jeff Haas 
NextHop Technologies