Subject: [Idr] issue 1: Flags vs. Optional Session Attributes

From: "Susan Hares" <[email-masked]>
Date: Mon, 7 Jul 2003 12:46:06 -0400

Alex:

1st - What does WFM mean?  I cannot parse this abbreviation. 
2nd - Please confirm the AD-review will approve the
	change to the term connection. 

3rd - Event 23 is assigned to issue 11b, and will be sent
	out as such.

4th - section 8.2.1.1 Terms "active" and "passive", will be sent
	out as issue 13

Sue

-----Original Message-----
From: Alex Zinin [mailto:[email-masked]]
Sent: Wednesday, July 02, 2003 9:06 PM
To: Susan Hares
Cc: [email-masked]; [email-masked]
Subject: Re: FSM review - urgent (Tom and Alex please confirm changes)

>> Sue-
> Alex:
> 1) All States will start with a capital.
> 2) All bgp resources - will either 
>         1) stay at "all BGP resources" or
>         2) change to "All BGP resources for this BGP connection"
        
>         Please work with Tom Petch to determine
>         which of these two you both approve or
>         I will leave it at "all BGP resources". 

>>no strong preference, but making it specific to the session
>>makes more sense to me
>>> [Sue] Alex - the term is connection.  Please confirm that you
>>> [Sue] agree to that term. 

> 3) Garbled text in Event23 is correct to the sentence: 
>
>         Event23 is an administrative action
>       called by implementation specific logic
>       that determines that this connection
>       needs to be dropped. 

> [Alex/AD-review] Why "implementation-specific logic"?
>
> [Sue]   Implementations code 6.8 in a particular form.
> [Sue]    Policy + Administrative events creation is an 
> [Sue]    Implementation specific logic.  FSM defines what
> [sue]    happens on the wire.

> This part is related to the collision detection, right?
> Clearly both sides need to agree on which transport connection
> to bring down, and the logic for this is described in 6.8.
> While the exact code is implementation specific, the _logic_
> should not be, however the text sounds like it is completely
> up to the implementor how to generate OpenCollisionDump.

>>> [Sue] Alex: The acceptance

4) >> 8.2.1.1 Terms "active" and "passive"

>>    The terms active and passive have been in our vocabulary for almost a
>>    decade and have proven useful.

> will be replaced with:

>         The terms active and passive have been in the Internet operator's
>       vocabulary for almost a decade and have proven useful.

>         Please confirm (with Tom Petch and AD reviewers) that
>         you like the replacement text.

WFM

Alex

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Alex Zinin <[email-masked]>
Date: Mon, 14 Jul 2003 09:03:28 +0200

Sue-

> 1st - What does WFM mean?  I cannot parse this abbreviation.

Sorry. "WFM" == "works for me"

>         change to the term connection. 

no preference on this, so WFM

Thanks.

Alex

        

>>>> [Sue] Alex: The acceptance

4) >>> 8.2.1.1 Terms "active" and "passive"

---

From: Alex Zinin <[email-masked]>
Date: Mon, 14 Jul 2003 09:03:28 +0200

Sue-

Thanks.

Alex