Subject: Re: Last Call on draft-ietf-idr-bgp4-experience-protocol-01.txt

From: Danny McPherson <[email-masked]>
Date: Thu, 4 Sep 2003 09:31:13 -0600

On Wednesday, September 3, 2003, at 03:57 PM, Erblichs wrote:

1-5: fixed!

> 	  6) 8. Internal BGP in Large ...
>
> 		"with a large number of peers"
>
> 		Should this be specified? with the number of peers
> 		  			  greater than "X"

I'm not sure X can be defined, as it's relative.  I think it's
probably OK as is.

>
> 		RFC 2065 not in References

Should have been 3065.

7-12: fixed!

> 	------------------
> 	B) Non-nits

1-4:  Added some text to address each of these, it should be
sufficient.

Great feedback, thanks!

-danny

---

From: Curtis Villamizar <[email-masked]>
Date: Thu, 04 Sep 2003 11:48:39 -0400

In message <[email-masked]>, Danny McPherson writ
> I'm not sure X can be defined, as it's relative.  I think it's

The value of X varies with implementation but there is always some
practical limit.  You could put a sentence in stating that.

Curtis

---

From: Danny McPherson <[email-masked]>
Date: Thu, 4 Sep 2003 09:58:48 -0600

> practical limit.  You could put a sentence in stating that.

OK, I'll add something to that effect..

-danny