Subject: RE: [Idr] Experimental code-points

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 6 Mar 2004 14:01:34 +0100

Aha ... good. For me that Covers it.
But... it might be good to add that "IESG approval" 
into the list of "conditions" in sect 2 as well. 
I bet people will often skip the intro and go straight to
the "what are the conditions" section to see if they can
request an early registration.

Thanks,
Bert 

> -----Original Message-----
> From: Alex Zinin [mailto:[email-masked]]
> Sent: woensdag 3 maart 2004 21:55
> To: Wijnen, Bert (Bert)
> Cc: Sharon Chisholm; [email-masked]
> Subject: Re: [Idr] Experimental code-points
> 
> 
> Bert, Sharon-
> 
>  The doc says:
> 
> >    This memo only addresses the early allocation of code points from
> >    spaces whose allocation policy is "Standards Action" 
> [2434] AND have
> >    been amended to permit early allocation.  This permission must be
> >    granted by the IESG, and code spaces with permission for early
> >    allocation must be marked as such in the IANA registry.
> 
>  In other words, it doesn't apply to an existing registry 
> unless IESG approves
>  that this process is applicable. This leaves existing 
> registries, OID included,
>  intact unless someone takes an action.
> 
>  Is this good enough?
>  
> -- 
> Alex
> http://www.psg.com/~zinin/
> 
> Wednesday, March 3, 2004, 2:38:26 PM, Wijnen, Bert (Bert) wrote:
> > Good point. They can get an OID assigned in the 
> experimental branch though.
>  
> 
> > Thanks,
> > Bert 
> 
> > -----Original Message-----
> > From: Sharon Chisholm [mailto:[email-masked]]
> > Sent: dinsdag 2 maart 2004 9:30
> > To: [email-masked]
> > Cc: Wijnen, Bert (Bert)
> > Subject: RE: [Idr] Experimental code-points
> 
> 
> 
> > hi 
> 
> > In looking through 
> >         
http://www.ietf.org/internet-drafts/draft-kompella-zinin-early-allocation-00.txt <http://www.ietf.org/internet-drafts/draft-kompella-zinin-early-allocation-00.txt>  

> I would suggest the following change to address my concern that it inappropriately sets the expectation that MIB OIDs will be pre-allocated.

> In either the 'Introduction' or in the section 'Conditions for Early Allocation' the following text needs to be added. 

> 'Note that under no condition will MIB Object Identifiers (OIDs) be allocated before the RFC is published.' 

> Sharon 

> -----Original Message----- 
> From: Alex Zinin [ mailto:[email-masked] <mailto:[email-masked]> ] 
> Sent: Monday, March 01, 2004 3:11 AM 
> To: [email-masked] 
> Subject: [Idr] Experimental code-points 

> As I mentioned, RFC 3692 described experimental allocations. Please check if it's applicable. 

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Alex Zinin <[email-masked]>
Date: Tue, 9 Mar 2004 15:44:33 -0800

Bert,

 Seems that the text already has it:

>    a) The code points must be from a space designated as "Standards
>       Action", amended by IESG approval to permit Early Allocation.
                 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

 Does it do the job?

---

From: Alex Zinin <[email-masked]>
Date: Tue, 9 Mar 2004 15:44:33 -0800

Bert,

 Does it do the job?