Subject: RE: [Idr] Experimental code-points

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 3 Mar 2004 06:38:26 +0100

Good point. They can get an OID assigned in the experimental branch though.

Thanks,
Bert 

-----Original Message-----
From: Sharon Chisholm [mailto:[email-masked]]
Sent: dinsdag 2 maart 2004 9:30
To: [email-masked]
Cc: Wijnen, Bert (Bert)
Subject: RE: [Idr] Experimental code-points

hi 

In looking through 
        http://www.ietf.org/internet-drafts/draft-kompella-zinin-early-allocation-00.txt <http://www.ietf.org/internet-drafts/draft-kompella-zinin-early-allocation-00.txt>  

I would suggest the following change to address my concern that it inappropriately sets the expectation that MIB OIDs will be pre-allocated.

In either the 'Introduction' or in the section 'Conditions for Early Allocation' the following text needs to be added. 

'Note that under no condition will MIB Object Identifiers (OIDs) be allocated before the RFC is published.' 

Sharon 

-----Original Message----- 
From: Alex Zinin [ mailto:[email-masked] <mailto:[email-masked]> ] 
Sent: Monday, March 01, 2004 3:11 AM 
To: [email-masked] 
Subject: [Idr] Experimental code-points 

As I mentioned, RFC 3692 described experimental allocations. Please check if it's applicable. 

-- 
Alex 
http://www.psg.com/~zinin/ <http://www.psg.com/~zinin/>  

_______________________________________________ 
Idr mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/idr <https://www1.ietf.org/mailman/listinfo/idr>

---

From: Alex Zinin <[email-masked]>
Date: Wed, 3 Mar 2004 21:54:38 +0900

Bert, Sharon-

 The doc says:

>    This memo only addresses the early allocation of code points from
>    spaces whose allocation policy is "Standards Action" [2434] AND have
>    been amended to permit early allocation.  This permission must be
>    granted by the IESG, and code spaces with permission for early
>    allocation must be marked as such in the IANA registry.

 In other words, it doesn't apply to an existing registry unless IESG approves
 that this process is applicable. This leaves existing registries, OID included,
 intact unless someone takes an action.

 Is this good enough?
 
-- 
Alex
http://www.psg.com/~zinin/

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Alex Zinin <[email-masked]>
Date: Wed, 3 Mar 2004 21:54:38 +0900

Bert, Sharon-

 Is this good enough?