Subject: [Idr] Last Call on draft-ietf-idr-rfc2796bis-00.txt

From: Yakov Rekhter <[email-masked]>
Date: Fri, 16 Apr 2004 14:21:13 -0700

Folks,

During the Last Call it would be greatly appreciated if folks would
read the document and comment on it to the IDR mailing list. In
other words, we need "yes, looks good" or "should fix this and
that", not just silence.

Thanks in advance.

Yakov.
------- Forwarded Message

Date:    Wed, 14 Apr 2004 13:36:09 -0700
From:    Yakov Rekhter <[email-masked]>
To:      [email-masked]
Subject: [Idr] WG Last Call on draft-ietf-idr-rfc2796bis-00.txt

Folks,

This is to start the IDR WG Last Call on advancing 
draft-ietf-idr-rfc2796bis-00.txt to Draft Standard. 

The Last Call ends April 28.

Yakov.
- ------- Forwarded Message

Date:    Wed, 14 Apr 2004 15:33:52 -0400
From:    [email-masked]
To:      [email-masked]
cc:      [email-masked]
Subject: I-D ACTION:draft-ietf-idr-rfc2796bis-00.txt

- - --NextPart

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing Working Group of the IETF
.

	Title		: BGP Route Reflection - An Alternative to Full Mesh IB
GP
	Author(s)	: T. Bates, et al.
	Filename	: draft-ietf-idr-rfc2796bis-00.txt
	Pages		: 11
	Date		: 2004-4-14
	
The Border Gateway Protocol [1] is an inter-autonomous system routing
   protocol designed for TCP/IP internets. Currently in the Internet BGP
   deployments are configured such that that all BGP speakers within a
   single AS must be fully meshed so that any external routing
   information must be re-distributed to all other routers within that
   AS. This represents a serious scaling problem that has been  well
   documented with several alternatives proposed [2,3].

   This document describes the use and design of a method known as
   'Route Reflection' to alleviate the the need for 'full mesh' IBGP.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-idr-rfc2796bis-00.txt

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the mess
age.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-idr-rfc2796bis-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-idr-rfc2796bis-00.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

- - --NextPart
Content-Type: Multipart/Alternative; Boundary="OtherAccess"

- - --OtherAccess
Content-Type: Message/External-body;
	access-type="mail-server";
	server="[email-masked]"

Content-Type: text/plain
Content-ID:	<[email-masked]>

ENCODING mime
FILE /internet-drafts/draft-ietf-idr-rfc2796bis-00.txt

- - --OtherAccess
Content-Type: Message/External-body;
	name="draft-ietf-idr-rfc2796bis-00.txt";
	site="ftp.ietf.org";
	access-type="anon-ftp";
	directory="internet-drafts"

Content-Type: text/plain
Content-ID:	<[email-masked]>

- - --OtherAccess--

- - --NextPart--

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce

- ------- End of Forwarded Message

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

------- End of Forwarded Message

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Michael Dell <[email-masked]>
Date: Tue, 27 Apr 2004 14:20:55 +0100

Yakov

I have no particular comments on or issues with the draft.  However, we were
slightly surprised by the time difference between this draft being published
and then moving to last call - about 2 minutes by my count.  I can't see any
details on what is motivating this draft in the proceedings of the last
couple of IETF meetings.  

Apologies if I'm the only reader of this list that doesn't know the history
behind this modification, but perhaps you could summarise for me, either on
or off list?

Regards

Mike Dell
Networking Protocols Group
Data Connection Ltd
Tel: +44 20 8366 1177
Fax: +44 20 8367 8501
E-mail: [email-masked]
Web: http://www.dataconnection.com

-----Original Message-----
From: Yakov Rekhter [mailto:[email-masked]]
Sent: 16 April 2004 22:21
To: [email-masked]
Subject: [Idr] Last Call on draft-ietf-idr-rfc2796bis-00.txt

Folks,

Thanks in advance.

Yakov.

Folks,

Yakov.

- - --NextPart

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Inter-Domain Routing Working Group of the
IETF
.

	Title		: BGP Route Reflection - An Alternative to Full Mesh
IB
GP
	Author(s)	: T. Bates, et al.
	Filename	: draft-ietf-idr-rfc2796bis-00.txt
	Pages		: 11
	Date		: 2004-4-14

To remove yourself from the I-D Announcement list, send a message to 
[email-masked] with the word unsubscribe in the body of the
mess
age.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
to change your subscription settings.

Send a message to:
	[email-masked].
In the body type:

- - --NextPart

- - --OtherAccess

Content-Type: text/plain

ENCODING mime

- - --OtherAccess

Content-Type: text/plain

- - --OtherAccess--

- - --NextPart--