Subject: RE: [Idr] draft-chavali-bgp-prefixlimit-02.txt as an IDR WG document

From: "Susan Hares" <[email-masked]>
Date: Fri, 14 May 2004 11:15:00 -0400

Enrico:
 
Thank you for your comments.  
Yakov and I appreciate the input.
 
Could you let me know if you are:
a) vendor  b) network operator or
c) valued researcher/expert 
or d) other?
 
Sue 

-----Original Message-----
From: Enrico Salazar [mailto:[email-masked]]
Sent: Wednesday, May 12, 2004 9:49 PM
To: Yakov Rekhter; [email-masked]
Subject: Re: [Idr] draft-chavali-bgp-prefixlimit-02.txt as an IDR WG document

I object to taking signalled prefix limit, as I think that the existing mechanisms are sufficient to handle real-life scenarios (see
Pekka's e-mail).
 
If there is an agreement that there are real-life scenarios that
require signalled prefix limit, then I would be in favor of accepting
draft-keyur-prefixlimit-orf-00.txt.
 
I object accepting draft-chavali-bgp-prefixlimit-02.txt.
 
   Enrico

Yakov Rekhter <[email-masked]> wrote:

Folks,

Given the current discussion on the mailing list, the deadline
for comments on accepting draft-chavali-bgp-prefixlimit-02.txt
as an IDR WG document is extended to May 24, 2004.

This way May 24 is the deadline for comments on the following:

1. whether to take signalled prefix limit as a WG item

2. whether to accept draft-chavali-bgp-prefixlimit-02.txt as an IDR
WG document

3. whether to accept draft-keyur-prefixlimit-orf-00.txt as an IDR
WG document

In your e-mails please clearly indicate your preferences. Providing
rationale for your preferences would be extremely useful as well.

Yakov.

P.S If folks feel that the deadline should be extended beyond
May 24, please say so.

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

  _____  

Do you Yahoo!?
Yahoo! Movies - Buy advance  <http://movies.yahoo.com/showtimes/movie?mid=1808405861> tickets for 'Shrek 2'

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 17 May 2004 16:37:51 +0200

Why do you keep asking this? We are here as individuals - right? Or is 
there different value for the votes if you are one or the other?

- - kurtis -

On 2004-05-14, at 17.15, Susan Hares wrote:

> I object to taking signalled prefix limit, as I think that the 
> existing mechanisms are sufficient to handle real-life scenarios (see
> Pekka's e-mail).
>  
> Yahoo! Movies - Buy advance tickets for 'Shrek 2'

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Mon, 17 May 2004 16:37:51 +0200

- - kurtis -

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 18 May 2004 06:56:53 -0700

Kurt,

Could you please clarify whether (a) you are in favor or against
accepting signalled prefix limit as an IDR WG item, and if yes,
then (b) which of the two approaches (draft-chavali-bgp-prefixlimit-02.txt
or draft-keyur-prefixlimit-orf-00.txt) would you favor.

Yakov.

---

From: Yakov Rekhter <[email-masked]>
Date: Tue, 18 May 2004 06:56:53 -0700

Kurt,

Yakov.

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 19 May 2004 17:38:55 +0200

On 2004-05-18, at 15.56, Yakov Rekhter wrote:

> then

I actually fail to see much value of this feature, but apparently 
others does. I more agree with Pedro and Tony. But I don't feel 
strongly one way or the other.

> (b) which of the two approaches (draft-chavali-bgp-prefixlimit-02.txt

See above.

- - kurtis -

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 19 May 2004 17:38:55 +0200

See above.

- - kurtis -