Subject: [Idr] draft-chavali-bgp-prefixlimit-02.txt as an IDR WG document

From: Yakov Rekhter <[email-masked]>
Date: Tue, 11 May 2004 19:35:54 -0700

Folks,

Given the current discussion on the mailing list, the deadline
for comments on accepting draft-chavali-bgp-prefixlimit-02.txt
as an IDR WG document is extended to May 24, 2004.

This way May 24 is the deadline for comments on the following:

1. whether to take signalled prefix limit as a WG item

2. whether to accept draft-chavali-bgp-prefixlimit-02.txt as an IDR
   WG document

3. whether to accept draft-keyur-prefixlimit-orf-00.txt as an IDR
   WG document

In your e-mails please clearly indicate your preferences. Providing
rationale for your preferences would be extremely useful as well.

Yakov.

P.S If folks feel that the deadline should be extended beyond
May 24, please say so.

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Enrico Salazar <[email-masked]>
Date: Wed, 12 May 2004 18:49:26 -0700 (PDT)

I object to taking signalled prefix limit, as I think that the existing mechanisms are sufficient to handle real-life scenarios (see
Pekka's e-mail).
 
If there is an agreement that there are real-life scenarios that
require signalled prefix limit, then I would be in favor of accepting
draft-keyur-prefixlimit-orf-00.txt.
 
I object accepting draft-chavali-bgp-prefixlimit-02.txt.
 
   Enrico

Yakov Rekhter <[email-masked]> wrote:
Folks,

Yakov.

		
---------------------------------
Do you Yahoo!?
Yahoo! Movies - Buy advance tickets for 'Shrek 2'

---

From: Enrico Salazar <[email-masked]>
Date: Wed, 12 May 2004 18:49:26 -0700 (PDT)

Enrico

Yakov.

---

From: Enke Chen <[email-masked]>
Date: Tue, 18 May 2004 09:34:03 -0700

> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: [Idr] draft-chavali-bgp-prefixlimit-02.txt as an IDR WG document
> From: Yakov Rekhter <[email-masked]>
> Sender: [email-masked]
> Date: Tue, 11 May 2004 19:35:54 -0700

> 1. whether to take signalled prefix limit as a WG item

Yes.

Let us assume that the prefix limit is configured on the provider side,
it seems to be useful for the customer side to generate a warning before
the prefix limit is reached. The warning hopefully would give the customer
an opportunity to check its routing table, and initiate discussion with the
provider to raise the limit.

Once the prefix limit is reached, the BGP session should be dropped.
I do not see a cost effective way to make "selective" update drop work.

> 3. whether to accept draft-keyur-prefixlimit-orf-00.txt as an IDR

I am in favor of draft-keyur-prefixlimit-orf-00.txt as it is simpler,
and ORF mechanism itself is a mature and well-understood technology.

-- Enke

---

From: Enke Chen <[email-masked]>
Date: Tue, 18 May 2004 09:34:03 -0700

Yes.

-- Enke