Subject: RE: [Idr] draft-chavali-bgp-prefixlimit-02.txt as an IDR WG document

From: "Susan Hares" <[email-masked]>
Date: Tue, 18 May 2004 07:01:27 -0400

Kurtis: 

<wg chair hat on> 
All votes are welcomed and answer
the standards question Yakov posed 
earlier. 

Not all votes indicated what will be
deployed in networks or how. 

In our past email discussions, there have
been many threads about making sure each
new feature in bgp is really needed
for operations of networks. 

<wg chair hat off> 

<personal hat on> 
Running code and rough consensus for IETF
usually means these questions are appropriate. 
Yes, I personally care what gets deployed and
that network operators get the tools they need to run 
networks.   I've worked on operator forums
(NANOG, etc) for over 15 years.  
<personal hat off> 

Sue

-----Original Message-----
From: Kurt Erik Lindqvist [mailto:[email-masked]]
Sent: Monday, May 17, 2004 10:38 AM
To: Susan Hares
Cc: Yakov Rekhter; [email-masked]; Enrico Salazar
Subject: Re: [Idr] draft-chavali-bgp-prefixlimit-02.txt as an IDR WG
document

Why do you keep asking this? We are here as individuals - right? Or is 
there different value for the votes if you are one or the other?

- - kurtis -

On 2004-05-14, at 17.15, Susan Hares wrote:

> Enrico:
>  
> Thank you for your comments. 
>  Yakov and I appreciate the input.
>  
> Could you let me know if you are:
> a) vendor  b) network operator or
> c) valued researcher/expert
>  or d) other?
>  
> Sue
>  -----Original Message-----
> From: Enrico Salazar [mailto:[email-masked]]
> Sent: Wednesday, May 12, 2004 9:49 PM
> To: Yakov Rekhter; [email-masked]
> Subject: Re: [Idr] draft-chavali-bgp-prefixlimit-02.txt as an IDR WG 
> document
>
> I object to taking signalled prefix limit, as I think that the 
> existing mechanisms are sufficient to handle real-life scenarios (see
> Pekka's e-mail).
>  
> If there is an agreement that there are real-life scenarios that
> require signalled prefix limit, then I would be in favor of accepting
> draft-keyur-prefixlimit-orf-00.txt.
>  
> I object accepting draft-chavali-bgp-prefixlimit-02.txt.
>  
>    Enrico
>
>
> Yakov Rekhter <[email-masked]> wrote:
> Folks,
>
> Given the current discussion on the mailing list, the deadline
> for comments on accepting draft-chavali-bgp-prefixlimit-02.txt
> as an IDR WG document is extended to May 24, 2004.
>
> This way May 24 is the deadline for comments on the following:
>
> 1. whether to take signalled prefix limit as a WG item
>
> 2. whether to accept draft-chavali-bgp-prefixlimit-02.txt as an IDR
> WG document
>
> 3. whether to accept draft-keyur-prefixlimit-orf-00.txt as an IDR
> WG document
>
> In your e-mails please clearly indicate your preferences. Providing
> rationale for your preferences would be extremely useful as well.
>
> Yakov.
>
> P.S If folks feel that the deadline should be extended beyond
> May 24, please say so.
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/idr
>
> Do you Yahoo!?
> Yahoo! Movies - Buy advance tickets for 'Shrek 2'

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 19 May 2004 17:36:54 +0200

> for operations of networks.

Thanks. This just wasn't very clear from the question.

> (NANOG, etc) for over 15 years.

So do I. But the discussion on who's a network operator and whos a 
vendor have been up before. From your original message, it was not 
clear to me why you asked.

- - kurtis -

---

From: Kurt Erik Lindqvist <[email-masked]>
Date: Wed, 19 May 2004 17:36:54 +0200

- - kurtis -