Subject: RFC1863 to historic? [Re: [Idr] Last Call on draft-ietf-idr-rfc2796bis-00.txt (fwd)]

From: Pekka Savola <[email-masked]>
Date: Mon, 3 May 2004 22:23:25 +0300 (EEST)

Hi,

Should draft-ietf-idr-rfc2796bis-00.txt or some other document also
make RFC1863 ("A BGP/IDRP Route Server alternative to a full mesh
routing") historic?

IDRP is at least extict, but are BGP route servers useful for the
replacement of a full mesh (anymore/at all)?

----------------------------
[..........]
>  - food for thought: should we kill two birds in one stone, and also 
>    declare RFC1863 ("A BGP/IDRP Route Server alternative to a full 
>    mesh routing") historic?  Is that useful anymore?

This is a good question. May I suggest you'll bring it up to the
IDR mailing list after we'll finish the WG Last Call on this document
(as it deserves discussion on its own).

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Tulip Rasputin <[email-masked]>
Date: Tue, 4 May 2004 07:48:49 -0400 (EDT)

Jeff,

[..] 
> All of this said, there are other small exchanges that are said to
> be deploying route servers, but it sounds like these are small regionals.

I would not agree to this! There is this european internet exchange association (euro-ix) where
europe's leading ISPs connect to permit the exchange of network information. I am aware of most of
them using route servers (though not the ones like defined in 1863).

> > The 
> > fact that they did not get a wide vendor support is bug not a feature. 
> 
> Please note that RFC 1863 doesn't so much define a route server as
> it does a route-reflector style mechanism for route servers.  This is
> the bit that didn't get wide deployment.

Am sure IXPs would love to have better ways to implement route servers. If there are any IXPs
here, they could probably second me!

> IMO, 1863 is a bit more complicated than what we would want these
> days given modern route reflection techniques.  If a need exists to
> allow multiple views to be passed around in BGP there are better ways
> to go about it.

Like how?

Rasputin.

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca