Subject: [Idr] 4byteASN?

From: MAEMURA Akinori <[email-masked]>
Date: Fri, 18 Aug 2006 12:52:55 +0900

Folks,

draft-ietf-idr-as4bytes-12.txt was to be expired in May 2006.

I'm not a regular IETF participant, then my only information
sources are idr@ietf and ietf@ietf.  I haven't seen any 
discussion since then, nor I cannot find anything in rfc-
queue.

Can someone tell me what the status for this draft?

Since RIRs move forward assignment of 4byte ASN - e.g. APNIC
>from January 2007 on-demand,  I'd like to think about 
experimental assignment like net39 class-A subnetting before
4byte ASN is widely used.

Regards,
Akinori

-----
MAEMURA Akinori                                [email-masked]

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Enke Chen <[email-masked]>
Date: Thu, 17 Aug 2006 22:16:22 -0700

The draft finished the IDR WG last call, and was submitted to the IESG 
for review last November.

The current status of the draft is "AD Evaluation" according to the IESG 
status page:

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=6498&rfc_flag=0

-- Enke

---

From: MAEMURA Akinori <[email-masked]>
Date: Fri, 18 Aug 2006 14:31:43 +0900

Thanks Enke.

Only I needed to learn was this datatracker... :-(

Regards,
Akinori

In message <[email-masked]>
   "Re: [Idr] 4byteASN?"
   "Enke Chen <[email-masked]>" wrote:

| The draft finished the IDR WG last call, and was submitted to the IESG 
| for review last November.
| 
| The current status of the draft is "AD Evaluation" according to the IESG 
| status page:
| 
|      
| https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=6498&rfc_flag=0
| 
| -- Enke
| 
| MAEMURA Akinori wrote:
| 
| >Folks,
| >
| >draft-ietf-idr-as4bytes-12.txt was to be expired in May 2006.
| >
| >I'm not a regular IETF participant, then my only information
| >sources are idr@ietf and ietf@ietf.  I haven't seen any 
| >discussion since then, nor I cannot find anything in rfc-
| >queue.
| >
| >Can someone tell me what the status for this draft?
| >
| >
| >Since RIRs move forward assignment of 4byte ASN - e.g. APNIC
| >>from January 2007 on-demand,  I'd like to think about 
| >experimental assignment like net39 class-A subnetting before
| >4byte ASN is widely used.
| >
| >
| >Regards,
| >Akinori
| >
| >-----
| >MAEMURA Akinori                                [email-masked]
| >
| >_______________________________________________
| >Idr mailing list
| >[email-masked]
| >https://www1.ietf.org/mailman/listinfo/idr
| >  
| >
|

---

From: Geoff Huston <[email-masked]>
Date: Sun, 27 Aug 2006 07:49:33 +1000

The pace of this document through IESG review so far is not exactly 
quick to day the least:

* Publication requested:12 November 2005
* Publication Request entered into the Datatracker: 16 December 2005
* State Change to AD Evaluation: 12 June 2006

Its now late August 2006, so its now taken 9 months to get the 
document this far. At this pace it looks more and more likely that 
the Internet will run out of 16bit AS numbers well before this draft 
ever gets close to publication.

The RIRs are on a track to commence allocation of these 4 byte AS 
values by January 2007 in order to meet the anticipated lead times 
for production deployment in the industry today. To meet this 
objective IANA will need to expand the AS number registry and make 
initial assignments to the RIRs from the 4-byte AS number range 
before this date. Naturally this would be preferred if the IANA (and 
the RIRs, and vendors, and ISPs, and...) were acting on a published 
RFC that specified this as an industry standard, rather than having 
to make ad hoc arrangements based on draft that is anticipated to be 
published as a standard sometime this century.

My question to the ADs is: why this document appears to be on such a 
remarkably slow  IESG evaluation track?

regards,

    Geoff

---

From: Bill Fenner <[email-masked]>
Date: Mon, 28 Aug 2006 11:55:02 -0700

>quick to day the least.

You're right, it hasn't been.  I worked last week to get the
implementation report posted in preparation for IETF Last Call.
It's now posted, and the Last Call should go out today or
tomorrow.

>remarkably slow  IESG evaluation track?

The short answer is that it's not unusual.  While we have goals
that add up to about 1.5 months to get through the IESG, it's
common to miss the goals by an order of magnitude.
http://rtg.ietf.org:8080/Test/tracker_exceptions lists documents
by their desired action date; I've been working down this list by
worst-missed milestone and got to the as4bytes draft last week.

  Bill