Subject: [Idr] New "BFD session down" error sub-code for the BGP Cease NOTIFICATION message.

From: Bruno Rijsman <[email-masked]>
Date: Thu, 07 Dec 2006 06:30:11 -0500

I would like to propose to allocate a new "BFD session down" error subcode
(value 9) for the BGP Cease NOTIFICATION message.
 
Since BGP error subcodes are allocated using the "early IANA allocation"
process [RFC4020] which requires a proposed standards I-D, I have posted a
very small draft at
http://tools.ietf.org/wg/bfd/draft-rijsman-bfd-down-subcode-00.txt
 
Comments on the subcode itself or on the procedure for allocating it are
welcome.
 
-- Bruno

_______________________________________________
Idr mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/idr

---

From: Erblichs <[email-masked]>
Date: Thu, 07 Dec 2006 15:16:38 -0800

Bruno,

	Can I ask "1" stupid question? 

	Does this mean that the state variable "bfd.SessionState"
	is Down or AdminDown? Or both?

	Mitchell Erblich
	-------------------