Subject: [Idr] Request for WG Last Call for: draft-ietf-idr-as-documentation-reservat ion-00.txt

From: Yakov Rekhter <[email-masked]>
Date: Mon, 06 Oct 2008 05:44:39 -0700

Folks,

This is to start the IDR WG Last Call on advancing
draft-ietf-idr-as-documentation-reservation-00.txt as an Informational
RFC. The deadline for comments is Oct 20, 2008.

Yakov.
------- Forwarded Message

Date:    Sat, 04 Oct 2008 14:57:16 +1000
From:    Geoff Huston <[email-masked]>
To:      Yakov Rekhter <[email-masked]>
cc:      idr idr <[email-masked]>
Subject: Request for WG Last Call for: draft-ietf-idr-as-documentation-reservat
	  ion-00.txt

Yakov,

A draft of a proposed Informational RFC that directs the IANA to  
reserve two blocks of AS numbers for documentation purposes in the AS  
Number registry has now been published as a IDR Working Group Document.

In the light of the comments, such as the ones below, that reflected a  
general rough consensus of agreement with this document, and a rough  
consensus on advancing this document through the WG review process in  
a timely manner, I would like to request you to undertake the next  
steps in advancing this document towards publication of this document  
as an Informational RFC. Accordingly, this is a request for a WG Last  
Call for this document.

regards,

    Geoff Huston

On 24/09/2008, at 7:52 AM, Cayle Spandon wrote:

> ++1
>
> On Tue, Sep 23, 2008 at 4:12 PM, Ron Bonica <[email-masked]>  
> wrote:
> +1
>
> Thomas Narten wrote:
> > I agree that this document is needed and it looks good to me as
> > written.  I support the WG adopting it.
> >
> > This is also a very straightforward thing to do. I'd like to see it
> > advanced quickly (i.e, before the Minneapolis meeting).
> >
> > Thomas

------- End of Forwarded Message

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Jari Arkko <[email-masked]>
Date: Tue, 07 Oct 2008 14:09:26 -0700

Its ready. Ship it.

Jari

---

From: George Michaelson <[email-masked]>
Date: Wed, 8 Oct 2008 09:32:00 +1000

I also support the WG last call.

The document is brief, to the point, and addresses the community need  
for documentation prefix assignment.

It reconfirms the authority for reservations of this kind vest with  
IETF/IANA.

-George

---

From: Brian Dickson <[email-masked]>
Date: Tue, 07 Oct 2008 19:54:51 -0400

I fully support advancement of the proposal as is.

Brian Dickson

---

From: Henk Uijterwaal <[email-masked]>
Date: Wed, 08 Oct 2008 07:51:27 +0200

Hi all,

I support this draft, move it forward.

Henk

>> From: Yakov Rekhter <[email-masked]>
>> Date: 6 October 2008 11:44:39 PM
>> To: [email-masked]
>> Subject: [Idr] Request for WG Last Call for: 
>> draft-ietf-idr-as-documentation-reservat     ion-00.txt
>>
>> Folks,
>>

-- 
------------------------------------------------------------------------------
Henk Uijterwaal                           Email: henk.uijterwaal(at)ripe.net
RIPE Network Coordination Centre          http://www.amsterdamned.org/~henk
P.O.Box 10096          Singel 258         Phone: +31.20.5354414
1001 EB Amsterdam      1016 AB Amsterdam  Fax: +31.20.5354445
The Netherlands        The Netherlands    Mobile: +31.6.55861746
------------------------------------------------------------------------------

Ceterum censeo Asplain esse delendam  (Cato & Henk)

---

From: Thomas Narten <[email-masked]>
Date: Wed, 08 Oct 2008 08:29:25 -0400

> RFC. The deadline for comments is Oct 20, 2008.

This document is ready to ship to the IESG and I support doing so.

Thomas

---

From: Philip Smith <[email-masked]>
Date: Thu, 09 Oct 2008 10:41:58 +1000

I fully support advancement of the draft.

philip
--

---

From: David Woodgate <[email-masked]>
Date: Thu, 09 Oct 2008 14:59:42 +1100

I support advancement of the document.

Regards,

                         David Woodgate

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 10 Oct 2008 09:58:49 -0400

Resend to the list:

> RFC. The deadline for comments is Oct 20, 2008.

I support advancement of this document.

(I still believe there will be some "what's theis asdot stuff and why
was it used?" in a few years and think it'd be best excluded from the
doc but it's not a substantial objection.)

-- Jeff

---

From: Mark Prior <[email-masked]>
Date: Sun, 12 Oct 2008 20:20:15 +1030

> RFC. The deadline for comments is Oct 20, 2008.

I too support the advancement of this document.

Mark.

---

From: Danny McPherson <[email-masked]>
Date: Wed, 15 Oct 2008 10:03:21 -0600

> RFC. The deadline for comments is Oct 20, 2008.

I support this.  The work definitely needs to happen
here and not in an RIR, although RFC 2860 doesn't make
this clear.

Because timing of publication and associated time constraints
were a concern, I think the values currently contained in the
"IANA Considerations" section are reasonable and can probably
be nailed down with IANA if there are no issues here.

Thanks much to Tomoya, Philip and Gaurab for getting this
started in APNIC, and Geoff for bringing it to the IETF.

-danny