Subject: Re: [Idr] IETF 73

From: Yakov Rekhter <[email-masked]>
Date: Mon, 03 Nov 2008 12:02:53 -0800

Iljitsch,

> On 13 okt 2008, at 20:21, Yakov Rekhter wrote:
> 
> > Its about time to start thinking about agenda items for the next
> > IETF. Please forward any IDR agenda items you might have to Sue and
> > myself (unless you've done this already). The deadline is Nov 7, 2008.
> 
> I updated my inter-AS cost draft:
> 
> http://www.ietf.org/internet-drafts/draft-van-beijnum-idr-iac-01.txt
> 
> Changes: some text for clarification, removed some less important 
> calculations for simplicity. Nothing fundamental. 
> 
> I would welcome the opportunity to present this and then ask whether 
> the wg wants to take on this topic, and if so, this draft, as a wg item. 
> Or would it be better to pursue this as an individual submission, or 
> not pursue it at all? 

How about if you'll first present this at the upcoming IDR WG
meeting, and after IETF we'll ask the WG whether it wants to accept
it as a WG document ? If you agree with this, how much time would
you need for your presentation ?

Yakov.
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Mon, 3 Nov 2008 21:08:38 +0100

On 3 nov 2008, at 21:02, Yakov Rekhter wrote:

> it as a WG document ?

Sure.

> how much time would you need for your presentation ?

I can do it in 10, but 15 would be better and 20 would allow for some  
more questions.
_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr