Subject: [Idr] Fwd: WG LC:draft-ietf-l3vpn-v6-ext-communities

From: Yakov Rekhter <[email-masked]>
Date: Mon, 24 Nov 2008 08:56:55 -0800

Folks,

As requested by L3VPN WG chairs, this is to share L3VPN WG LC on
draft-ietf-l3vpn-v6-ext-communities. LC ends Dec 9, 2008.

Yakov.
------- Forwarded Message

Date:    Mon, 24 Nov 2008 09:51:05 -0700
From:    Danny McPherson <[email-masked]>
To:      Yakov Rekhter <[email-masked]>, Sue Hares <[email-masked]>
cc:      Marshall Eubanks <[email-masked]>
Subject: Fwd: WG LC:draft-ietf-l3vpn-v6-ext-communities

Given the content of this draft and past discussions of it's
relation to IDR, we believe it to be useful to explicitly share
this L3VPN WG LC with the IDR WG and welcome any feedback they
might provide on it's content.

As such, can you please share this with the IDR WG?

Thanks!

- -danny

Begin forwarded message:

> From: Danny McPherson <[email-masked]>
> Date: November 24, 2008 9:45:48 AM MST
> To: [email-masked]
> Subject: WG LC:draft-ietf-l3vpn-v6-ext-communities
>
>
> Please consider today the start of a 2-week last call
> for draft-ietf-l3vpn-v6-ext-communities, available here:
>
> http://tools.ietf.org/html/draft-ietf-l3vpn-v6-ext-communities
>
> Input on this draft's suitability for publication as an
> Internet Standards Track document is solicited, WG Last
> Call ends December 9, 2008.
>
> Note that draft-ietf-l3vpn-ospfv3-pece-01, for which the
> status was discussed at the meeting last week (see the
> proceeding and minutes in the meeting materials tool),
> is dependent on this specification.
>
> Thanks in advance for your feedback!
>
> Danny & Marshall
>
>
> Begin forwarded message:
>
>> From: [email-masked]
>> Date: September 29, 2008 11:30:01 AM MDT
>> To: [email-masked]
>> Cc: [email-masked]
>> Subject: I-D ACTION:draft-ietf-l3vpn-v6-ext-communities-00.txt
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts
>> directories.
>> This draft is a work item of the Layer 3 Virtual Private Networks  
>> Working Group of the IETF.
>>
>> 	Title		: IPv6 Address Specific BGP Extended Communities Attrib
ute
>> 	Author(s)	: Y. Rekhter
>> 	Filename	: draft-ietf-l3vpn-v6-ext-communities-00.txt
>> 	Pages		: 6
>> 	Date		: 2008-9-29
>> 	
>> Current specifications of BGP Extended Communities [BGP-EXTCOMM]
>>  support IPv4 Address Specific Extended Community, but do not support
>>  IPv6 Address Specific Extended Community. The lack of IPv6 Address
>>  Specific Extended Community may be a problem when an application  
>> uses
>>  IPv4 Address Specific Extended Community, and one wants to use this
>>  application in a pure IPv6 environment. This document defines a new
>>  BGP attribute, IPv6 Address Specific Extended Community that
>>  addresses this problem. The IPv6 Address Specific Extended Community
>>  is similar to the IPv4 Address Specific Extended Community, except
>>  that it carries an IPv6 address rather than an IPv4 address.
>>
>>
>>
>>
>> A URL for this Internet-Draft is:
>> http://www.ietf.org/internet-drafts/draft-ietf-l3vpn-v6-ext-communities-00.t
xt
>>
>> Internet-Drafts are also available by anonymous FTP at:
>> ftp://ftp.ietf.org/internet-drafts/
>>
>> Below is the data which will enable a MIME compliant mail reader
>> implementation to automatically retrieve the ASCII version of the
>> Internet-Draft.
>>
>

------- End of Forwarded Message

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: "Cayle Spandon" <[email-masked]>
Date: Mon, 24 Nov 2008 12:59:12 -0500

Since we have to introduce a new attribute code anyway, I wonder if it is
worth going the extra mile by doing something more flexible (e.g.
http://www.watersprings.org/pub/id/draft-lange-flexible-bgp-communities-02.txt)
rather than pick another (bigger) fixed-length format.

On Mon, Nov 24, 2008 at 11:56 AM, Yakov Rekhter <[email-masked]> wrote:

> xt<http://www.ietf.org/internet-drafts/draft-ietf-l3vpn-v6-ext-communities-00.txt>
> >>