Subject: [Idr] draft-keyur-idr-enhanced-gr-00.txt

From: Enke Chen <[email-masked]>
Date: Fri, 28 Oct 2011 13:49:09 -0700

Hi, Sue and John:

We would like to request that the following draft be adopted as an IDR WR document:

      draft-keyur-idr-enhanced-gr-00.txt

It's presented at the last IETF.

Thanks.   -- Enke

---

From: John Scudder <[email-masked]>
Date: Fri, 28 Oct 2011 13:51:53 -0700

Folks,

Please send comments to the list prior to the IDR meeting on November 15.

Thanks,

--John