Subject: [Idr] I-D Action: draft-ietf-idr-deprecate-as-sets-06.txt

From: [email-masked]
Date: Fri, 07 Oct 2011 14:08:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Inter-Domain Routing Working Group of the IETF.

	Title           : Recommendation for Not Using AS_SET and AS_CONFED_SET in BGP
	Author(s)       : Warren Kumari
                          Kotikalapudi Sriram
	Filename        : draft-ietf-idr-deprecate-as-sets-06.txt
	Pages           : 6
	Date            : 2011-10-07

   This document recommends against the use of the AS_SET and
   AS_CONFED_SET types of the AS_PATH in BGPv4.  This is done to
   simplify the design and implementation of the BGP protocol and to
   make the semantics of the originator of a route more clear.  This
   will also simplify the design, implementation and deployment of
   ongoing work in the Secure Inter-Domain Routing Working Group.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-idr-deprecate-as-sets-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-idr-deprecate-as-sets-06.txt

---

From: "t.petch" <[email-masked]>
Date: Sat, 8 Oct 2011 09:33:04 +0200

After all our discussions about 'deprecates', the IESG have changed it to
'recommends against'; I shall have to remember that one for next time:-)

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, October 07, 2011 11:08 PM
Subject: [Idr] I-D Action: draft-ietf-idr-deprecate-as-sets-06.txt

> A New Internet-Draft is available from the on-line Internet-Drafts
directories. This draft is a work item of the Inter-Domain Routing Working Group
of the IETF.
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>