Subject: [Idr] [Editorial Errata Reported] RFC6286 (2990)

From: RFC Errata System <[email-masked]>
Date: Tue, 11 Oct 2011 01:26:15 -0700 (PDT)

The following errata report has been submitted for RFC6286,
"Autonomous-System-Wide Unique BGP Identifier for BGP-4".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6286&eid=2990

--------------------------------------
Type: Editorial
Reported by: Stéphane Bortzmeyer <[email-masked]>

Section: 3

Original Text
-------------
In the AGGREAGTOR attribute of a route

Corrected Text
--------------
n the AGGREGATOR attribute of a route

Notes
-----

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6286 (draft-ietf-idr-bgp-identifier-14)
--------------------------------------
Title               : Autonomous-System-Wide Unique BGP Identifier for BGP-4
Publication Date    : June 2011
Author(s)           : E. Chen, J. Yuan
Category            : PROPOSED STANDARD
Source              : Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Alice Hagens <[email-masked]>
Date: Tue, 11 Oct 2011 17:22:24 -0400

FYI, the report has been corrected to "In" as intended:
http://www.rfc-editor.org/errata_search.php?rfc=6286&eid=2990

Thank you.
RFC Editor/ah

On Oct 11, 2011, at 9:41 AM, Stephane Bortzmeyer wrote:

> On Tue, Oct 11, 2011 at 01:35:39PM +0000,
> [email-masked] <[email-masked]> wrote 
> a message of 33 lines which said:
> 
>> Please confirm firs word in errata corrected text is "'in".
> 
> Yes. Sorry. An error in the errata :-)
> 
>

---

From: John Scudder <[email-masked]>
Date: Thu, 13 Oct 2011 09:38:33 -0700

Stewart, can we move this to "verified" please?  It's a noncontroversial typo correction.

Thanks,

--John