Subject: [Idr] Accept draft-wkumari-idr-as0-01.txt ?

From: Warren Kumari <[email-masked]>
Date: Thu, 27 Oct 2011 09:29:13 -0400

Hello IDRites,

I would like to draw your attention to draft-wkumari-idr-as0-01.txt  ( http://tools.ietf.org/html/draft-wkumari-idr-as0-01 ) - I am asking that this draft be considered for WG adoption.

I have already received some feedback, mainly suggesting:

- Add a text for AS number 0 as a reserved in Aggregator and AS4
 Aggregator attribute

- Add text for AS number 0 as a reserved value in communities and
 extended communities. (RFC 1997 and Four-octet AS Specific Extended
 Communities)

Also suggested was providing a little more information on what to do it you do receive a route containing AS0  (more descriptive than just "MUST NOT accept" (for example, stating that it should be "excluded from the Phase 2 decision function")).

Anyway, I would value your feedback and input.

W

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 27 Oct 2011 17:35:47 +0200

Hi Warren,

I support the draft.

However I would also suggest to add AS4_PATH attribute to the draft.

Best regards,
R.

> Hello IDRites,
>
> I would like to draw your attention to draft-wkumari-idr-as0-01.txt
> ( http://tools.ietf.org/html/draft-wkumari-idr-as0-01 ) - I am asking
> that this draft be considered for WG adoption.
>
>
> Also suggested was providing a little more information on what to do
> it you do receive a route containing AS0  (more descriptive than just
> "MUST NOT accept" (for example, stating that it should be "excluded
> from the Phase 2 decision function")).
>
> _______________________________________________ Idr mailing list
> [email-masked] https://www.ietf.org/mailman/listinfo/idr
>
>

---

From: John Scudder <[email-masked]>
Date: Fri, 28 Oct 2011 13:51:41 -0700

Folks,

Please send comments to the list prior to the IDR meeting on November 15.

Thanks,

--John

On Oct 27, 2011, at 9:29 AM, Warren Kumari wrote:

> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr