Subject: [Idr] draft minutes posted

From: John Scudder <[email-masked]>
Date: Mon, 14 Nov 2011 22:28:06 -0800

Folks,

In an effort at timeliness, draft minutes of today's meeting are posted:

http://www.ietf.org/proceedings/82/minutes/idr.txt

They are very, very, draft -- from my edit buffer to your ears.  Feel free to send any comments or corrections; however you may want to wait until the chairs have gone one round of revision on them before spending your time on this.  We'll update the list when they are cleaned up a little.

Thanks,

--John

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 15 Nov 2011 06:40:42 +0000

On 15/11/2011 06:28, John Scudder wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

We should note that there was consensus to resume the publication of
draft-ietf-idr-deprecate-as-sets as a BCP; then Danny said
" Danny: please don't forget to do the deprecation step!", and the
chairs agreed that they would not forget the followup step.

Stewart

---

From: <[email-masked]>
Date: Tue, 15 Nov 2011 08:26:38 +0100

>In an effort at timeliness, draft minutes of today's meeting are posted:

"Enke: I think this is best covered in GR with a few knobs or tweaks. My
suggestion since GR respin is going on to try to accommodate (some of)
these requirements in GR. That would also suggest converting this from a
solution document to a requirement document.

Bruno: That sounds fine to me as long as the requirements are met."

I'm not sure to remember what I said so this may be the correct minutes.

However, for the record, with the additional context of my slide "Why not Graceful Restart (GR)?" (slide n° 7) being displayed, I meant:
- (from the slides & previous email on IDR) I believe GR and persistence take different assumptions and hence have reasons to have different routing results. In short, are different and should be.
- now as you still feel otherwise, I'm fine with you trying to fulfill the requirements extracted from the persistent draft by using GR. I'll wait for the document and we'll have more text to discuss that point.

So to sum up, currently, Enke and I are not in agreement regarding this point. To further discuss this disagreement, it seems reasonable to me that Enke writes a document to detail his proposition.

Thanks,
Bruno
>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of John
>Scudder
>Sent: Tuesday, November 15, 2011 2:28 PM
>To: [email-masked] List
>Subject: [Idr] draft minutes posted
>
>Folks,
>
>They are very, very, draft -- from my edit buffer to your ears.  Feel free to
>send any comments or corrections; however you may want to wait until the chairs
>have gone one round of revision on them before spending your time on this.
>We'll update the list when they are cleaned up a little.
>
>Thanks,
>
>--John

---

From: John Scudder <[email-masked]>
Date: Mon, 14 Nov 2011 23:46:12 -0800

> I'm not sure to remember what I said so this may be the correct minutes.

To be clear, first, these are draft minutes, second, nothing in there is a direct quotation unless marked as such but is my attempt at a paraphrase.  So your clarification is appreciated!

Thanks,

--John