Subject: [Idr] Adoption of draft-jasinska-ix-bgp-route-server-03 as IDR WG document?

From: John Scudder <[email-masked]>
Date: Tue, 15 Nov 2011 22:36:52 -0800

Folks,

We have received a request from the authors to adopt draft-jasinska-ix-bgp-route-server-03 as an IDR WG document.  Please send your comments to the list.  The deadline for comments is December 5, 2011 at noon EST.

Thanks,

--John

---

From: Jake Khuon <[email-masked]>
Date: Wed, 16 Nov 2011 00:10:17 -0800

On Tue, 2011-11-15 at 22:36 -0800, John Scudder wrote:

> We have received a request from the authors to adopt
> draft-jasinska-ix-bgp-route-server-03 as an IDR WG document.  Please
> send your comments to the list.  The deadline for comments is December
> 5, 2011 at noon EST.

I would support adoption of this draft by the working group.

-- 
/*=================[ Jake Khuon <[email-masked]> ]=================+
 | Packet Plumber, Network Engineers     /| / [~ [~ |) | | -------- |
 | for Effective Bandwidth Utilisation  / |/  [_ [_ |) |_| NETWORKS |
 +==================================================================*/

---

From: Rob Shakir <[email-masked]>
Date: Wed, 16 Nov 2011 10:31:02 +0000

> We have received a request from the authors to adopt draft-jasinska-ix-bgp-route-server-03 as an IDR WG document.  Please send your comments to the list.  The deadline for comments is December 5, 2…

Hi John, IDR,

This work is exceedingly useful to document the functionality of route servers, which continue to grow in importance in IXP deployments. I would therefore support the document's adoption by IDR.

Kind regards,
r.

---

From: Gaurab Raj Upadhaya <[email-masked]>
Date: Wed, 16 Nov 2011 15:27:09 +0000

I support the adoption of this draft.

- -gaurab
(APIX/NPIX)

On 11/16/11 6:36 AM, John Scudder wrote:
> draft-jasinska-ix-bgp-route-server-03 as an IDR WG document.
> Please send your comments to the list.  The deadline for comments
> is December 5, 2011 at noon EST.
> 
> Thanks,
> 
> --John _______________________________________________ Idr mailing 
> list [email-masked] https://www.ietf.org/mailman/listinfo/idr

- -- 

http://www.gaurab.org.np/

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 16 Nov 2011 10:30:04 -0500

Yes/support - has become a really solid document.

Regards,
Jeff

On Nov 16, 2011, at 2:39 PM, "John Scudder" <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Brian Dickson <[email-masked]>
Date: Wed, 16 Nov 2011 10:46:56 -0500

Support

---

From: Keyur Patel <[email-masked]>
Date: Wed, 16 Nov 2011 10:42:41 -0800

Support.

Regards,
Keyur

On 11/15/11 10:36 PM, "John Scudder" <[email-masked]> wrote:

> draft-jasinska-ix-bgp-route-server-03 as an IDR WG document.  Please send your
> comments to the list.  The deadline for comments is December 5, 2011 at noon
> EST.
> 
> Thanks,
> 
> --John

---

From: Randy Bush <[email-masked]>
Date: Thu, 17 Nov 2011 03:02:56 +0800

this seems quite reasonable

randy