Subject: [Idr] Calls for WG adoption: draft-wkumari-idr-as0-01, draft-keyur-idr-enhanced-gr-00, draft-keyupate-idr-bgp-gr-notification-00

From: John Scudder <[email-masked]>
Date: Sun, 13 Nov 2011 14:16:02 -0800

Folks,

This is a reminder that we are currently soliciting comments on the adoption of the drafts named in the subject.  At the moment, there has been significant support shown for draft-keyupate-idr-bgp-gr-notification-00, but very little discussion of any kind of draft-keyur-idr-enhanced-gr-00 or draft-wkumari-idr-as0-01.

The deadline for discussion is tomorrow's IDR meeting (November 15 2011, 09:00 Taipei time).

Thanks,

--John

---

From: Terry Manderson <[email-masked]>
Date: Mon, 14 Nov 2011 11:22:49 +1000

I have read draft-wkumari-idr-as0-01.

I think its reasonable to adopt this as an IDR work item to clarify the standards interpretation of AS0.

The text of the document is terse, and I'm not overly comfortable how it communicates the clarification - but that's not to say the clarification shouldn't be worked given the adopted use of the nominated AS number for a routing attestation of non-routability.

So I am willing to contribute to ongoing discussion.

I'd also like add the universal "what the!" which reflects more on the SIDR WG when it _was_ discussing the use of the ASO-ROA (versus alternatives) and it seems the assertions at the time about how AS0's are actually handled in the BGP documents may well have been over sold to what is actually in standards space. Call it cognitive dissonance if you will.

Cheers
Terry

On 14/11/2011, at 8:16 AM, John Scudder wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Keyur Patel <[email-masked]>
Date: Sun, 13 Nov 2011 17:25:24 -0800

Support draft-wkumari-idr-as0-01.

Regards,
-Keyur

On 11/13/11 2:16 PM, "John Scudder" <[email-masked]> wrote:

> Folks,
> 
> This is a reminder that we are currently soliciting comments on the adoption
> of the drafts named in the subject.  At the moment, there has been significant
> support shown for draft-keyupate-idr-bgp-gr-notification-00, but very little
> discussion of any kind of draft-keyur-idr-enhanced-gr-00 or
> draft-wkumari-idr-as0-01.
>

---

From: altonlo <[email-masked]>
Date: Sun, 13 Nov 2011 17:57:19 -0800

Support both draft-keyur-idr-enhanced-gr-00 and draft-wkumari-idr-as0-01

Thanks,
-alton

---

From: Randy Bush <[email-masked]>
Date: Mon, 14 Nov 2011 10:04:23 +0800

i support enhanced-gr and bgp-gr-notification

randy

---

From: "iLya" <[email-masked]>
Date: Mon, 14 Nov 2011 04:05:59 +0100

As an operator I find draft-keyur-idr-enhanced-gr-00 very useful and support 
adopting it as WG document.

/iLya

--------------------------------------------------
From: "John Scudder" <[email-masked]>
Sent: Sunday, November 13, 2011 11:16 PM
To: <[email-masked]>
Subject: [Idr] Calls for WG adoption: draft-wkumari-idr-as0-01, 
draft-keyur-idr-enhanced-gr-00, draft-keyupate-idr-bgp-gr-notification-00

> Folks,
>
> This is a reminder that we are currently soliciting comments on the 
> adoption of the drafts named in the subject.  At the moment, there has 
> been significant support shown for 
> draft-keyupate-idr-bgp-gr-notification-00, but very little discussion of 
> any kind of draft-keyur-idr-enhanced-gr-00 or draft-wkumari-idr-as0-01.
>

---

From: Danny McPherson <[email-masked]>
Date: Mon, 14 Nov 2011 02:20:04 -0500

> This is a reminder that we are currently soliciting comments on the adoption of the drafts named in the subject.  At the moment, there has been significant support shown for draft-keyupate-idr-bgp-…

I support adoption of this as a WG item _with Enke's recommended text.

I would like to see consistent use of AS_PATH (v., AS-PATH and AS PATH).  

Also, it seems a bit redundant to list Randy as an author AND in the 
acknowledgements as a primary text contributor, not sure how that 
happened  ;-)

-danny

---

From: John Scudder <[email-masked]>
Date: Mon, 14 Nov 2011 18:22:32 -0800

These discussion periods have closed; all the above named drafts are adopted.  Thanks for the input, everyone.  Authors, please resubmit as draft-ietf-idr-.

--John