Subject: [Idr] IETF-83 agenda topics

From: John Scudder <[email-masked]>
Date: Mon, 20 Feb 2012 12:31:30 -0800

Folks,

We're planning to meet at IETF-83.  Please forward any IDR agenda items you might have to Sue and myself.  The deadline is March 13 by 13:00 U.S. Eastern Time, although earlier is better.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot".  You should also plan to send your slides to Sue and me no later than 24 hours prior to the meeting.

--John & Sue

---

From: Jeffrey Haas <[email-masked]>
Date: Mon, 20 Feb 2012 16:12:49 -0500

John, Sue,

> We're planning to meet at IETF-83.  Please forward any IDR agenda items you might have to Sue and myself.  The deadline is March 13 by 13:00 U.S. Eastern Time, although earlier is better.

We'd like 10-15 minutes to present on 
http://tools.ietf.org/html/draft-rekhter-geo-distribution-control-00

10 minutes will probably be doable, but rushed.

I will be also preparing slides for an update on the BGP MIB work, but will
not be requesting a presentation timeslot.  Per earlier plenary suggestions,
I'll be preparing a presentation that I'm hoping you will upload to the
meeting materials and relevant discussion can happen (if at all) on the
mailing list.

-- Jeff