Subject: [Idr] I-D Action: draft-ietf-idr-reserved-extended-communities-03.txt

From: [email-masked]
Date: Mon, 21 May 2012 03:16:50 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Inter-Domain Routing Working Group of the IETF.

	Title           : Assigned BGP extended communities
	Author(s)       : Bruno Decraene
                          Pierre Francois
	Filename        : draft-ietf-idr-reserved-extended-communities-03.txt
	Pages           : 6
	Date            : 2012-05-21

   This document defines an IANA registry in order to assign non-
   transitive extended communities from.  These are similar to the
   existing well-known BGP communities defined in RFC 1997 but provide a
   control over inter-AS community advertisement as, per RFC RFC 4360,
   they are not transitive across Autonomous System boundaries.

   For that purpose, this document defines the use of the reserved
   Autonomous System number 0.65535 in the non-transitive generic four-
   octet AS specific extended community type.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-idr-reserved-extended-communities-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-idr-reserved-extended-communities-03.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-reserved-extended-communities/

---

From: <[email-masked]>
Date: Mon, 21 May 2012 10:23:41 +0000

Hi all,

As previously discussed on the list, version 03 introduces the following main changes:

>	Changes -03	
>				
>			o Use of AS number 0.65535 (0x0000FFFF) instead of AS 0. This is	
>			better aligned with RFC 1997 which also uses AS 65535.	
>				
>			o Remove the transitive flavor of assigned extended communities.	
>			RFC 1997 well-known standard communities to be used instead.

Diff2: http://tools.ietf.org/rfcdiff?url2=draft-ietf-idr-reserved-extended-communities-03.txt

Regards,
Bruno

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of internet-
>[email-masked]
>Sent: Monday, May 21, 2012 12:17 PM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [Idr] I-D Action: draft-ietf-idr-reserved-extended-communities-03.txt
>
>
>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>This draft is a work item of the Inter-Domain Routing Working Group of the
>IETF.
>
>_______________________________________________
>Idr mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/idr

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, France Telecom - Orange is not liable for messages that have been modified, changed or falsified.
Thank you.