Subject: Re: [Idr] Request WG adoption for draft-rekhter-mdrs and draft-rekhter-mdcs

From: "Russ White" <[email-masked]>
Date: Tue, 1 Oct 2013 09:36:33 -0400

Support.

Russ

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ronald Bonica
> Sent: Monday, September 30, 2013 3:17 PM
> To: [email-masked] List
> Subject: Re: [Idr] Request WG adoption for draft-rekhter-mdrs and draft-
> rekhter-mdcs
> 
> Also support
> 
> >> Jeff:
> >>
> >> The adoption request will be open for 2 weeks (9/23 - 10/7/13) for:
> >>
> >> draft-rekhter-mdcs - Multicast Distribution Control Signaling
> >> draft-rekhter-mdrs - Multicast Distribution Reachability Signaling
> >>
> >> Sue
> 
> --------------------------
> Ron Bonica
> vcard:       www.bonica.org/ron/ronbonica.vcf
> 
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Marco Rodrigues <[email-masked]>
Date: Tue, 1 Oct 2013 15:28:57 +0000

Support both draft-rekhter-mdcs and draft-rekhter-mdrs.

Marco. 

On 9/27/13 5:40 PM, "Susan Hares" <[email-masked]> wrote:

>Jeffrey Haas
>Sent: Monday, September 23, 2013 3:52 PM
>To: [email-masked]
>Subject: [Idr] Request WG adoption for draft-rekhter-mdrs and
>draft-rekhter-mdcs
>
>The authors of the following two drafts would like to request adoption of
>these drafts by the IDR working group:
>
>draft-rekhter-geo-distribution will be seeking adoption in mboned.
>
>These drafts were presented at the IDR session at the IETF 87 in Berlin.
>
>As noted during the presentation, the primary goal of soliciting WG
>adoption
>is to get WG review of the drafts.  The drafts primarily request
>additional
>SAFI codepoints while also noting an application of the RFC 5575 BGP
>Flowspec encoding for use in multicast control plane filtering.
>
>-- Jeff (for the authors)