Subject: [Idr] IETF-88 agenda topics

From: John Scudder <[email-masked]>
Date: Thu, 17 Oct 2013 14:10:44 +0000

Folks,

We're planning to meet at IETF-88 on Friday, November 8 from 9:00 to 11:00.  Please forward any IDR agenda items you might have to Sue and myself.  The deadline is October 27 by 10:00 U.S. Eastern Time, although earlier is better and in particular, try to aim for October 23.  Priority will be given to those who get their requests in early.

If you have previously presented on your topic at an IDR meeting, please explain in your request what you hope to achieve with your presentation this time.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot".  You should also plan to send your slides to Sue and me no later than 24 hours prior to the meeting, though again, earlier is better.

Finally, if you request an agenda slot, please do so by replying to this message and don't change the subject line.

Thanks,

--John & Sue

---

From: "John G. Scudder" <[email-masked]>
Date: Wed, 30 Oct 2013 15:26:14 -0400

Agenda is uploaded: http://www.ietf.org/proceedings/88/agenda/agenda-88-idr

If you requested a slot and we missed it, please let us know ASAP.

—John