Subject: [Idr] WG Last Call on draft-ietf-l3vpn-pmsi-registry-02

From: Martin Vigoureux <[email-masked]>
Date: Thu, 12 Jun 2014 15:42:08 +0200

Working Groups,

This is to start a 2-week Working Group Last Call in three Working
Groups (idr, l3vpn and mpls) on draft-ietf-l3vpn-pmsi-registry-02.

The draft has been made a WG Document by WG Chairs decision.

In RFC 6514 (BGP Encodings and Procedures for Multicast in MPLS/BGP IP
VPNs), an optional transitive BGP attribute called the
"P-Multicast Service Interface Tunnel (PMSI Tunnel) attribute" is
specified.  This BGP attribute uses an octet field to specify the
PMSI tunnel type.  RFC 6514 allocates the values 0-7.

There now is need to make further code point allocations from this
name space.  In particular, draft-ietf-mpls-seamless-mcast
needs to make such an allocation. That draft is currently in WG Last
Call in the MPLS Working Group.

draft-ietf-l3vpn-pmsi-registry creates a new IANA registry called 
"P-Multicast Service Interface Tunnel (PMSI Tunnel) Tunnel Types" for 
these code points.
The registry is created in the "Border Gateway Protocol (BGP)
Parameters" registry.

Please send comments to the l3vpn mailing list ([email-masked]).

The WG LC will end on Friday the 27th of June.

Martin, on behalf of the WGs co-chairs

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 12 Jun 2014 10:54:47 -0400

Support publication.  It tells IANA what to do appropriately.    
 
Idr chair + L3VPN participant. 

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]] 
Sent: Thursday, June 12, 2014 9:42 AM
To: [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked];
[email-masked]; [email-masked]
Subject: WG Last Call on draft-ietf-l3vpn-pmsi-registry-02

Working Groups,

This is to start a 2-week Working Group Last Call in three Working Groups
(idr, l3vpn and mpls) on draft-ietf-l3vpn-pmsi-registry-02.

In RFC 6514 (BGP Encodings and Procedures for Multicast in MPLS/BGP IP
VPNs), an optional transitive BGP attribute called the "P-Multicast Service
Interface Tunnel (PMSI Tunnel) attribute" is specified.  This BGP attribute
uses an octet field to specify the PMSI tunnel type.  RFC 6514 allocates the
values 0-7.

There now is need to make further code point allocations from this name
space.  In particular, draft-ietf-mpls-seamless-mcast needs to make such an
allocation. That draft is currently in WG Last Call in the MPLS Working
Group.

draft-ietf-l3vpn-pmsi-registry creates a new IANA registry called
"P-Multicast Service Interface Tunnel (PMSI Tunnel) Tunnel Types" for these
code points.
The registry is created in the "Border Gateway Protocol (BGP) Parameters"
registry.

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 12 Jun 2014 13:00:59 -0400

I’ve read and support publication.

—John

On Jun 12, 2014, at 9:42 AM, Martin Vigoureux <[email-masked]> wrote:

> draft-ietf-l3vpn-pmsi-registry creates a new IANA registry called "P-Multicast Service Interface Tunnel (PMSI Tunnel) Tunnel Types" for these code points.

---

From: Mach Chen <[email-masked]>
Date: Fri, 13 Jun 2014 01:13:07 +0000

I have read the short, clean and useful draft, and I support to publish this document.

Best regards,
Mach

> From: mpls [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Thursday, June 12, 2014 9:42 PM
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: [mpls] WG Last Call on draft-ietf-l3vpn-pmsi-registry-02
> 
> Working Groups,
> 
> This is to start a 2-week Working Group Last Call in three Working Groups (idr,
> l3vpn and mpls) on draft-ietf-l3vpn-pmsi-registry-02.
> 
> In RFC 6514 (BGP Encodings and Procedures for Multicast in MPLS/BGP IP VPNs),
> an optional transitive BGP attribute called the "P-Multicast Service Interface
> Tunnel (PMSI Tunnel) attribute" is specified.  This BGP attribute uses an octet
> field to specify the PMSI tunnel type.  RFC 6514 allocates the values 0-7.
> 
> There now is need to make further code point allocations from this name space.
> In particular, draft-ietf-mpls-seamless-mcast needs to make such an allocation.
> That draft is currently in WG Last Call in the MPLS Working Group.
> 
> draft-ietf-l3vpn-pmsi-registry creates a new IANA registry called "P-Multicast
> Service Interface Tunnel (PMSI Tunnel) Tunnel Types" for these code points.
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 13 Jun 2014 00:58:18 -0400

This draft has one of this highest usefulness vs. length ratios I've ever
seen. I very much support publication. My only comment is that there's an
obvious typo in section 3, "secirity".

Cheers,
Andy

---

From: Eric Rosen <[email-masked]>
Date: Fri, 13 Jun 2014 09:00:36 -0400

I support this document; however, I think it should be categorized as an
Update to RFC 6514.

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 13 Jun 2014 09:49:37 -0400

Eric:

It relates and it updates the IANA section in RFC6514.  

Sue 

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of Eric Rosen
Sent: Friday, June 13, 2014 9:01 AM
To: Martin Vigoureux
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]
Subject: Re: [Idr] [mpls] WG Last Call on draft-ietf-l3vpn-pmsi-registry-02

_______________________________________________
Idr mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/idr

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 13 Jun 2014 15:54:53 +0200

Sue,

I guess what Eric says is that if it effectively does, then this should 
be indicated in the header and mentioned in the Abstract/intro.

-m

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 13 Jun 2014 10:09:35 -0400

Martin:
Agreed.  I was trying to do a  +1  to Eric's suggestion without using it
since +1 is now politically incorrect (PI). 

Sue

-----Original Message-----
From: Martin Vigoureux [mailto:[email-masked]] 
Sent: Friday, June 13, 2014 9:55 AM
To: Susan Hares; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked];

Sue,

I guess what Eric says is that if it effectively does, then this should be
indicated in the header and mentioned in the Abstract/intro.

-m

Le 13/06/2014 15:49, Susan Hares a écrit :
> Cc: [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> I support this document; however, I think it should be categorized as 
> an Update to RFC 6514.
>

---

From: Martin Vigoureux <[email-masked]>
Date: Sun, 29 Jun 2014 15:50:00 +0200

All,

this WG LC is now closed. Thank you for your reviews and comments.

There were few comments which I compiled and sent to the authors.

We will proceed with requesting publication.

-m