Subject: [Idr] WebEx meeting invitation: IDR Interim April 27

From: IDR Working Group <[email-masked]>
Date: Mon, 27 Apr 2015 11:59:10 +0000 (GMT)

Hello,

IDR Working Group invites you to join this WebEx meeting.

IDR Interim April 27
Monday, April 27, 2015
10:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1 hr 30 mins

JOIN WEBEX MEETING
https://ietf.webex.com/ietf/j.php?MTID=m988ad04e1bd40db9bee9f8f0c4f295d3
Meeting number: 640 823 170
Meeting password: yangmodules

JOIN BY PHONE
1-877-668-4493 Call-in toll free number (US/Canada) 
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 640 823 170

Toll-free dialing restrictions: 
http://www.webex.com/pdf/tollfree_restrictions.pdf

Add this meeting to your calendar:
https://ietf.webex.com/ietf/j.php?MTID=m4420eeb42fe1bc9e9a8b754669370377

Can't join the meeting? Contact support here:
https://ietf.webex.com/ietf/mc

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 27 Apr 2015 08:07:18 -0400

Agenda for the 4/27/2015 meeting: 

1)      IDR Yang modules [10:00 – 10:45]

Keyur Patel, Anees Shaikh, Rob Shakir, Sue Hares

2)      Open Questions on WG LCs [10:45-11:00] 

Sue Hares 

From: IDR Working Group [mailto:[email-masked]] 
Sent: Monday, April 27, 2015 7:59 AM
To: [email-masked]
Subject: WebEx meeting invitation: IDR Interim April 27

Hello, 

 

IDR Interim April 27 

Monday, April 27, 2015 

 

 <https://ietf.webex.com/ietf/j.php?MTID=macd39de4e9b7bed274d87f0525aed413> Join WebEx meeting 

Meeting number: 

640 823 170 

Meeting password:

yangmodules

Join by phone

Access code: 640 823 170

 <http://www.webex.com/pdf/tollfree_restrictions.pdf> Toll-free calling restrictions

 <https://ietf.webex.com/ietf/j.php?MTID=m81ca16bdadc2cd5770d28f5763d99107> Add this meeting to your calendar.

Can't join the meeting?  <https://ietf.webex.com/ietf/mc> Contact support.