Subject: [Idr] IDR virtual interim 6/29/2015 at 10:00-11:30am

From: "Susan Hares" <[email-masked]>
Date: Fri, 26 Jun 2015 11:29:09 -0400

IDR interim 6/29/2015

Time: 10:00 - 11:30am EDT

1. Agenda bashing 

1. draft-sriram-idr-route-leak-detection-mitigation-00 [10:00-10:15] [Sriram ]

2. Discussion of Route leaks [10:15 - 10:20] 

2. draft-jdurand-idr-next-hop-liveliness-00.txt  [10:20 - 10:30] [Jerome Durand] 

3. draft-rosen-idr-tunnel-encaps-00  [10:30 - 10:45] [ Gunter Van De Velde]

4. ietf-idr-bgp-nh-cost-02 [10:45-11:00] [IIlya Varlashkin]

5. Record Next-Hop features [Sue Hares] [11:00-11:05] 

6. Discussion of Next-Hop technology [11:05-11:30] 

IDR interim 6/29/2015 

Monday, June 29, 2015 

10:00 am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1.5 hrs 

[Please note the Web-ex starts 30 minutes before the meeting (9:30am) so that presenters can verify their audio is functioning well] 

Join WebEx meeting 

https://ietf.webex.com/ietf/j.php?MTID=m2151dbd171e8db03550073dd511ba2b2

Meeting number:            644 932 691 

Meeting password:         bgp.and.john

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 644 932 691

From: IDR Working Group [mailto:[email-masked]] 
Sent: Friday, June 26, 2015 10:20 AM
To: [email-masked]
Subject: WebEx meeting invitation: IDR interim 6/29/2015

Hello, 

IDR Working Group invites you to join this WebEx meeting. 

IDR interim 6/29/2015 

Monday, June 29, 2015 

10:00am  |  Eastern Daylight Time (New York, GMT-04:00)  |  1.5 hrs 

 <https://ietf.webex.com/ietf/j.php?MTID=m2151dbd171e8db03550073dd511ba2b2> Join WebEx meeting 

Meeting number: 

644 932 691 

Meeting password:

bgp.and.john

Join by phone

1-877-668-4493 Call-in toll free number (US/Canada)

1-650-479-3208 Call-in toll number (US/Canada)

Access code: 644 932 691

 <http://www.webex.com/pdf/tollfree_restrictions.pdf> Toll-free calling restrictions

 <https://ietf.webex.com/ietf/j.php?MTID=md5d09c2324ede71ecb0e780a4633bd56> Add this meeting to your calendar.

Can't join the meeting?  <https://ietf.webex.com/ietf/mc> Contact support. 

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session.

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 26 Jun 2015 12:31:38 -0400

Agenda corrections for 6/29/2015 agenda is below.  Presenters please have the slides to 

IDR interim 6/29/2015

1. Agenda bashing 

1. draft-sriram-idr-route-leak-detection-mitigation-00 [10:00-10:15]

[Sriram Kotikalapud] 

2. draft-jdurand-auto-bfd.txt  [10:20 - 10:30] [Jerome Durand] 

3. draft-rosen-idr-tunnel-encaps-00  [10:30 - 10:45] [Keyur Patel]

5. Record Next-Hop features [Sue Hares] [11:00-11:10] 

6. Discussion of Next-Hop technology [11:10-11:30] 

IDR interim 6/29/2015 

Monday, June 29, 2015 

 

From: Susan Hares [mailto:[email-masked]] 
Sent: Friday, June 26, 2015 11:29 AM
To: 'idr wg'
Cc: 'John Scudder'
Subject: IDR virtual interim 6/29/2015 at 10:00-11:30am

IDR interim 6/29/2015

1. Agenda bashing 

IDR interim 6/29/2015 

Monday, June 29, 2015 

Join WebEx meeting 

Join by phone

Access code: 644 932 691

Hello, 

 

IDR interim 6/29/2015 

Monday, June 29, 2015 

 

Meeting number: 

644 932 691 

Meeting password:

bgp.and.john

Join by phone

Access code: 644 932 691