Subject: [Idr] WG LC missed IPR Statements - 1 WG LC for IPR

From: "Susan Hares" <[email-masked]>
Date: Fri, 5 Feb 2016 15:04:03 -0500

After a long review/edit cycle after WG LC,
draft-ietf-idr-sla-exchange-07.txt is ready to go to the IESG.   You can see
the resulting text at: 

 https://datatracker.ietf.org/doc/draft-ietf-idr-sla-exchange/

However, in checking the IPR statements the IDR chairs missed two steps in
the process: 

Step 1:  There was IPR declared in the mail message regarding
draft-ietf-idr-sla-exchange-03:
https://mailarchive.ietf.org/arch/msg/idr/rPvMVsFcM4xOm1Vz_HNdAM3P250

This IPR is unusual in that the holder of the patent is not one of the
authors of the draft as the link shows: 

https://datatracker.ietf.org/ipr/search/?id=draft-ietf-idr-sla-exchange
<https://datatracker.ietf.org/ipr/search/?id=draft-ietf-idr-sla-exchange&sub
mit=draft> &submit=draft

As a WG Chairs, we must ask again if the WG wants to approve the draft in
the face of this patent.  This begins a 1 Week IPR LC where the WG must send
positive indications they wish to send this document to WG LC.  This message
was sent prior to the WG LC (1/19/2015 to 2/5/2015), but no specific mention
was made.  Due to IPR policy, we must get a positive affirmation that the WG
LC wants to adopt this work.  All authors to the draft MUST respond to this
IPR call or we cannot forward this to the IESG for publication. 

Details on these implementations of draft-ietf-idr-sla-exchange are at: 

https://trac.tools.ietf.org/wg/idr/trac/wiki/draft-ietf-idr-sla-exchange%20i
mplementations

Step 2:  three of the authors did not declare IPR on-list:  Keyur Patel,  S.
Bajaj,  L. Tomotaki

These authors need to declare if they know if additional IPR.

Thank you for your patience, 

Sue Hares and John Scudder

---

From: "Tomotaki, Luis M" <[email-masked]>
Date: Mon, 8 Feb 2016 13:32:57 -0500

Susan,
  No, I am not aware of any IPR related to this document that has not already been disclosed.

Luis Tomotaki

From: Susan Hares [mailto:[email-masked]]
Sent: Friday, February 05, 2016 2:04 PM
To: [email-masked]
Cc: 'Shitanshu Shah (svshah)'; [email-masked]; 'Alvaro Retana (aretana)'; 'John G. Scudder'
Subject: WG LC missed IPR Statements - 1 WG LC for IPR

After a long review/edit cycle after WG LC, draft-ietf-idr-sla-exchange-07.txt is ready to go to the IESG.   You can see the resulting text at:
 https://datatracker.ietf.org/doc/draft-ietf-idr-sla-exchange/

However, in checking the IPR statements the IDR chairs missed two steps in the process:

Step 1:  There was IPR declared in the mail message regarding  draft-ietf-idr-sla-exchange-03:  https://mailarchive.ietf.org/arch/msg/idr/rPvMVsFcM4xOm1Vz_HNdAM3P250

This IPR is unusual in that the holder of the patent is not one of the authors of the draft as the link shows:
https://datatracker.ietf.org/ipr/search/?id=draft-ietf-idr-sla-exchange&submit=draft

As a WG Chairs, we must ask again if the WG wants to approve the draft in the face of this patent.  This begins a 1 Week IPR LC where the WG must send positive indications they wish to send this document to WG LC.  This message was sent prior to the WG LC (1/19/2015 to 2/5/2015), but no specific mention was made.  Due to IPR policy, we must get a positive affirmation that the WG LC wants to adopt this work.  All authors to the draft MUST respond to this IPR call or we cannot forward this to the IESG for publication.

Details on these implementations of draft-ietf-idr-sla-exchange are at:
https://trac.tools.ietf.org/wg/idr/trac/wiki/draft-ietf-idr-sla-exchange%20implementations

Step 2:  three of the authors did not declare IPR on-list:  Keyur Patel,  S. Bajaj,  L. Tomotaki

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Mon, 8 Feb 2016 20:01:41 +0000

Hi Sue,

+1. I am not aware of any IPR related to this document that has not already been disclosed.

Regards,
Keyur

From: <Tomotaki>, Luis M <[email-masked]<mailto:[email-masked]>>
Date: Monday, February 8, 2016 at 10:32 AM
To: Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "Shitanshu Shah (svshah)" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>, "'John G. Scudder'" <[email-masked]<mailto:[email-masked]>>
Subject: RE: WG LC missed IPR Statements - 1 WG LC for IPR

Susan,

Luis Tomotaki

From: Susan Hares [mailto:[email-masked]]
Sent: Friday, February 05, 2016 2:04 PM
To: [email-masked]<mailto:[email-masked]>
Cc: 'Shitanshu Shah (svshah)'; [email-masked]<mailto:[email-masked]>; 'Alvaro Retana (aretana)'; 'John G. Scudder'
Subject: WG LC missed IPR Statements - 1 WG LC for IPR

---

From: Sandeep Bajaj <[email-masked]>
Date: Wed, 10 Feb 2016 10:35:45 -0800

Sue

I am not aware of any IPR related to this document that has not already been disclosed.

Regs
Sandeep

Sent from my iPhone

> On Feb 10, 2016, at 10:14 AM, Shitanshu Shah (svshah) <[email-masked]> wrote:
> 
> 
> 
> From: "Keyur Patel (keyupate)" <[email-masked]>
> Date: Monday, February 8, 2016 at 12:01 PM
> To: "Tomotaki, Luis M" <[email-masked]>, Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
> Cc: svshah <[email-masked]>, "[email-masked]" <[email-masked]>, "Alvaro Retana (aretana)" <are [email-masked]>, "'John G. Scudder'" <[email-masked]>
> Subject: Re: WG LC missed IPR Statements - 1 WG LC for IPR 
> 
> Hi Sue,
> 
> From: <Tomotaki>, Luis M <[email-masked]>
> To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
> Cc: "Shitanshu Shah (svshah)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Alvaro Retana (aretana)" <[email-masked]>, "'John G. Scudder'" <[email-masked]>