Subject: [Idr] Fwd: New Version Notification for draft-previdi-idr-bgpls-te-metric-extensions-00.txt

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 29 Feb 2016 10:45:35 +0000

Hi,

this draft is about BGPLS extensions for RFC7471 and draft-ietf-isis-te-metric-extensions.

Thanks.

s.

> Begin forwarded message:
> 
> From: <[email-masked]>
> Subject: New Version Notification for draft-previdi-idr-bgpls-te-metric-extensions-00.txt
> Date: February 29, 2016 at 11:35:04 AM GMT+1
> To: Clarence Filsfils <[email-masked]>, Les Ginsberg <[email-masked]>, Stefano Previdi <[email-masked]>
> 
> 
> A new version of I-D, draft-previdi-idr-bgpls-te-metric-extensions-00.txt
> has been successfully submitted by Stefano Previdi and posted to the
> IETF repository.
> 
> Name:		draft-previdi-idr-bgpls-te-metric-extensions
> Revision:	00
> Title:		BGP-LS Traffic Engineering (TE) Metric Extensions
> Document date:	2016-02-29
> Group:		Individual Submission
> Pages:		9
> URL:            https://www.ietf.org/internet-drafts/draft-previdi-idr-bgpls-te-metric-extensions-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-previdi-idr-bgpls-te-metric-extensions/
> Htmlized:       https://tools.ietf.org/html/draft-previdi-idr-bgpls-te-metric-extensions-00
> 
> 
> Abstract:
>   This document defines new BGP-LS TLVs in order to carry the IGP
>   Traffic Engineering Extensions defined in IS-IS and OSPF protocols.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 29 Feb 2016 21:20:34 +0530

Hi Stefano,

What hapens to existing WG draft [
https://tools.ietf.org/html/draft-ietf-idr-te-pm-bgp-02] which you are also
a co-author?

Dhruv

On Mon, Feb 29, 2016 at 4:15 PM, Stefano Previdi (sprevidi) <
[email-masked]> wrote:

> > Subject: New Version Notification for
> draft-previdi-idr-bgpls-te-metric-extensions-00.txt
> > To: Clarence Filsfils <[email-masked]>, Les Ginsberg <
> [email-masked]>, Stefano Previdi <[email-masked]>
> >
> >
> > URL:
> https://www.ietf.org/internet-drafts/draft-previdi-idr-bgpls-te-metric-extensions-00.txt
> > Status:
> https://datatracker.ietf.org/doc/draft-previdi-idr-bgpls-te-metric-extensions/
> > Htmlized:
> https://tools.ietf.org/html/draft-previdi-idr-bgpls-te-metric-extensions-00
> >
> >
> > Abstract:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 29 Feb 2016 15:56:10 +0000

Hi Dhruv,

sorry. I didn’t find the reference to that draft and it has expired a long while ago.

Fine by me to re-activate it and merge the two (at this stage it would mean merge the author’s list).

s.

> On Feb 29, 2016, at 4:50 PM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi Stefano, 
> 
> What hapens to existing WG draft [https://tools.ietf.org/html/draft-ietf-idr-te-pm-bgp-02] which you are also a co-author? 
> 
> Dhruv 
> 
> On Mon, Feb 29, 2016 at 4:15 PM, Stefano Previdi (sprevidi) <[email-masked]> wrote:
> Hi,
>