Subject: [Idr] Question for Eric Osborne on the MPLS match

From: "Susan Hares" <[email-masked]>
Date: Tue, 5 Apr 2016 10:23:32 -0400

Eric: 

The BGP filters were packet matching filters.  What I understood is your
filters are based on FEC configured locally rather than something in the
packet?  Is this correct? 

Do you want a FEC to be tested locally?  Should it be added?  Does the other
L2/L3 filters approximate your FEC filters?  

Sue

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 5 Apr 2016 10:57:48 -0400

Sue,

Eric asked the question assuming classic dynamically assigned mpls labels.
He was right that for those it does not make sense to do any match on 20
bits

But here we are talking about static labels, option B labels, SR labels etc
....

Thx,
R.
On Apr 5, 2016 4:24 PM, "Susan Hares" <[email-masked]> wrote:

> Do you want a FEC to be tested locally?  Should it be added?  Does the
> other L2/L3 filters approximate your FEC filters?
>
>
>
> Sue
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
>

---

From: "Susan Hares" <[email-masked]>
Date: Tue, 5 Apr 2016 11:12:05 -0400

Robert: 

Thank you.  Jeff made the point on static routes.  The draft authors thank both you and Jeff for the clarification. 

Sue 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert Raszuk
Sent: Tuesday, April 05, 2016 10:58 AM
To: Susan Hares
Cc: idr wg
Subject: Re: [Idr] Question for Eric Osborne on the MPLS match

Sue,

Eric asked the question assuming classic dynamically assigned mpls labels. He was right that for those it does not make sense to do any match on 20 bits

But here we are talking about static labels, option B labels, SR labels etc ....

Thx,
R.

Eric: 

The BGP filters were packet matching filters.  What I understood is your filters are based on FEC configured locally rather than something in the packet?  Is this correct? 

Do you want a FEC to be tested locally?  Should it be added?  Does the other L2/L3 filters approximate your FEC filters?  

Sue