Subject: [Idr] Routing directorate review of draft-ietf-idr-route-oscillation-stop

From: "Hejia (Jia)" <[email-masked]>
Date: Wed, 27 Apr 2016 14:25:23 +0000

Hello,

I have been selected as the Routing Directorate reviewer for this draft. The Routing Directorate seeks to review all routing or routing-related drafts
as they pass through IETF last call and IESG review. The purpose of the review is to provide assistance to the Routing ADs. For more information about
the Routing Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Although these comments are primarily for the use of the Routing ADs, it would be helpful if you could consider them along with any other IETF Last Call
comments that you receive, and strive to resolve them through discussion or by updating the draft.

Document: draft-ietf-idr-route-oscillation-stop-02.txt
Reviewer: Jia He
Review Date: 27 April 2016
IETF LC End Date:  29 April 2016
Intended Status: Standards Track

Summary:

This draft is clearly written and solves a specific issue. I think it is ready for publication.

Major Issues:
None

Nits:
Through the whole draft
s/topological constrains/topological constraints

B.R.
Jia

---

From: Alia Atlas <[email-masked]>
Date: Wed, 27 Apr 2016 11:46:39 -0400

Hi Jia,

Thank you very much for your review.

Regards,
Alia

On Wed, Apr 27, 2016 at 10:25 AM, Hejia (Jia) <[email-masked]> wrote:

> Hello,
>
>
>
> I have been selected as the Routing Directorate reviewer for this draft.
> The Routing Directorate seeks to review all routing or routing-related
> drafts
>
> as they pass through IETF last call and IESG review. The purpose of the
> review is to provide assistance to the Routing ADs. For more information
> about
>
> the Routing Directorate, please see
> http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>
>
>
> Although these comments are primarily for the use of the Routing ADs, it
> would be helpful if you could consider them along with any other IETF Last
> Call
>