Subject: [Idr] BGP persistence

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Fri, 29 Apr 2016 14:29:55 +0000

Why is this
https://tools.ietf.org/html/draft-uttaro-idr-bgp-persistence-03
persistently not an RFC?
We have had an implementation for at least a couple of years and others have also.

--
Jakob Heitz.

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 29 Apr 2016 10:38:21 -0400

It's a fair question!

The last time the WG discussed adopting the item, as I recall there was no consensus to do so. It seems as though we should be able to have the conversation again at this point. As you say, we now have actual experience with it, which hopefully will help inform the discussion. Also, the current form of the document reflects many updates made to address concerns expressed by the WG about previous versions, so even though it wasn't a WG document, the authors were listening and responding to the WG feedback.

With WG chair hat firmly off my head and contributor-to-the-document hat prominently displayed, let me suggest (or rather, second Jakob's indirect suggestion) that we adopt and progress the document.

Thanks for bringing it up,

--John

> On Apr 29, 2016, at 10:29 AM, Jakob Heitz (jheitz) <[email-masked]> wrote:
> 
> Why is this