Subject: [Idr] Request to presenters

From: Dhruv Dhody <[email-masked]>
Date: Tue, 5 Apr 2016 11:50:46 -0300

Hi,

Most of the remote participants view the slides using meetecho, which show
your slides together with jabber and video.

Please avoid using figures from the draft which becomes completely
unreadable in meetecho. Also avoid using small fonts.

Suggest folks to look through meetecho recordings later, to see how
the remote participants experience can be improved.

Have a good IETF week!

Regards,
Dhruv

---

From: "John G. Scudder" <[email-masked]>
Date: Thu, 7 Apr 2016 22:59:46 -0300

Thanks for the feedback. I added some of your suggestions to the wiki (some were there already).

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

--John

> On Apr 5, 2016, at 11:50 AM, Dhruv Dhody <[email-masked]> wrote:
> 
> Hi, 
> 
> Most of the remote participants view the slides using meetecho, which show your slides together with jabber and video.  
> 
> Please avoid using figures from the draft which becomes completely unreadable in meetecho. Also avoid using small fonts. 
> 
> Suggest folks to look through meetecho recordings later, to see how the remote participants experience can be improved. 
> 
> Have a good IETF week! 
> 
> Regards,
> Dhruv