Subject: [Idr] draft--‐previdi-idr-segment-‐routing-te--‐policy-question

From: "Susan Hares" <[email-masked]>
Date: Tue, 5 Apr 2016 10:45:46 -0400

Stefano:

Would you answer how your team states “Advertising a TE policy is new in
BGP” when we adopted

draft-ietf-idr-te-pm-bgp-02?  (see slide 11 of your presentation)  This
draft has to be an improvement or different than the accepted work to be
considered within IDR.

Sue Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Wed, 6 Apr 2016 11:16:40 +0000

Hi Sue,

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 5, 2016 at 10:45 AM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] draft--‐previdi-idr-segment-‐routing-te--‐policy-question

Stefano:

Would you answer how your team states “Advertising a TE policy is new in BGP” when we adopted
draft-ietf-idr-te-pm-bgp-02?  (see slide 11 of your presentation)

The draft you reference (covered on slide 7 of https://www.ietf.org/proceedings/95/slides/slides-95-idr-14.pdf) doesn’t doesn’t deal with TE polices. It simply extends BGP Link-State to include IGP TE Link Metric Extensions (see RFC 7474).

Thanks,
Acee

 This draft has to be an improvement or different than the accepted work to be considered within IDR.

Sue Hares

---

From: "Stefano Previdi (sprevidi)" <[email-masked]>
Date: Mon, 11 Apr 2016 12:47:09 +0000

On Apr 6, 2016, at 1:16 PM, Acee Lindem (acee) <[email-masked]> wrote:
> 
> Hi Sue, 
> 
> From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
> To: IDR List <[email-masked]>

correct. 

. draft-ietf-idr-te-pm-bgp-02 (I admit, this is a poor name) is in fact a bgpls extension
. draft-previdi-idr-segment-routing-te-policy it’s a new BGP SAFI/NLRI for advertising SR TE Policies.

thanks.
s.

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr