Subject: [Idr] Old WGLC for draft-ietf-idr-bgp-gr-notification [was: Re: WG LC draft-ietf-idr-bgp-gr-notificatoin-02.txt - from 5/27/14 to 6/10/14]

From: John Scudder <[email-masked]>
Date: Sat, 10 Dec 2016 14:50:43 -0500

Hi Everybody,

My mistake, the WGLC wasn't in 2015, it was in 2014 and the last traffic to the thread was 2015 :-o. I think that under the circumstances we probably have to do another one, although I leave the final decision to my co-chair.

FYI the diff from the version that was originally WGLC'd to the current one is:https://www.ietf.org/rfcdiff?url1=draft-ietf-idr-bgp-gr-notification-02&url2=draft-ietf-idr-bgp-gr-notification-09. I believe this resolves all issues that were raised.

Thanks,

--John

> On May 27, 2014, at 1:19 PM, Susan Hares <[email-masked]> wrote:
> 
> Working Group,
>  
> This is to begin a 2 week WG LC for draft-ietf-idr-bgp-gr-notification-02.txt which will end on 6/10/2014.  Please put within your comments:  “support” or “no-support” for WG LC. 
>  
> Jeff Haas comments that the most recent changes reflect implementation experience and some word smithing.  There is also a minor clarification in the NOTIFICATION message with respect to including a data byte so the original reason for the event can be propagated.  (See sec. 3.1 in the diff.)
>  
> The abstract is below. 
>  
> Sue Hares
>  
>  
> ----------
>  
> Abstract:
>    The current BGP Graceful Restart mechanism limits the usage of BGP
>    Graceful Restart to BGP protocol messages other than a BGP
>    NOTIFICATION message.  This document defines an extension to the BGP
>    Graceful Restart that permits the Graceful Restart procedures to be
>    performed when the BGP speaker receives a BGP NOTIFICATION Message.
>    This document also defines a new BGP NOTIFICATION Cease Error subcode
>    to prevent BGP speakers supporting the extension defined in this
>    document from performing a Graceful Restart.

---

From: John Scudder <[email-masked]>
Date: Sun, 11 Dec 2016 03:05:26 +0000

By the way, I would like to encourage implementors to update the (quite dated) implementation report at https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-bgp-gr-notification%20implementations

Thanks,

--John

On Dec 10, 2016, at 2:50 PM, John Scudder <[email-masked]<mailto:[email-masked]>> wrote:

Hi Everybody,

FYI the diff from the version that was originally WGLC'd to the current one is:https://www.ietf.org/rfcdiff?url1=draft-ietf-idr-bgp-gr-notification-02&url2=draft-ietf-idr-bgp-gr-notification-09<http://www.ietf.org/rfcdiff?url1=draft-ietf-idr-bgp-gr-notification-02&url2=draft-ietf-idr-bgp-gr-notification-09>. I believe this resolves all issues that were raised.

Thanks,

--John

On May 27, 2014, at 1:19 PM, Susan Hares <[email-masked]<mailto:[email-masked]>> wrote:

Working Group,

The abstract is below.

Sue Hares

----------

Abstract:

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 19 Dec 2016 14:50:57 -0500

John: 

This draft was waiting for 2 implementations.  We were waiting for a confirmation from Cisco.   Perhaps Jakob can help us with the status the implementation of draft-ietf-idr-bgp-gr-notification in IOS implementation.  

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of John Scudder
Sent: Saturday, December 10, 2016 10:05 PM
To: John Scudder
Cc: idr wg; Susan Hares
Subject: Re: [Idr] Old WGLC for draft-ietf-idr-bgp-gr-notification [was: Re: WG LC draft-ietf-idr-bgp-gr-notificatoin-02.txt - from 5/27/14 to 6/10/14]

Thanks,

--John

On Dec 10, 2016, at 2:50 PM, John Scudder <[email-masked]> wrote:

Hi Everybody, 

FYI the diff from the version that was originally WGLC'd to the current one is:https://www.ietf.org/rfcdiff?url1=draft-ietf-idr-bgp-gr-notification-02 <http://www.ietf.org/rfcdiff?url1=draft-ietf-idr-bgp-gr-notification-02&url2=draft-ietf-idr-bgp-gr-notification-09> &url2=draft-ietf-idr-bgp-gr-notification-09. I believe this resolves all issues that were raised.

Thanks,

--John

Working Group,

The abstract is below. 

Sue Hares

----------

Abstract:

[email-masked]