Subject: [Idr] I-D Action: draft-ietf-idr-as4octet-extcomm-generic-subtype-10.txt

From: [email-masked]
Date: Fri, 02 Dec 2016 00:42:44 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Inter-Domain Routing of the IETF.

        Title           : Generic Subtype for BGP Four-octet AS specific extended community
        Authors         : Dhananjaya Rao
                          Pradosh Mohapatra
                          Jeffrey Haas
	Filename        : draft-ietf-idr-as4octet-extcomm-generic-subtype-10.txt
	Pages           : 6
	Date            : 2016-12-01

Abstract:
   Maintaining the current best practices with communities, ISPs and
   enterprises that are assigned a 4-octet AS number may want the BGP
   UPDATE messages they receive from their customers or peers to include
   a 4-octet AS specific BGP extended community.  This document defines
   a new sub-type within the four-octet AS specific extended community
   to facilitate this practice.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-idr-as4octet-extcomm-generic-subtype/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-idr-as4octet-extcomm-generic-subtype-10

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-idr-as4octet-extcomm-generic-subtype-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 2 Dec 2016 06:39:57 -0500

This update solely exists to act as a tombstone for the work and to request IANA to deprecate their former assignments.

Chairs, please continue with the request with IANA.

-- Jeff

> On Dec 2, 2016, at 3:42 AM, [email-masked] wrote:
> 
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 2 Dec 2016 10:36:42 -0500

Done. Also moved status to "dead".

Thanks for the update.

--John

> On Dec 2, 2016, at 6:39 AM, Jeffrey Haas <[email-masked]> wrote:
>