Subject: [Idr] Working Group adoption call for draft-decraene-idr-next-hop-capability-03

From: "John G. Scudder" <[email-masked]>
Date: Thu, 18 May 2017 12:32:09 -0400

Hi All,

IDR working group adoption has been requested for draft-decraene-idr-next-hop-capability-03. Please send your comments to the IDR mailing list before June 2, 2017. Please remember that we need affirmative support in order to adopt the draft, so don't be shy.

draft datatracker page: https://datatracker.ietf.org/doc/draft-decraene-idr-next-hop-capability/
slides from IETF-98: https://www.ietf.org/proceedings/98/slides/slides-98-idr-08-bgp-next-hop-dependent-capabilities-00.pdf

Since in part this draft specifies a replacement for the Entropy Label Capability Attribute (ELCA) that was defined by the MPLS WG in RFC 6790 and deprecated by RFC 7447, I have cc'd the MPLS WG mailing list. Since the proposed new attribute is a generic container with the ELCA replacement just the first application, the current draft is targeted to IDR and not MPLS (this was discussed during IETF-93). 

Thanks,

--John

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Thu, 18 May 2017 16:43:16 +0000

Support..

	Jim Uttaro

-----Original Message-----
From: Idr [mailto:[email-masked]] On Behalf Of John G. Scudder
Sent: Thursday, May 18, 2017 12:32 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [Idr] Working Group adoption call for draft-decraene-idr-next-hop-capability-03

Hi All,

draft datatracker page: https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_draft-2Ddecraene-2Didr-2Dnext-2Dhop-2Dcapability_&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=uEt9VJjdOq8-CRAQO7tO6Nh_vCyKhYyJhsqSbexoXqM&s=lHgIBjcYVBRZZK0HaMd0vxoXEUTG2KYrTSurKXc4kQQ&e= 
slides from IETF-98: https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_proceedings_98_slides_slides-2D98-2Didr-2D08-2Dbgp-2Dnext-2Dhop-2Ddependent-2Dcapabilities-2D00.pdf&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=uEt9VJjdOq8-CRAQO7tO6Nh_vCyKhYyJhsqSbexoXqM&s=_q8MPlyS0Hia3dat0d2Hnk59t5roNiWw8MQMA_A9Dwk&e= 

Thanks,

--John
_______________________________________________
Idr mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_idr&d=DwICAg&c=LFYZ-o9_HUMeMTSQicvjIg&r=s7ZzB4JbPv3nYuoSx5Gy8Q&m=uEt9VJjdOq8-CRAQO7tO6Nh_vCyKhYyJhsqSbexoXqM&s=Cxg9u0gjAhIpPkWIKjDlSKDLNtsKfnxk2R4kaVnjFjA&e=

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 18 May 2017 19:32:42 +0000

Support as coauthor

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: mpls <[email-masked]> on behalf of John G. Scudder <[email-masked]>
Sent: Thursday, May 18, 2017 6:32:09 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Working Group adoption call for draft-decraene-idr-next-hop-capability-03

Hi All,

Thanks,

--John
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Fri, 19 May 2017 06:15:14 +0000

Hi,

Support.

Cheers,

Christian.

-----Message d'origine-----
De : mpls [mailto:[email-masked]] De la part de John G. Scudder
Envoyé : jeudi 18 mai 2017 18:32
À : [email-masked]
Cc : [email-masked]; [email-masked]
Objet : [mpls] Working Group adoption call for draft-decraene-idr-next-hop-capability-03

Hi All,

Thanks,

--John

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "John G. Scudder" <[email-masked]>
Date: Sat, 20 May 2017 15:40:01 -0400

BTW I forgot to mention, authors, please say if you're aware of any IPR that applies.

Regards,

--John

> On May 18, 2017, at 12:32 PM, John G. Scudder <[email-masked]> wrote:
> 
> Hi All,
>

---

From: <[email-masked]>
Date: Mon, 22 May 2017 07:13:02 +0000

I'm not aware of IPR.

Note that this draft borrows a very small subset from RFC 6790 (Entropy Label) which has IPR https://datatracker.ietf.org/ipr/search/?rfc=6790&submit=rfc

Regards,
--Bruno

 > From: John G. Scudder [mailto:[email-masked]]
 > Sent: Saturday, May 20, 2017 9:40 PM
 > To: [email-masked]
 > Cc: [email-masked]; [email-masked]
 > Subject: Re: [mpls] Working Group adoption call for draft-decraene-idr-next-hop-capability-
 > 03
 > 
 > > IDR working group adoption has been requested for draft-decraene-idr-next-hop-
 > capability-03. Please send your comments to the IDR mailing list before June 2, 2017. Please
 > remember that we need affirmative support in order to adopt the draft, so don't be shy.
 > >
 > > Since in part this draft specifies a replacement for the Entropy Label Capability Attribute
 > (ELCA) that was defined by the MPLS WG in RFC 6790 and deprecated by RFC 7447, I have
 > cc'd the MPLS WG mailing list. Since the proposed new attribute is a generic container with
 > the ELCA replacement just the first application, the current draft is targeted to IDR and not
 > MPLS (this was discussed during IETF-93).
 > >
 > > Thanks,
 > >
 > > --John

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 22 May 2017 20:28:47 +0000

Not aware of IPR either related to this draft

On 22/05/2017, 08:13, "[email-masked]" <[email-masked]> wrote:

    I'm not aware of IPR.

    Regards,
    --Bruno