Subject: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

From: "Susan Hares" <[email-masked]>
Date: Fri, 8 Dec 2017 12:10:03 -0500

This begins a  week WG call for approval of early code point allocation for
draft-ietf-eag-distribution-05.txt.  

You can view the specification at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-eag-distribution/

The specification has gone through 5 revisions.  There are two organizations
interested in implementing this specification.   Please send in your
comments by 12/22.  

Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 8 Dec 2017 17:35:08 +0000

Hi Sue,

I support early allocation. In fact, for WG documents I think we shouldn’t place such a high bar on early allocation.

Thanks,
Acee

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Friday, December 8, 2017 at 12:10 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

This begins a  week WG call for approval of early code point allocation for draft-ietf-eag-distribution-05.txt.
You can view the specification at:
https://datatracker.ietf.org/doc/draft-ietf-idr-eag-distribution/

The specification has gone through 5 revisions.  There are two organizations interested in implementing this specification.   Please send in your comments by 12/22.

Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Fri, 8 Dec 2017 17:50:22 +0000

Hello,

I support early allocation. I also believe the draft is fairly mature and stable for implementation once the code points are available.

Thanks,
Ketan

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: 08 December 2017 23:05
To: Susan Hares <[email-masked]>; [email-masked]
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Hi Sue,

Thanks,
Acee

Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 8 Dec 2017 13:52:20 -0500

Acee:

I agree with your viewpoint.   IDR and ISIS/OSPF are very thoughtful about the drafts they adopt.  The IDR WG has clearly stated they want allocations done whenever possible. However, I have gotten push-back from this IESG.   So, I’ve made this call to the WG. 

Sue Hares 

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, December 8, 2017 12:35 PM
To: Susan Hares; [email-masked]
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Hi Sue, 

Thanks,

Acee 

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, December 8, 2017 at 12:10 PM
To: IDR List <[email-masked]>
Subject: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Susan Hares

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Sun, 10 Dec 2017 05:55:40 +0000

I support.

Thanks,
Jakob

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, December 8, 2017 10:52 AM
To: Acee Lindem (acee) <[email-masked]>; [email-masked]
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Acee:

Sue Hares

From: Idr [mailto:[email-masked]] On Behalf Of Acee Lindem (acee)
Sent: Friday, December 8, 2017 12:35 PM
To: Susan Hares; [email-masked]<mailto:[email-masked]>
Subject: Re: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Hi Sue,

Thanks,
Acee

Susan Hares

---

From: "Gaurav Dawra (gdawra)" <[email-masked]>
Date: Mon, 11 Dec 2017 21:03:56 +0000

I support early allocation.

Regards,

Gaurav

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, December 8, 2017 at 9:10 AM
To: "[email-masked]" <[email-masked]>
Subject: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Susan Hares

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 12 Dec 2017 12:17:06 +0000

Hi Sue,

I support the early allocation.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Saturday, December 09, 2017 1:10 AM
To: [email-masked]
Subject: [Idr] Early Code Point allocation for draft-ietf-idr-eag-distribution-05 (12/8 to 12/22)

Susan Hares

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 20 Dec 2017 12:18:32 -0500

> draft-ietf-eag-distribution-05.txt.  

I support the early code point allocation.

-- Jeff