Subject: [Idr] IDR WG adoption call for draft-snijders-idr-rfc8203bis (ends April 4, 2018) - Document adopted

From: "Susan Hares" <[email-masked]>
Date: Wed, 18 Apr 2018 19:01:57 -0400

The WG adoption call for draft-snijders-idr-rfc8203bis has been adopted.
The authors should submit this draft as draft-idr-rfc8203bis-00.txt. 

Susan Hares

Co-chair IDR

---

From: Job Snijders <[email-masked]>
Date: Mon, 30 Apr 2018 16:34:41 +0000

> The authors should submit this draft as draft-idr-rfc8203bis-00.txt. 

I have done so just now. Our next step will be to ensure the mechanism
can work appropriately in cojunction with GR Notification.

Kind regards,

Job