Subject: Re: [Idr] WGLC for draft-ietf-idr-te-pm-bgp-10 (to end April 5, 2018)

From: John Scudder <[email-masked]>
Date: Fri, 6 Apr 2018 14:56:10 -0400

Hi All,

Here is the status of this WGLC:

- Jeff, Les and Stefano replied to the IPR call, thanks! Clarence didn't, however I see we had a previous thread in July 2017, titled "IPR Call for draft-ietf-idr-bgp-ls-segment-routing-ext prior to WG LC", to which he did reply. Qin Wu is listed as an author and has not replied. Ketan Talaulikar is listed as a Contributor and has not replied. (There are currently no IPR disclosures for the draft, https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-idr-te-pm-bgp)
- On March 21 Acee sent a set of editorial comments. They look ready to be fed into patch(1). Maybe do that, or if the authors don't want to accept the comments, please discuss.
- The following people (who are not authors or contributors) replied with support: Gaurav Dawra, Acee Lindem, Jeffrey Haas. This is a little bit on the light side.

Ketan, Qin, can you reply to the IPR question?
Authors, can you address Acee's comments?
WG, if there are any further comments beyond the three noted above, please follow up to this thread.

Thanks,

--John

> 
> On Mar 21, 2018, at 5:51 AM, John Scudder <[email-masked]> wrote:
> 
> Hi All,
> 
> The authors have requested a working group last call for draft-ietf-idr-te-pm-bgp-10. Please send your comments to the list before Thursday April 5.
> 
> https://datatracker.ietf.org/doc/draft-ietf-idr-te-pm-bgp/
> 
> Authors, please reply indicating if you're aware of any relevant IPR. Thanks.
> 
> --John

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Sat, 7 Apr 2018 09:24:08 +0000

Hi John/All,

Apologies for missing to respond on this IPR call.

I am not aware of any IPR related to this draft.

Thanks,
Ketan

From: John Scudder <[email-masked]>
Sent: 07 April 2018 00:26
To: IDR <[email-masked]>; Ketan Talaulikar (ketant) <[email-masked]>; Qin Wu <[email-masked]>
Subject: Re: WGLC for draft-ietf-idr-te-pm-bgp-10 (to end April 5, 2018)

Hi All,

Thanks,

--John

On Mar 21, 2018, at 5:51 AM, John Scudder <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

--John

---

From: Qin Wu <[email-masked]>
Date: Sat, 7 Apr 2018 12:19:57 +0000

Sorry for late reply, thank for advancing this work. here is my confirmation, I am not away of any IPR related to this document.

Sent from HUAWEI AnyOffice
发件人： Ketan Talaulikar (ketant)
收件人： John Scudder; IDR; Qin Wu;
主题： RE: WGLC for draft-ietf-idr-te-pm-bgp-10 (to end April 5, 2018)
时间： 2018-04-07 17:24:20

Hi John/All,

Thanks,
Ketan

Hi All,

Thanks,

--John

Hi All,

--John