Subject: [Idr] [Editorial Errata Reported] RFC4271 (5421)

From: RFC Errata System <[email-masked]>
Date: Sat, 14 Jul 2018 18:47:50 -0700 (PDT)

The following errata report has been submitted for RFC4271,
"A Border Gateway Protocol 4 (BGP-4)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5421

--------------------------------------
Type: Editorial
Reported by: Greg Skinner <[email-masked]>

Section: 8.2.2

Original Text
-------------
If the local system receives a KeepaliveTimer_Expires event (Event
      11), the local system:

        - sends a KEEPALIVE message,

        - restarts the KeepaliveTimer, and

        - remains in the OpenConfirmed state.

Corrected Text
--------------
If the local system receives a KeepaliveTimer_Expires event (Event
      11), the local system:

        - sends a KEEPALIVE message,

        - restarts the KeepaliveTimer, and

        - remains in the OpenConfirm state.

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC4271 (draft-ietf-idr-bgp4-26)
--------------------------------------
Title               : A Border Gateway Protocol 4 (BGP-4)
Publication Date    : January 2006
Author(s)           : Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.
Category            : DRAFT STANDARD
Source              : Inter-Domain Routing
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Sun, 15 Jul 2018 12:33:22 +0000

Seems to be a valid Editorial Errata... 

On 7/14/18, 10:56 PM, "Idr on behalf of RFC Errata System" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Section: 8.2.2
    
    Original Text
    -------------

    
    
    Corrected Text
    --------------

    
    
    Notes
    -----

    Instructions:
    -------------

    _______________________________________________
    Idr mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/idr