Subject: [Idr] Note Friday IDR session

From: John Scudder <[email-masked]>
Date: Thu, 5 Jul 2018 18:38:38 +0000

Hi All,

A few people have contacted the chairs to express dismay about our being scheduled in the coveted last Friday slot. We are not any more excited about it than you are (I had to change my return flight) but it is not an administrative error -- as those of us who follow the IETF organizational stuff at all know, the IETF meets all week, including Friday. We just were the ones who lost the lottery, this time.

Anyway, I wanted to make sure you all knew we're scheduled Friday 11:50 - 13:20. If you look at the agenda Jie posted yesterday you will see we will likely use most of that time slot.

Thanks (& sorry),

--John

---

From: Job Snijders <[email-masked]>
Date: Fri, 6 Jul 2018 00:42:58 +0200

Don’t be sorry!

On Thu, 5 Jul 2018 at 20:38, John Scudder <[email-masked]> wrote:

> Hi All,
>
> A few people have contacted the chairs to express dismay about our being
> scheduled in the coveted last Friday slot. We are not any more excited
> about it than you are (I had to change my return flight) but it is not an
> administrative error -- as those of us who follow the IETF organizational
> stuff at all know, the IETF meets all week, including Friday. We just were
> the ones who lost the lottery, this time.
>
> Anyway, I wanted to make sure you all knew we're scheduled Friday 11:50 -
> 13:20. If you look at the agenda Jie posted yesterday you will see we will
> likely use most of that time slot.
>
> Thanks (& sorry),
>
> --John
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 05 Jul 2018 16:27:21 -0700

+1

>From time to time we all get last IETF day slots, this is part of the fair allocation process, nothing to be sorry about! 

Cheers,

Jeff

From: Idr <[email-masked]> on behalf of Job Snijders <[email-masked]>
Date: Thursday, July 5, 2018 at 15:45
To: John Scudder <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Idr] Note Friday IDR session

Don’t be sorry!

Hi All,

Thanks (& sorry),

--John

_______________________________________________ Idr mailing list [email-masked] https://www.ietf.org/mailman/listinfo/idr

---

From: Loa Andersson <[email-masked]>
Date: Fri, 6 Jul 2018 10:06:28 +0200

Folks,

For me this actually works the other way, for the last couple of
meetings I have had conflicts that stopped me from attending the
idr-meetings. This meeting there is no such conflict. Also with
bess on Friday morning, the Friday will be an interesting day, well
worth attending.

/Loa

On 2018-07-06 01:27, Jeff Tantsura wrote:
> +1
> 
>  From time to time we all get last IETF day slots, this is part of the 
> fair allocation process, nothing to be sorry about!
> 
> Cheers,
> 
> Jeff
> 
> *From: *Idr <[email-masked]> on behalf of Job Snijders 
> <[email-masked]>
> *Date: *Thursday, July 5, 2018 at 15:45
> *To: *John Scudder <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *Re: [Idr] Note Friday IDR session
> 
> Don’t be sorry!
> 
> On Thu, 5 Jul 2018 at 20:38, John Scudder <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Hi All,
> 
>     A few people have contacted the chairs to express dismay about our
>     being scheduled in the coveted last Friday slot. We are not any more
>     excited about it than you are (I had to change my return flight) but
>     it is not an administrative error -- as those of us who follow the
>     IETF organizational stuff at all know, the IETF meets all week,
>     including Friday. We just were the ones who lost the lottery, this time.
> 
>     Anyway, I wanted to make sure you all knew we're scheduled Friday
>     11:50 - 13:20. If you look at the agenda Jie posted yesterday you
>     will see we will likely use most of that time slot.
> 
>     Thanks (& sorry),
> 
>     --John
>     [email-masked] <mailto:[email-masked]>
> _______________________________________________ Idr mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/idr
> 
> 
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64