Subject: [Idr] two-session IDR format feedback?

From: John Scudder <[email-masked]>
Date: Sat, 21 Jul 2018 13:29:18 +0000

Hi All,

Our split meeting this week was an experiment. When Sue and I came up with the idea we'd noticed that we tend to attract topics in clusters (e.g., BGP-LS drafts; SR drafts) and we wondered if everyone really wanted to participate in all of those. One of our goals in splitting the meeting was to find out if folks might consult the agenda and decide to attend one session or the other but not both, based on agenda content. Based on a rough guesstimate of turnout, I'm not confident that happened, although "Friday" is a confounding factor.

We would be interested in the WG's feedback on what you liked, or didn't like, about the split session (and if you can find a way to leave "it was Friday" out of your consideration it would probably be helpful, because that wasn't part of the plan nor something we would deliberately repeat). 

One thing we noticed and hadn't necessarily expected was that there seemed to us to be more energy in the room both sessions. One packed 2.5 hour session often seems like too much to allow people to maintain engagement by the time we end. One negative from our perspective was that managing two shorter packed agendas instead of one longer one, affords the chairs less flexibility. If a talk in session 1 runs short, it doesn't help us at all with session 2.

Your comments are welcome either on-list or unicast to the chairs, about whether you think this is worth repeating or whether you like the 2.5 hour single session format better.

Thanks,

--John

---

From: Job Snijders <[email-masked]>
Date: Sat, 21 Jul 2018 13:42:53 +0000

Dear John & Sue,

On Sat, Jul 21, 2018 at 01:29:18PM +0000, John Scudder wrote:
> Your comments are welcome either on-list or unicast to the chairs,
> about whether you think this is worth repeating or whether you like
> the 2.5 hour single session format better.

I liked the format. I think the 2 session approach helps counter
potential for audience fatigue, but also has other advantages such as
easier to get a beverage or biobreak. In corporate context a 2,5 hour
meeting is rarely ideal either. Good idea!

Kind regards,

Job

---

From: Jeff Tantsura <[email-masked]>
Date: Sat, 21 Jul 2018 11:46:28 -0700

+1 Job!
Having had 2 RTGWG sessions for number of years - it gives you more flexibility, ability to accommodate late minute requests that seem of importance and reshuffle times in case of conflicts.

Regards,
Jeff

> On Jul 21, 2018, at 06:42, Job Snijders <[email-masked]> wrote:
> 
> Dear John & Sue,
> 
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: [email-masked]
Date: Sat, 21 Jul 2018 18:52:59 +0000 (UTC)

Yes, the format was good... shorter slots do tend to get a slot on Friday as most shorter slots are available then. Its not reslly sn issue i find as it can be accomodated in advance in peoples agenda...

G/

Gunter Van de Velde

On Sat, Jul 21, 2018 at 8:46 PM +0200, "Jeff Tantsura" <[email-masked]> wrote:

+1 Job!

Regards,
Jeff

> On Jul 21, 2018, at 06:42, Job Snijders  wrote:
> 
> Dear John & Sue,
>