Subject: [Idr] Note-taking today (and tomorrow)

From: John Scudder <[email-masked]>
Date: Thu, 19 Jul 2018 19:23:54 +0000

Hi All,

We have only one hour in today's session and a full agenda. We will plan to start promptly and would like to make the fullest use of our time and NOT sit around waiting for note-taking volunteers.

If you are willing to take notes, please let us know! If you are willing to participate in crowdsourced notes (I find this works very well when I'm the note-taker in other groups) here is the Etherpad link:

http://etherpad.tools.ietf.org/p/notes-ietf-102-idr?useMonospaceFont=true

Similar will be true tomorrow. Jabber help also appreciated:

xmpp:[email-masked]?join

Thanks in advance,

--John

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Jul 2018 17:15:33 -0400

apologies; i am not volunnteering ffor scribe or jabber anywhere as i
have the mac keyboard disease

randy

---

From: Job Snijders <[email-masked]>
Date: Thu, 19 Jul 2018 21:16:36 +0000

I can take notes, but not jabber.

On Thu, Jul 19, 2018 at 9:15 PM, Randy Bush <[email-masked]> wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: John Scudder <[email-masked]>
Date: Thu, 19 Jul 2018 21:16:41 +0000

I hear it can be cured by a class-action lawsuit.

Actually we have a note-taker, thanks very much Gunter. (Although crowdsourcing is always welcome from those who want to help, see previous Etherpad URL)

--John

> On Jul 19, 2018, at 5:15 PM, Randy Bush <[email-masked]> wrote:
>