Subject: [Idr] Adam Roach's No Objection on draft-ietf-idr-bgpls-segment-routing-epe-18: (with COMMENT)

From: Adam Roach via Datatracker <[email-masked]>
Date: Tue, 14 May 2019 21:29:12 -0700

Adam Roach has entered the following ballot position for
draft-ietf-idr-bgpls-segment-routing-epe-18: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgpls-segment-routing-epe/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thanks for the work that everyone involved has put into this document.
I have only two minor editorial comments.

---------------------------------------------------------------------------

§1:

>  This
>  use-case comprises of a centralized controller that learns the BGP

Nit: "This use case is composed of a centralized controller..." or
"This use case comprises a centralized controller..."

---------------------------------------------------------------------------

§3:

>  his section describes the BGP-LS NLRI encodings that describe the BGP
>  peering and link connectivity between BGP routers.

Nit: "This section..."

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 16 May 2019 09:08:43 +0000

Hi Adam,

Thanks for your review. I've accepted and updated the draft for all your editorial comments below.

A v19 of the draft has just been posted which includes these changes along with others that I had pending in my buffer from Alvaro's AD review and other IESG last call reviews.

https://tools.ietf.org/html/draft-ietf-idr-bgpls-segment-routing-epe-19 

Thanks,
Ketan

-----Original Message-----
From: Adam Roach via Datatracker <[email-masked]> 
Sent: 15 May 2019 09:59
To: The IESG <[email-masked]>
Cc: [email-masked]; Susan Hares <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Adam Roach's No Objection on draft-ietf-idr-bgpls-segment-routing-epe-18: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

>  use-case comprises of a centralized controller that learns the BGP

Nit: "This use case is composed of a centralized controller..." or "This use case comprises a centralized controller..."

Nit: "This section..."