Subject: [Idr] Martin Vigoureux's No Objection on draft-ietf-idr-bgpls-segment-routing-epe-18: (with COMMENT)

From: Martin Vigoureux via Datatracker <[email-masked]>
Date: Thu, 16 May 2019 01:22:12 -0700

Martin Vigoureux has entered the following ballot position for
draft-ietf-idr-bgpls-segment-routing-epe-18: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgpls-segment-routing-epe/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Hi,

thanks for this document.
I only have a minor comment:
Throughout the document, PeerNode SID, PeerAdj SID and PeerSet SID are used but
the IANA section and existing registry use Peer-Node-SID, Peer-Adj-SID,
Peer-Set-SID. Although there can't be any confusion, it might be worth having a
single naming.

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 16 May 2019 09:09:36 +0000

Hi Martin,

Thanks for your review. I've fixed the naming of the SIDs in the IANA section and a few other places where it was not consistent with the naming in RFC8402.

A v19 of the draft has just been posted which includes these changes along with others that I had pending in my buffer from Alvaro's AD review and other IESG last call reviews.

https://tools.ietf.org/html/draft-ietf-idr-bgpls-segment-routing-epe-19  

Thanks,
Ketan

-----Original Message-----
From: Martin Vigoureux via Datatracker <[email-masked]> 
Sent: 16 May 2019 13:52
To: The IESG <[email-masked]>
Cc: [email-masked]; Susan Hares <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Martin Vigoureux's No Objection on draft-ietf-idr-bgpls-segment-routing-epe-18: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

Hi,

thanks for this document.
I only have a minor comment:
Throughout the document, PeerNode SID, PeerAdj SID and PeerSet SID are used but the IANA section and existing registry use Peer-Node-SID, Peer-Adj-SID, Peer-Set-SID. Although there can't be any confusion, it might be worth having a single naming.