Subject: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

From: "Susan Hares" <[email-masked]>
Date: Thu, 2 May 2019 09:13:43 -0400

This begins a 2 week WG Adoption call for draft-dawra-idr-bgpls-srv6

https://datatracker.ietf.org/doc/draft-dawra-idr-bgpls-srv6-ext/

Please consider the following questions in commenting on the 

1)      Does this draft needed support for the SRV6? 

2)      Is this draft a good starting point for the BGP support for SRv6? 

3)      Do you know of any technical issues regarding this draft? 

If so, do these technical issues present any major problems to the technical
solution? 

4)      Do you know of any existing implementations or any plans for
implementation? 

One special note, if you mentioning technical issues regarding a draft it
can be helpful to the WG.  Our goal is to provide good BGP support of the
Spring BGP-LS work in a timely fashion.  The SRv6 support is key to the
Spring effort - so it would be helpful to mention and get resolved any
issues with this draft. 

Cheerily, Sue Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 2 May 2019 14:57:24 +0000

Hi Sue/All,

Support as co-author.

  1.  Does this draft needed support for the SRV6?
Yes. This enables the reporting of SRv6 information from multi-domain IGP topologies via BGP-LS to centralized applications/consumers that can leverage this information for use-cases like TE.

  1.  Is this draft a good starting point for the BGP support for SRv6?
It is actually for BGP-LS support for SRv6. There is a separate draft-dawra-bess-srv6-services which was presented in BESS that covers the BGP services (Global, VPN, EVPN).

  1.  Do you know of any technical issues regarding this draft?

If so, do these technical issues present any major problems to the technical solution?
No.

  1.  Do you know of any existing implementations or any plans for implementation?
Yes. We have implementation and deployment plans. Would like to request early allocation of code-points post adoption.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 02 May 2019 18:44
To: [email-masked]
Cc: [email-masked]
Subject: Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

  1.  Does this draft needed support for the SRV6?
  2.  Is this draft a good starting point for the BGP support for SRv6?
  3.  Do you know of any technical issues regarding this draft?

If so, do these technical issues present any major problems to the technical solution?

  1.  Do you know of any existing implementations or any plans for implementation?

One special note, if you mentioning technical issues regarding a draft it can be helpful to the WG.  Our goal is to provide good BGP support of the Spring BGP-LS work in a timely fashion.  The SRv6 support is key to the Spring effort - so it would be helpful to mention and get resolved any issues with this draft.

Cheerily, Sue Hares

---

From: Gaurav Dawra <[email-masked]>
Date: Thu, 2 May 2019 08:02:43 -0700

Hi Sue,

Support as Author. I concur and have same as Ketan’s response below.

Cheers,

Gaurav
LinkedIn

Sent from my iPhone

> On May 2, 2019, at 7:57 AM, Ketan Talaulikar (ketant) <[email-masked]> wrote:
> 
> Hi Sue/All,
>  
> Support as co-author.
>  
>  
> Does this draft needed support for the SRV6?
> Is this draft a good starting point for the BGP support for SRv6?
> Do you know of any technical issues regarding this draft?
> Do you know of any existing implementations or any plans for implementation?
> Does this draft needed support for the SRV6?
> Is this draft a good starting point for the BGP support for SRv6?
> Do you know of any technical issues regarding this draft?
> Do you know of any existing implementations or any plans for implementation?
>  
> One special note, if you mentioning technical issues regarding a draft it can be helpful to the WG.  Our goal is to provide good BGP support of the Spring BGP-LS work in a timely fashion.  The SRv6 support is key to the Spring effort – so it would be helpful to mention and get resolved any issues with this draft.
>  
> Cheerily, Sue Hares  
>

---

From: Nikos Triantafillis <[email-masked]>
Date: Thu, 2 May 2019 08:31:55 -0700

I support.

Nikos.-

On Thu, May 2, 2019 at 6:14 AM Susan Hares <[email-masked]> wrote:

> Spring effort – so it would be helpful to mention and get resolved any
> issues with this draft.
>
>
>
> Cheerily, Sue Hares
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Thu, 2 May 2019 15:47:07 +0000

Support.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, May 2, 2019 at 9:15 AM
To: IDR List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

4)      Do you know of any existing implementations or any plans for implementation?

Cheerily, Sue Hares

---

From: "Krishna Muddenahally Ananthamurthy (kriswamy)" <[email-masked]>
Date: Thu, 2 May 2019 16:00:38 +0000

I support for WG adoption.

Thanks
Krishna

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Thursday, May 2, 2019 at 6:14 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Cheerily, Sue Hares

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 2 May 2019 16:24:17 +0000

Hi Susan and the WG,

Support!

More in-line.

Thanks

Regards … Zafar

Date: Thursday, May 2, 2019 at 9:14 AM

Yes

Yes

No

Yes

Cheerily, Sue Hares

---

From: "Kausik Majumdar (kmajumda)" <[email-masked]>
Date: Thu, 2 May 2019 18:29:38 +0000

Hi Susan/all,

Support for WG adoption and concur with Zafar’s comment below.

Regards,
Kausik

From: Idr <[email-masked]> On Behalf Of Zafar Ali (zali)
Sent: Thursday, May 2, 2019 9:24 AM
To: Susan Hares <[email-masked]>; [email-masked]
Cc: [email-masked]; Zafar Ali (zali) <[email-masked]>
Subject: Re: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Hi Susan and the WG,

Support!

More in-line.

Thanks

Regards … Zafar

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Thursday, May 2, 2019 at 9:14 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Yes

Yes

No

Yes

Cheerily, Sue Hares

---

From: "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Fri, 3 May 2019 14:10:02 +0000

Support.

Regards
Swadesh

From: Idr <[email-masked]> on behalf of "Zafar Ali (zali)" <[email-masked]>
Date: Thursday, May 2, 2019 at 9:24 AM
To: Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Zafar Ali (zali)" <[email-masked]>
Subject: Re: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Hi Susan and the WG,

Support!

More in-line.

Thanks

Regards … Zafar

Yes

Yes

No

Yes

Cheerily, Sue Hares

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Fri, 3 May 2019 15:15:13 +0000

Support.

Thanks,
---Satya

From: Idr <[email-masked]> on behalf of "Swadesh Agrawal (swaagraw)" <[email-masked]>
Date: Friday, May 3, 2019 at 7:11 AM
To: "Zafar Ali (zali)" <[email-masked]>, Susan Hares <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Support.

Regards
Swadesh

Hi Susan and the WG,

Support!

More in-line.

Thanks

Regards … Zafar

Yes

Yes

No

Yes

Cheerily, Sue Hares

---

From: Peter Psenak <[email-masked]>
Date: Fri, 3 May 2019 17:49:26 +0200

Support.

thanks,
Peter

On 02/05/2019 15:13 , Susan Hares wrote:
> One special note, if you mentioning technical issues regarding a draft
> it can be helpful to the WG.  Our goal is to provide good BGP support of
> the Spring BGP-LS work in a timely fashion.  The SRv6 support is key to
> the Spring effort – so it would be helpful to mention and get resolved
> any issues with this draft.
>
>
>
> Cheerily, Sue Hares
>
>
>
>
>

---

From: "Mankamana Mishra (mankamis)" <[email-masked]>
Date: Fri, 3 May 2019 22:28:53 +0000

Support.

Thanks
Mankamana

Date: Thursday, May 2, 2019 at 6:15 AM

Cheerily, Sue Hares

---

From: "Mercia Zheng (merciaz)" <[email-masked]>
Date: Sat, 4 May 2019 05:20:43 +0000

Support.

Thanks,
-Mercia

Cheerily, Sue Hares

---

From: Zhuangshunwan <[email-masked]>
Date: Sun, 5 May 2019 02:22:56 +0000

Hi Sue/all,

Support for WG adoption. More inline.
Thanks,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, May 02, 2019 9:14 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Yes.

Yes.

No.

Yes.

Cheerily, Sue Hares

---

From: Lizhenbin <[email-masked]>
Date: Sun, 5 May 2019 07:29:55 +0000

Support.

Best Regards,
Zhenbin (Robin)

--------------------------------------------------
李振斌 Robin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068<tel:+968-91797068>
Email: [email-masked]<mailto:[email-masked]>
发件人：Susan Hares <[email-masked]>
收件人：[email-masked] <[email-masked]>
抄 送：[email-masked] <[email-masked]>
时间：2019-05-02 21:14:40
主 题：[Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Cheerily, Sue Hares

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Mon, 6 May 2019 16:58:13 +0000

I support WG adoption of the draft - and agree with all the points Ketan has made below.

   Les

From: Idr <[email-masked]> On Behalf Of Ketan Talaulikar (ketant)
Sent: Thursday, May 02, 2019 7:57 AM
To: Susan Hares <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Hi Sue/All,

Support as co-author.

Thanks,
Ketan

From: Susan Hares <[email-masked]<mailto:[email-masked]>>
Sent: 02 May 2019 18:44
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Cheerily, Sue Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 6 May 2019 12:08:44 -0700

Sue,

I support the adoption, some minor wording changes might be needed, good starting point to address BGP-LS extensions for SRv6.

Cheers,
Jeff

---

From: <[email-masked]>
Date: Thu, 9 May 2019 09:49:40 +0000

Hi Sue, all

Support as co-author.

Regards,
--Bruno

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Thursday, May 2, 2019 3:14 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Adoption call for draft-dawra-idr-bgpls-srv6-ext [5/2 - 5/16/2018]

Cheerily, Sue Hares

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.