Subject: [Idr] 5/29/2018 IDR status updates

From: "Susan Hares" <[email-masked]>
Date: Wed, 29 May 2019 23:39:21 -0400

Status updates (changes only) from 5/2 to 5/29: 

The following drafts were adopted:

.         draft-ketant-idr-bgp-ls-app-specific-attrib-01.txt, 

.         draft-li-idr-bgp-ls-sbfd-extensions-03.txt, 

.         draft-ketant-idr-bgp-ls-flex-algo-01.txt, 

.         draft-dawra-idr-bgpls-srv6-ext-06.txt 

The adoption call for draft-wu-idr-bgp-segment-allocation-ext-02 indicated
interest in the work, but additional work was needed prior to adoption.
After the authors spin another revision of the draft (or drafts), a second
WG.  

Drafts Past WG LC to IESG: 

.         John Scudder has determined that draft-ietf-idr-rfc5575bis-15.txt
has enough implementation breath to pass to the IESG without all portions
being implemented.   John has requested any comments regarding this point be
sent to him by June 1st. 

.         draft-ietf-idr-tunnel-encaps has been revised (see -12.txt).
Since substantial text was edited after WG LC, a period of WG review will be
held until June 7th.  At that time the document will be sent to the IESG for
publication. 

WG LCs:  [6/1 to 6/14] 

IPR polls have been started for the following three drafts: 

.         draft-ietf-idr-bgp-flowspec-oid-08, 

.         draft-ietf-idr-rfc8203bis-04, and 

.         draft-ietf-idr-capabilities-registry-change-05.   

After all authors respond to the poll, these WG LC will begin.  

Early Allocations approved by WG: 

1)       draft-ietf-idr-nvo3-flowspec-04.txt, 

2)       draft-ietf-idr-flowspec-l2vpn-10.txt,

3)       draft-ietf-idr-segment-routing-te-policy-06  

Alvaro will review these early allocation requests. 

Sue Hares

---

From: Robert Raszuk <[email-masked]>
Date: Thu, 30 May 2019 10:31:22 +0200

Hi Sue,

May I ask about the status of
https://tools.ietf.org/html/draft-ietf-idr-bgp-optimal-route-reflection-18
 ?

It passed WGLC, it has number of implementations, it did not change since
2016 and yet we see it stuck ... can we please push it a little forward ?

Last year Nov 18th you indicated to take it over and complete review yet we
luckily have may 2019 now and nothing moved :) And you do not even list it
in your below great summary report.

Thx a lot,
RR

On Thu, May 30, 2019 at 5:39 AM Susan Hares <[email-masked]> wrote:

> ·         draft-ketant-idr-bgp-ls-app-specific-attrib-01..txt,
>
> ·         draft-li-idr-bgp-ls-sbfd-extensions-03.txt,
>
> ·         draft-ketant-idr-bgp-ls-flex-algo-01.txt,
>
> ·         draft-dawra-idr-bgpls-srv6-ext-06.txt
>
>
>
> ·         John Scudder has determined that
> draft-ietf-idr-rfc5575bis-15.txt has enough implementation breath to pass
> to the IESG without all portions being implemented.   John has requested
> any comments regarding this point be sent to him by June 1st.
>
> ·         draft-ietf-idr-tunnel-encaps has been revised (see -12.txt).
> Since substantial text was edited after WG LC, a period of WG review will
> be held until June 7th.  At that time the document will be sent to the
> IESG for publication.
>
>
>
> WG LCs:  [6/1 to 6/14]
>
> ·         draft-ietf-idr-bgp-flowspec-oid-08,
>
> ·         draft-ietf-idr-rfc8203bis-04, and
>
> ·         draft-ietf-idr-capabilities-registry-change-05..
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 30 May 2019 09:37:13 -0400

Robert:

Per requests of WG, the status is a change in status and NOT an indication of importance.   

I’m hoping we’ll forward several drafts to Alvaro next week (RFC5575bis,  extended messages, bgp best path selection, and bgp route optimization) next week.    I’ve got some time to work on the shepherd report this weekend.  

Would you watch for emails regarding the implementation report needs over the weekend?  

Cheers,  Sue 

From: Robert Raszuk [mailto:[email-masked]] 
Sent: Thursday, May 30, 2019 4:31 AM
To: Susan Hares
Cc: idr@ietf. org
Subject: Re: [Idr] 5/29/2018 IDR status updates

Hi Sue,

May I ask about the status of https://tools.ietf.org/html/draft-ietf-idr-bgp-optimal-route-reflection-18 ? 

It passed WGLC, it has number of implementations, it did not change since 2016 and yet we see it stuck ... can we please push it a little forward ? 

Last year Nov 18th you indicated to take it over and complete review yet we luckily have may 2019 now and nothing moved :) And you do not even list it in your below great summary report.

Thx a lot,

RR

The adoption call for draft-wu-idr-bgp-segment-allocation-ext-02 indicated interest in the work, but additional work was needed prior to adoption.  After the authors spin another revision of the draft (or drafts), a second WG.  

·         John Scudder has determined that draft-ietf-idr-rfc5575bis-15.txt has enough implementation breath to pass to the IESG without all portions being implemented.   John has requested any comments regarding this point be sent to him by June 1st. 

·         draft-ietf-idr-tunnel-encaps has been revised (see -12.txt).  Since substantial text was edited after WG LC, a period of WG review will be held until June 7th.  At that time the document will be sent to the IESG for publication. 

WG LCs:  [6/1 to 6/14] 

Sue Hares