Subject: [Idr] draft-ietf-idr-bgp-ls-flex-algo-00.txt - 2 Week Early Allocation [6/2/2019- 6/16/2019]

From: "Susan Hares" <[email-masked]>
Date: Sun, 2 Jun 2019 22:27:12 -0400

This begins a 2 week Early Allocation call for parameters from: 

https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-ls-flex-algo-00

The authors are requesting for early code point allocation from 

IANA to enable implementations with suggested code points as indicated
below.

The criteria for early allocation includes:  stable working group document, 

clear technical solution and implementation interest.   The IDR chairs 

believe this document meets these criteria. Please let us know if you 

think this draft meets these criteria. 

If you support early adoption,  please include "support" in your along

with any comments about the draft's technical solution.

If you feel the draft is not ready for early adoption, please    

include "no support in your email" and indicate why. 

Cheerily, Sue Hares 

-------------------------------------------

The authors suggest with suggested code points as indicated below:

   This document requests assigning code-points from the registry "BGP-

   LS Node Descriptor, Link Descriptor, Prefix Descriptor, and Attribute

   TLVs" based on table below.  The column "IS-IS TLV/Sub-TLV" defined

   in the registry does not require any value and should be left empty.

    +------------+----------------------------------------+----------+

    | Code Point |         Description                    | Length   |

    +------------+----------------------------------------+----------+

    |   1039     | Flex Algorithm Definition TLV          | variable |

    |   1040     | Flex Algo Exclude Any Affinity sub-TLV | variable |

    |   1041     | Flex Algo Include Any Affinity sub-TLV | variable |

    |   1042     | Flex Algo Include All Affinity sub-TLV | variable |

    +------------+----------------------------------------+----------+

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 3 Jun 2019 06:06:31 +0000

Hi Sue/All,

Support the code point allocation call as a co-author. It would help implementation of this draft for SR Flex-Algo use-cases.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 03 June 2019 07:57
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-bgp-ls-flex-algo-00.txt - 2 Week Early Allocation [6/2/2019- 6/16/2019]

The authors are requesting for early code point allocation from
IANA to enable implementations with suggested code points as indicated below.

Cheerily, Sue Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 3 Jun 2019 04:12:15 -0700

Sue,

Support early allocation as co-author.

Cheers,
Jeff
On Jun 2, 2019, 7:43 PM -0700, Susan Hares <[email-masked]>, wrote:
> If you support early adoption,  please include “support” in your along
> with any comments about the draft’s technical solution.
>
> include “no support in your email” and indicate why.
>
> Cheerily, Sue Hares
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Linda Dunbar <[email-masked]>
Date: Mon, 3 Jun 2019 16:10:35 +0000

From: Idr <[email-masked]> On Behalf Of Jeff Tantsura
Sent: Monday, June 03, 2019 6:12 AM
Support,

Linda Dunbar

https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-ls-flex-algo-00<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fhtml%2Fdraft-ietf-idr-bgp-ls-flex-algo-00&data=02%7C01%7Cldunbar%40futurewei.com%7C006db780542446407cb708d6e814b40f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636951572962929800&sdata=MQlKj9KGDwvHIt81dits8idGpj1q8fxfxtvKCQj5iKU%3D&reserved=0>

Cheerily, Sue Hares

_______________________________________________
Idr mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/idr

---

From: Gaurav Dawra <[email-masked]>
Date: Mon, 3 Jun 2019 16:26:27 -0700

Support as Co-author

Gaurav
LinkedIn

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 4 Jun 2019 01:19:56 +0000

Support.
Cheers,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 03, 2019 10:27 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] draft-ietf-idr-bgp-ls-flex-algo-00.txt - 2 Week Early Allocation [6/2/2019- 6/16/2019]

Cheerily, Sue Hares