Subject: [Idr] Barry Leiba's No Objection on draft-ietf-idr-bgp-ls-segment-routing-ext-15: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Wed, 12 Jun 2019 20:04:05 -0700

Barry Leiba has entered the following ballot position for
draft-ietf-idr-bgp-ls-segment-routing-ext-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-ext/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Just an absolute nit in Section 1:

   A segment can
   represent any instruction; topological or service-based.

The semicolon is the wrong punctuation here.  A colon would work, as would a comma or a dash.

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 27 Jun 2019 18:48:25 +0000

Hi Barry,

Thanks for your review and I've fixed the nit you've pointed to in the version 16 posted :

https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-segment-routing-ext-16

Thanks,
Ketan

-----Original Message-----
From: Barry Leiba via Datatracker <[email-masked]>
Sent: 13 June 2019 08:34
To: The IESG <[email-masked]>
Cc: [email-masked]; Susan Hares <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Barry Leiba's No Objection on draft-ietf-idr-bgp-ls-segment-routing-ext-15: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

   A segment can