Subject: [Idr] Warren Kumari's No Objection on draft-ietf-idr-bgp-ls-segment-routing-ext-15: (with COMMENT)

From: Warren Kumari via Datatracker <[email-masked]>
Date: Wed, 12 Jun 2019 10:00:40 -0700

Warren Kumari has entered the following ballot position for
draft-ietf-idr-bgp-ls-segment-routing-ext-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-ext/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I'd like to strongly support Mirja's comment -- having this buried in the
Security Considerations section makes it easy to miss, and that does set the
tone for the rest of the document..

Also, thank you for this document -- it is nice to see this finally getting out
the door. Special thanks for the Manageability Considerations section

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 27 Jun 2019 17:37:58 +0000

Hi Warren,

Thanks for your review. I've updated the draft with text to address Mirja's comments.

The version 16 of the draft has been posted with those and other changes from the IESG review.
https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-segment-routing-ext-16 

Thanks,
Ketan

-----Original Message-----
From: Warren Kumari via Datatracker <[email-masked]> 
Sent: 12 June 2019 22:31
To: The IESG <[email-masked]>
Cc: [email-masked]; Susan Hares <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Warren Kumari's No Objection on draft-ietf-idr-bgp-ls-segment-routing-ext-15: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

I'd like to strongly support Mirja's comment -- having this buried in the Security Considerations section makes it easy to miss, and that does set the tone for the rest of the document..

Also, thank you for this document -- it is nice to see this finally getting out the door. Special thanks for the Manageability Considerations section