Subject: Re: [Idr] [Editorial Errata Reported] RFC4271 (5766)

From: John Scudder <[email-masked]>
Date: Fri, 28 Jun 2019 19:36:48 +0000

Agreed.

—John

> On Jun 28, 2019, at 1:29 PM, RFC Errata System <[email-masked]> wrote:
> 
> The following errata report has been submitted for RFC4271,
> "A Border Gateway Protocol 4 (BGP-4)".
> 
> --------------------------------------
> You may review the report below and at:
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.rfc-2Deditor.org_errata_eid5766&d=DwIBaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=h_3G9VZ20cWZrYIjCDOjgccChqmCzaX6dEMeYlSYKOE&s=lYoE1E5GuDv6BVRRsGoGkQvdU_zDOlyahIi9PeMqCnE&e= 
> 
> --------------------------------------
> Type: Editorial
> Reported by: Alvaro Retana <[email-masked]>
> 
> Section: 9.2
> 
> Original Text
> -------------
>   If, due to the limits on the maximum size of an UPDATE message (see
>   Section 4), a single route doesn't fit into the message, the BGP
>   speaker MUST not advertise the route to its peers and MAY choose to
>   log an error locally.
> 
> 
> Corrected Text
> --------------
>   If, due to the limits on the maximum size of an UPDATE message (see
>   Section 4), a single route doesn't fit into the message, the BGP
>   speaker MUST NOT advertise the route to its peers and MAY choose to
>   log an error locally.
> 
> 
> Notes
> -----
> The Normative text should be "MUST NOT", and not "MUST not" -- both words should be capitalized.
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC4271 (draft-ietf-idr-bgp4-26)
> --------------------------------------
> Title               : A Border Gateway Protocol 4 (BGP-4)
> Publication Date    : January 2006
> Author(s)           : Y. Rekhter, Ed., T. Li, Ed., S. Hares, Ed.
> Category            : DRAFT STANDARD
> Source              : Inter-Domain Routing
> Area                : Routing
> Stream              : IETF
> Verifying Party     : IESG

---

From: RFC Errata System <[email-masked]>
Date: Fri, 28 Jun 2019 10:29:44 -0700 (PDT)

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5766

Section: 9.2

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------