Subject: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-03.txt - 2 week Early Allocation Call [6/2/19 to 6/16/2019]

From: "Susan Hares" <[email-masked]>
Date: Sun, 2 Jun 2019 22:27:09 -0400

This begins a 2 week Early Allocation call for parameters from: 

https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-ls-sbfd-extensions-
00

The authors are requesting for early code point allocation from 

IANA to enable implementations with suggested code points as indicated
below.

The criteria for early allocation includes:  stable working group document, 

clear technical solution and implementation interest.   The IDR chairs 

believe this document meets these criteria. Please let us know if you 

think this draft meets these criteria. 

If you support early adoption,  please include "support" in your along

with any comments about the draft's technical solution.  Since the 

authors are heading into testing implementations, any comments about

error or improvements will be helpful to the authors.  

If you do not support early allocation, please include 

include "no support in your email" and indicate why. 

Cheerily, Sue Hares 

------------------------------------------------------------

   This document requests assigning code-points from the registry "BGP-

   LS Node Descriptor, Link Descriptor, Prefix Descriptor, and Attribute

   TLVs" based on table below.  The column "IS-IS TLV/Sub-TLV" defined

   in the registry does not require any value and should be left empty.

The authors suggest the following value. 

          +---------------+--------------------------+----------+

          |  Code Point   | Description              | Length   |

          +---------------+--------------------------+----------+

          |     1032      | S-BFD Discriminators TLV | variable |

          +---------------+--------------------------+----------+

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 3 Jun 2019 06:07:43 +0000

Hi Sue/All,

Support the code point allocation call as a co-author. It would help implementation of this draft for inter-domain SBFD use-cases.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 03 June 2019 07:57
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-bgp-ls-sbfd-extensions-03.txt - 2 week Early Allocation Call [6/2/19 to 6/16/2019]

https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgp-ls-sbfd-extensions-00

The authors are requesting for early code point allocation from
IANA to enable implementations with suggested code points as indicated below.

Cheerily, Sue Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 3 Jun 2019 04:13:28 -0700

Sue,

Support early allocation as co-author.

Cheers,
Jeff
On Jun 2, 2019, 7:27 PM -0700, Susan Hares <[email-masked]>, wrote:
> If you support early adoption,  please include “support” in your along
> with any comments about the draft’s technical solution.  Since the
> include “no support in your email” and indicate why.
>
> Cheerily, Sue Hares
>

---

From: Gaurav Dawra <[email-masked]>
Date: Mon, 3 Jun 2019 16:26:47 -0700

Support

On Mon, Jun 3, 2019 at 4:14 AM Jeff Tantsura <[email-masked]>
wrote:

> The authors suggest the following value..
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 4 Jun 2019 01:16:58 +0000

Sue,

Cheers,
Shunwan

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, June 03, 2019 10:27 AM
To: [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-bgp-ls-sbfd-extensions-03.txt - 2 week Early Allocation Call [6/2/19 to 6/16/2019]

Cheerily, Sue Hares

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 4 Jun 2019 07:18:18 +0000

Sue,

Support the early allocation.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 03, 2019 10:27 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] draft-ietf-idr-bgp-ls-sbfd-extensions-03.txt - 2 week Early Allocation Call [6/2/19 to 6/16/2019]

Cheerily, Sue Hares