Subject: [Idr] IPR poll for draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt prior to WG LC

From: "Susan Hares" <[email-masked]>
Date: Sun, 2 Jun 2019 21:49:51 -0400

Greetings: 

This is a IPR poll for draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt
prior to a WG LC. 

All authors MUST send in an IPR statement before WG LC starts.   Anyone else
MAY post a 3rd party IPR statement. 

Cheerily, Susan Hares

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 3 Jun 2019 01:53:38 +0000

Hi Sue,

I am not aware of any undisclosed IPR related to this draft.

Thanks,
Ketan

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: 03 June 2019 07:20
To: [email-masked]
Subject: [Idr] IPR poll for draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt prior to WG LC

Greetings:

This is a IPR poll for draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt prior to a WG LC.

All authors MUST send in an IPR statement before WG LC starts.   Anyone else MAY post a 3rd party IPR statement.

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 3 Jun 2019 04:09:03 -0700

Sue,

I‘m not aware of any IPR besides currently disclosed one.
Thanks!

Cheers,
Jeff
On Jun 2, 2019, 6:50 PM -0700, Susan Hares <[email-masked]>, wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: Gaurav Dawra <[email-masked]>
Date: Mon, 3 Jun 2019 16:25:51 -0700

Support

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 3 Jun 2019 19:40:38 -0400

Guarav:

Did you mean to declare an IPR statement.  The WG LC will come once we’ve gotten all IPR statements. 

Cheerily, susan Hares 

From: Gaurav Dawra [mailto:[email-masked]] 
Sent: Monday, June 3, 2019 7:26 PM
To: Jeff Tantsura
Cc: idr wg; Susan Hares
Subject: Re: [Idr] IPR poll for draft-ietf-idr-bgp-ls-segment-routing-msd-05.txt prior to WG LC

Support

On Mon, Jun 3, 2019 at 4:09 AM Jeff Tantsura <[email-masked]> wrote:

Sue, 

Thanks! 

Cheers, 

Jeff

Greetings:

Cheerily, Susan Hares

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 4 Jun 2019 10:15:39 +0400

Sue,

There’s IPR that has been properly disclosed and is visible.

Regards,
Jeff

> On Jun 4, 2019, at 03:40, Susan Hares <[email-masked]> wrote:
> 
> Guarav:
>

---

From: Uma Chunduri <[email-masked]>
Date: Thu, 6 Jun 2019 18:42:19 -0700

I am not aware of any IPRs on this draft, other than what's been disclosed
already.

Cheers!
--
Uma C.