Subject: [Idr] draft-ietf-idr-capabilities-registry-change-05.txt - WG LC []6/9/2019 to 6/16/2019]

From: "Susan Hares" <[email-masked]>
Date: Sun, 9 Jun 2019 13:33:27 -0400

This begins a 2 week IDR  WG Last Call (LC) on
ft-ietf-idr-capabilities-registry-change-05.txt.  

The document is at: 

https://datatracker.ietf.org/doc/draft-ietf-idr-capabilities-registry-change
/

As registration document, there is no implementation report.  

Please indicate in comments to the IDR "support" or "no support" for WG LC. 

Consider:

1)      Does this change to registration procedures for BGP capability codes
help speed up processing? 

2)      Is there any technical or operational issue in making this change? 

3)      Do we need to pass this to the IESG at the same time as any GROW
document? 

John Scudder is an author so I am the shepherd/chair on this draft.  

Cheerily, Susan Hares

---

From: Randy Bush <[email-masked]>
Date: Sun, 09 Jun 2019 12:46:03 -0700

reread.  imiho, ship it.

randy

---

From: <[email-masked]>
Date: Tue, 11 Jun 2019 09:52:58 +0000

Support.

Thanks
--Bruno

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Sunday, June 9, 2019 7:33 PM
To: [email-masked]
Subject: [Idr] draft-ietf-idr-capabilities-registry-change-05.txt - WG LC []6/9/2019 to 6/16/2019]

This begins a 2 week IDR  WG Last Call (LC) on ft-ietf-idr-capabilities-registry-change-05.txt.

The document is at:
https://datatracker.ietf.org/doc/draft-ietf-idr-capabilities-registry-change/

1)      Does this change to registration procedures for BGP capability codes help speed up processing?

3)      Do we need to pass this to the IESG at the same time as any GROW document?

Cheerily, Susan Hares

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeffrey Haas <[email-masked]>
Date: Tue, 11 Jun 2019 17:29:41 -0400

Sue,

On Sun, Jun 09, 2019 at 01:33:27PM -0400, Susan Hares wrote:
> draft-ietf-idr-capabilities-registry-change-05.txt.  
> 
> The document is at: 
> 

I support WGLC of this document.

-- Jeff