Subject: [Idr] Suresh Krishnan's No Objection on draft-ietf-idr-bgp-ls-segment-routing-ext-15: (with COMMENT)

From: Suresh Krishnan via Datatracker <[email-masked]>
Date: Wed, 12 Jun 2019 21:58:41 -0700

Suresh Krishnan has entered the following ballot position for
draft-ietf-idr-bgp-ls-segment-routing-ext-15: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-ls-segment-routing-ext/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

* Section 2.3.3.

I think the figure should say "4 or 16 octet Router-ID" instead of "4 or 6
octet Router-ID" as the IPv6 router ID will be 16 octets long

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Thu, 27 Jun 2019 17:38:20 +0000

Hi Suresh,

Thanks for your review. I've fixed the error that you (and Benjamin as well) have pointed out.

The version 16 of the document has been posted with this and other updates as part of the IESG review.
https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-segment-routing-ext-16 

Thanks,
Ketan

-----Original Message-----
From: Suresh Krishnan via Datatracker <[email-masked]> 
Sent: 13 June 2019 10:29
To: The IESG <[email-masked]>
Cc: [email-masked]; Susan Hares <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Suresh Krishnan's No Objection on draft-ietf-idr-bgp-ls-segment-routing-ext-15: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

* Section 2.3.3.

I think the figure should say "4 or 16 octet Router-ID" instead of "4 or 6 octet Router-ID" as the IPv6 router ID will be 16 octets long