Subject: [Idr] draft-ietf-idr-bgpls-srv6-ext - 2 week Early Allocation Call [6/2 - 6/16/2019]

From: "Susan Hares" <[email-masked]>
Date: Sun, 2 Jun 2019 22:27:07 -0400

This begins a 2 week Early Allocation call for parameters from: 

 <https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgpls-srv6-ext-00>
https://datatracker.ietf.org/doc/html/draft-ietf-idr-bgpls-srv6-ext-00

The authors are requesting for early code point allocation from 

IANA to enable implementations with suggested code points as indicated
below.

The criteria for early allocation includes:  stable working group document, 

clear technical solution and implementation interest.   The IDR chairs 

believe this document meets these criteria. Please let us know if you 

think this draft meets these criteria. 

If you support early adoption,  please include "support" in your along

with any comments about the draft's technical solution.  Since the 

authors are heading into testing implementations, any comments about

error or improvements will be helpful to the authors.  

If you do not support early allocation, please include 

include "no support in your email" and indicate why. 

Cheerily, Sue Hares  

----------------------

   The following codepoints is suggested (to be assigned by IANA) from

   within the sub-registry called "BGP-LS NLRI-Types":

    +------+----------------------------+---------------+

    | Type | NLRI Type                  |   Reference   |

    +------+----------------------------+---------------+

    |  6   | SRv6 SID                   | this document |

    +------+----------------------------+---------------+

   The following TLV codepoints are suggested (to be assigned by IANA)

   from within the sub-registry called "BGP-LS Node Descriptor, Link

   Descriptor, Prefix Descriptor, and Attribute TLVs":

   +----------+----------------------------------------+---------------+

   | TLV Code |             Description                | Value defined |

   |  Point   |                                        |       in      |

   +----------+----------------------------------------+---------------+

   |  1038    |   SRv6 Capabilities TLV                | this document |

   |  1106    |   SRv6 End.X SID TLV                   | this document |

   |  1107    |   IS-IS SRv6 LAN End.X SID TLV         | this document |

  |  1108    |   OSPFv3 SRv6 LAN End.X SID TLV        | this document |

   |  1162    |   SRv6 Locator TLV                     | this document |

   |   518    |   SRv6 SID Information TLV             | this document |

   |  1250    |   SRv6 Endpoint Function TLV           | this document |

   |  1251    |   SRv6 BGP Peer Node SID TLV           | this document |

   +----------+----------------------------------------+---------------+

---

From: Gaurav Dawra <[email-masked]>
Date: Sun, 2 Jun 2019 20:37:09 -0700

Support as co-author.

Gaurav
LinkedIn 

Sent from my iPhone

> On Jun 2, 2019, at 7:27 PM, Susan Hares <[email-masked]> wrote:
> 
> IANA to enable implementations with suggested code points as indicated below.
>  
> If you support early adoption,  please include “support” in your along
> with any comments about the draft’s technical solution.  Since the
> include “no support in your email” and indicate why.
>  
> Cheerily, Sue Hares  
>  
> ----------------------
>

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 3 Jun 2019 06:03:24 +0000

Hi Sue/All,

Support as a co-author to enable implementation of this draft to support SRv6 use-cases.

Thanks,
Ketan

From: Susan Hares <[email-masked]>
Sent: 03 June 2019 07:57
To: Ketan Talaulikar (ketant) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-bgpls-srv6-ext - 2 week Early Allocation Call [6/2 - 6/16/2019]

Cheerily, Sue Hares

----------------------

---

From: <[email-masked]>
Date: Mon, 3 Jun 2019 08:59:30 +0000

Support as co-author.

Thank you,
--Bruno

From: Susan Hares [mailto:[email-masked]]
Sent: Monday, June 3, 2019 4:27 AM
To: 'Ketan Talaulikar (ketant)'; [email-masked]
Cc: [email-masked]
Subject: draft-ietf-idr-bgpls-srv6-ext - 2 week Early Allocation Call [6/2 - 6/16/2019]

Cheerily, Sue Hares

----------------------

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 3 Jun 2019 04:14:56 -0700

Sue,

Yes/support

Cheers,
Jeff
On Jun 2, 2019, 7:28 PM -0700, Susan Hares <[email-masked]>, wrote:
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

---

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 3 Jun 2019 13:55:49 +0200

Support as co-author.

Cheers,
Clarence

On 03-06-19 05:37, Gaurav Dawra wrote:
> Support as co-author.
> 
> Gaurav
> LinkedIn
> 
> Sent from my iPhone
> 
> On Jun 2, 2019, at 7:27 PM, Susan Hares <[email-masked] 
> <mailto:[email-masked]>> wrote:
>

---

From: Zhuangshunwan <[email-masked]>
Date: Tue, 4 Jun 2019 01:13:28 +0000

Support as contributor.

Cheers,
Shunwan

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, June 03, 2019 10:27 AM
To: 'Ketan Talaulikar (ketant)' <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: [Idr] draft-ietf-idr-bgpls-srv6-ext - 2 week Early Allocation Call [6/2 - 6/16/2019]

Cheerily, Sue Hares

----------------------

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 4 Jun 2019 07:18:57 +0000

Sue,

Support the early allocation.

Best regards,
Jie

Cheerily, Sue Hares

----------------------