Subject: [Idr] Call for IETF105 IDR agenda items

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 25 Jun 2019 02:00:34 +0000

Dear all,

The preliminary agenda of IETF 105 is available at https://datatracker.ietf.org/meeting/105/agenda.html. IDR will meet three times:

l  1st session: Wednesday afternoon (13:30~15:30)

l  2nd session: Friday morning (10:00~12:00)

l  3rd session: Friday afternoon (12:20~13:50)

The 1st and 2nd sessions are normal IDR sessions, the 3rd session is a joint session with security people to handle the IPSEC tunnel related drafts.

Please send any IDR agenda items you have to me and CC the chairs. Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A). You may also indicate which session you would prefer.

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR meeting, though earlier is better. If we don't have your slides by the deadline, you may lose your slot. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you need to use any fancy builds or transitions, please make sure to arrange this with us in advance. Thanks.

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting

Best regards,
Jie

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 25 Jun 2019 15:01:12 +0000

IDR Chairs,

I would like to have 10 minutes slot on Wed IDR session to brief the changes to https://tools.ietf.org/html/draft-dunbar-idr-sdwan-port-safi-02

I have conflict on Friday, so need IDR Wed slot.

Thank you very much,

Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Monday, June 24, 2019 9:01 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF105 IDR agenda items

Dear all,

The preliminary agenda of IETF 105 is available at https://datatracker.ietf.org/meeting/105/agenda.html<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F105%2Fagenda.html&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C6d44ceff303f468fff8e08d6f910f68f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636970248599445254&sdata=Q0SBSklA6SxDeST4XkfV1o%2BbpHzOVvBY1Auyhnv3FLE%3D&reserved=0>. IDR will meet three times:

And potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam03.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=02%7C01%7Clinda.dunbar%40futurewei.com%7C6d44ceff303f468fff8e08d6f910f68f%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C636970248599455251&sdata=dMqEIKNLVxQ1uBoVslG9p7IaRIO%2BFcdHGxuxQWxqxII%3D&reserved=0>

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Thu, 27 Jun 2019 15:05:04 +0000

Hi Linda,

In case you missed one point in my previous mail, the third IDR session which is scheduled on Friday is to discuss several IPsec tunnel related drafts, and security experts will also be invited. It would be helpful if you could attend that session and present your draft there.

Best regards,
Jie

From: Linda Dunbar [mailto:[email-masked]]
Sent: Tuesday, June 25, 2019 11:01 PM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: RE: Call for IETF105 IDR agenda items

IDR Chairs,

Thank you very much,

Linda Dunbar

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)
Sent: Monday, June 24, 2019 9:01 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Call for IETF105 IDR agenda items

Dear all,

Best regards,
Jie