Subject: [Idr] Current affiliation of IDR WG chair

From: "Susan Hares" <[email-masked]>
Date: Tue, 4 Jun 2019 12:34:31 -0400

Greetings: 

Due to some trade noise from the US and questions from some IDR folks about
sending me drafts,  I am compelled to announce my current affiliation is
Hickory Hill consulting (A US LLC).  I am  not  affiliated with Huawei.    I
am not employed or contracting with Huawei  in 2019.   

Sigh.  now I will return to my technical duties. 

Sue Hares

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 7 Jun 2019 13:43:58 -0400

IDR folks: 

The post regarding the affiliation of your idr WG chair was to keep all of us focused on the IDR technical discussions. 

Due to the fine work by lots of IDR members and BGP implementers, we have a full plate of draft ready for adoption and WG LC. John and I are working hard to pass all the drafts which have past WG LC and have implementations to the IESG.

My post was only tactical to relieve any nagging legal concerns.  

For those wanting additional information, this is the email to read.  

If not, I hope your delete key works.  (smile).  

I think the lesson for everyone is that "this too shall pass".  

Input from several of the IDR members is that they hope if moves on very quickly. 

Sue Hares 

Short version.

-----------------

Alvaro mentioned the IETF Admin LLC Board of Directors chair message.  I've included it below. 

IEEE lawyers first halted review of Huawei documents (in accordance with very conservative reading of the US Department).  IEEE upon receiving an official ruling, pulled back that restriction. 

IETF information (contributed by Sandy Murphy) 

-----Original Message-----
From: IETF-Announce [mailto:[email-masked]] On Behalf Of IETF Administration LLC Board of Directors Chair
Sent: Thursday, May 30, 2019 12:30 PM
To: IETF Announcement List
Subject: Compliance with Recent U.S. Export Regulations

The IETF LLC is based in the United States and as such must comply with U.S. law, as well as the laws of other countries as applicable. The U.S. Department of Commerce’s Bureau of Industry and Security (BIS) recently announced a rule that placed Huawei and certain Huawei affiliates on the “Entity List” -- a list of companies that are subject to special licensing requirements under the U.S. Export Administration Regulations (EAR).[1] Subsequently, on May 20, 2019, the BIS issued a “Temporary General License,” adjusting some of these requirements for a period of 90 days.[2] The rules issued on May 20th specifically cite 5G-related standardization work in the IETF as an area subject to the new temporary license.[3]

The EAR generally do not apply to information that is published or that is submitted in connection with a process that is intended to result in open publications or presentations.[4] Given the public nature of IETF, IRTF, and IAB activities and the fact that our output is freely published online, the EAR are thus largely inapplicable to our materials and activities. So, the addition of Huawei and Huawei affiliates to the Entity List -- an action which affects only materials that would otherwise be governed by the EAR -- has little impact on the IETF.  

After consultation with legal counsel, we have concluded that, given current circumstances, we see no need to change our existing practices. We will continue to monitor the situation carefully, and will work with counsel and the IETF leadership teams to address any “corner cases” that may emerge and raise unique concerns. For IETF contributors that believe they may be affected, we recommend you consult your own legal counsel.  

Regards, 

Jason Livingood

Chair, IETF LLC Board

[email-masked] 

[1] https://www.federalregister.gov/documents/2019/05/21/2019-10616/addition-of-entities-to-the-entity-list

[2] https://www.commerce.gov/news/press-releases/2019/05/department-commerce-issues-limited-exemptions-huawei-products

[3] https://www.bis.doc.gov/index.php/documents/regulations-docs/2396-temporary-general-license-rule/file

[4] See 15 CFR § 734.7(a)(4) and (a)(5) at https://www.law.cornell.edu/cfr/text/15/734.7

++++++++++ How to Contact the IETF LLC ++++++++++

Executive Director: [email-masked]  

Sponsorship: [email-masked] 

Board: [email-masked] 

++++++++++ General IETF LLC Board Background ++++++++++

About the IETF LLC: https://www.ietf.org/about/administration/

IEEE Article Text (contributed by Sandy Murphy) 

Dear Sandra Murphy,  

Last week the U.S. government issued export controls on Huawei Technologies Ltd and 68 of its affiliated companies. In response, IEEE issued guidance on actions required to comply with these controls. We acted promptly because we wanted to protect our volunteers and members from potential legal risk that could have involved significant penalties. As a non-political, not-for-profit organization registered in New York, IEEE must comply with its legal obligations under the laws of the United States and other jurisdictions. We also engaged the U.S. government to seek clarification on the extent to which these export control restrictions were applicable to IEEE activities. 

I am pleased to report that this engagement was successful and we have revised our guidance to remove any restriction on the participation of the employees of these companies as editors or peer reviewers in the IEEE publication process. To reemphasize, all IEEE members can continue to participate in the open and public activities of the IEEE, including our scientific and technical publications. 

Many members expressed apprehension with respect to IEEE’s initial guidance and its impact on editors and peer reviewers based on their employer affiliation. I understand the concern this raised for many of you and appreciate the feedback that IEEE leaders and I received. 

As an international organization operating in 160 countries, IEEE supports the free and open exchange of scholarly and academic work and the global advancement of science and technology. IEEE is committed to enabling an environment of international cooperation and the sharing of our members’ wealth of knowledge to drive innovation. 

We appreciate the patience of our members and volunteers as we worked through a legally complex situation. If you have any comments, questions, or concerns, please contact me at [email-masked]. 

For more information, please visit www.ieee.org. 

Thank you for supporting IEEE in our mission to advance technology for humanity. 

José M. F. Moura 

2019 IEEE President and CEO