Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt (Extended until 7/30/2021)

From: "Susan Hares" <[email-masked]>
Date: Fri, 23 Jul 2021 15:43:32 -0400

The 2 Week WG LC is extended until 7/30/2021. 

Please comment on the WG LC. 

We have only had 7 responses including authors. 

This level of comments is not enough to approve 

This draft. 

Thank you, Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, June 29, 2021 1:27 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] 2 Week WG LC for
draft-ietf-idr-segment-routing-te-policy-13.txt

This begins a 2 week WG LC for the
draft-ietf-idr-segment-routing-te-policy-13.txt. 

(https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/)

This draft has an IPR statement (see https://datatracker.ietf.org/ipr/2984/)
so the IDR working group members should consider this in their review. 

This draft has 3 reported implementations (Cisco IOS-XR, Arista EOS, and
Juniper).  You can see the information reported at: 

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-segment-routing-te-policy
%20implementations%20

The draft describes a new BGP SAFI with a new NLRI for advertising a
candidate path of a Segment Routing Policy. 

In your comments consider if this draft is:  

a) ready for publication, 

b) benefits deployments of segment routing, 

c) uses the new sub-TLVs for tunnel encapsulation attribute in appropriate
ways, 

d) adequately describes the new technology. 

Thank you, Susan Hares

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 23 Jul 2021 20:24:51 +0000

Hi Sue,
I guess you didn’t count my IPR response as a contributor? I also support publication – it is long due for a draft that has been widely implemented.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, July 23, 2021 at 3:44 PM
To: IDR List <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt (Extended until 7/30/2021)

Thank you, Sue

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, June 29, 2021 1:27 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt

This begins a 2 week WG LC for the draft-ietf-idr-segment-routing-te-policy-13.txt.
(https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/)

This draft has an IPR statement (see https://datatracker.ietf.org/ipr/2984/) so the IDR working group members should consider this in their review.

This draft has 3 reported implementations (Cisco IOS-XR, Arista EOS, and Juniper).  You can see the information reported at:
https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-segment-routing-te-policy%20implementations%20

The draft describes a new BGP SAFI with a new NLRI for advertising a candidate path of a Segment Routing Policy.

c) uses the new sub-TLVs for tunnel encapsulation attribute in appropriate ways,

Thank you, Susan Hares

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 23 Jul 2021 16:36:56 -0400

Acee: 

You are correct that I did not count all the IPR responses.  

I agree that this draft is long overdue and widely implemented. 

Just need a few more IDR members to send in comments.

Sue 

From: Acee Lindem (acee) [mailto:[email-masked]] 
Sent: Friday, July 23, 2021 4:25 PM
To: Susan Hares; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt (Extended until 7/30/2021)

Hi Sue, 

Thanks,
Acee

This draft. 

Thank you, Sue 

Thank you, Susan Hares

---

From: "Stone, Andrew (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 27 Jul 2021 05:26:25 +0000

Hi Sue and WG

I think the draft is ready and support its publication.  Multiple implementations (+Nokia to that list) and have had successful multi-vendor EANTC interop.

Thanks
Andrew

To: "[email-masked]" <[email-masked]>

Thank you, Sue

Thank you, Susan Hares