Subject: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Jul 2021 16:29:27 -0400

This begins a 2 week WG LC on draft-ietf-idr-rfc7752bis-07.txt.

(https://datatracker.ietf.org/doc/draft-ietf-idr-rfc7752bis/) 

This draft is a revision of the RFC7752 on the Distribution of Link-State
and Traffic Engineering Information Using BGP (BGP-LS) based on experience
over the last 12 years since the 2009 publication of the RFC.  

There is a 3rd party IPR statement on this draft. 

https://datatracker.ietf.org/ipr/3623/

In your comments, please consider: 

1.  Is this draft ready for publication?  

2. Does this represent the status of deployed implementations? 

3. Are there any critical corrections to RFC7752 which have been left out? 

4. What extensions should be left to future BGP-LS drafts? 

This draft is being shepherded by all 3 IDR chairs.  

Cheerily, Sue Haqres

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Jul 2021 16:35:31 -0400

3 implementations exist that are aligned to the RFC7752bis: 

See the implementation report at: 

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-RFC7752bis%20implementati
ons%20

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, July 9, 2021 4:29 PM
To: [email-masked]
Subject: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to
7/25/2021)

Cheerily, Sue

---

From: JeffT <[email-masked]>
Date: Fri, 9 Jul 2021 15:25:48 -0700

Yes/support

Cheers,

Jeff

From: Susan Hares
Sent: Friday, July 9, 2021 1:36 PM
To: [email-masked]
Subject: Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-RFC7752bis%20implementations%20

Sue

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, July 9, 2021 4:29 PM
To: [email-masked]
Subject: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)

This draft is a revision of the RFC7752 on the Distribution of Link-State and Traffic Engineering Information Using BGP (BGP-LS) based on experience over the last 12 years since the 2009 publication of the RFC.

Cheerily, Sue

---

From: Peter Psenak <[email-masked]>
Date: Thu, 22 Jul 2021 14:14:40 +0200

I support the publication of this document. It corrects and clarifies 
many important issues of the original specification.

thanks,
Peter

On 09/07/2021 22:29, Susan Hares wrote:
> This draft is a revision of the RFC7752 on the Distribution of 
> Link-State and Traffic Engineering Information Using BGP (BGP-LS) based 
> on experience over the last 12 years since the 2009 publication of the RFC.
> 
> There is a 3^rd party IPR statement on this draft.
>

---

From: "Les Ginsberg (ginsberg)" <[email-masked]>
Date: Thu, 22 Jul 2021 15:46:09 +0000

I support publication of this draft.
It addresses many real world issues seen over the years in actual implementations.

   Les

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Friday, July 9, 2021 1:29 PM
To: [email-masked]
Subject: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)

Cheerily, Sue Haqres

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 22 Jul 2021 11:55:41 -0400

support publication of this draft.

 This update has a lot of critical fixes to issues found in the field as
well as  provides better clarity to the specification for vendor
implementations.

Thanks

Gyan

On Thu, Jul 22, 2021 at 11:47 AM Les Ginsberg (ginsberg) <ginsberg=
[email-masked]> wrote:

> *From:* Idr <[email-masked]> *On Behalf Of * Susan Hares
> *Sent:* Friday, July 9, 2021 1:29 PM
> *To:* [email-masked]
> *Subject:* [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to
> 7/25/2021)
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Stefano Previdi <[email-masked]>
Date: Fri, 23 Jul 2021 17:37:32 +0200

Hi,

as contributor, I approve the publication of this draft.
Thanks.
s.

> On Jul 9, 2021, at 10:29 PM, Susan Hares <[email-masked]> wrote:
>

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Sat, 24 Jul 2021 02:04:43 +0000

Supports this publication.

Regards,
Haibo

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Saturday, July 10, 2021 4:36 AM
To: [email-masked]
Subject: Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)

Sue

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, July 9, 2021 4:29 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)

Cheerily, Sue

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 27 Jul 2021 21:35:43 -0400

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]