Subject: Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021) - Exended to 7/31/2021

From: "Susan Hares" <[email-masked]>
Date: Fri, 23 Jul 2021 13:32:57 -0400

We have not received enough responses 

The WG LC for RFC7752bis.  The WG LC is extended to 7/31/2021.

Cheers, Sue  

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, July 9, 2021 4:36 PM
To: [email-masked]
Subject: Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to
7/25/2021)

3 implementations exist that are aligned to the RFC7752bis: 

See the implementation report at: 

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-RFC7752bis%20implementati
ons%20

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Friday, July 9, 2021 4:29 PM
To: [email-masked]
Subject: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to
7/25/2021)

This begins a 2 week WG LC on draft-ietf-idr-rfc7752bis-07.txt.

(https://datatracker.ietf.org/doc/draft-ietf-idr-rfc7752bis/) 

This draft is a revision of the RFC7752 on the Distribution of Link-State
and Traffic Engineering Information Using BGP (BGP-LS) based on experience
over the last 12 years since the 2009 publication of the RFC.  

There is a 3rd party IPR statement on this draft. 

https://datatracker.ietf.org/ipr/3623/

In your comments, please consider: 

1.  Is this draft ready for publication?  

2. Does this represent the status of deployed implementations? 

3. Are there any critical corrections to RFC7752 which have been left out? 

4. What extensions should be left to future BGP-LS drafts? 

This draft is being shepherded by all 3 IDR chairs.  

Cheerily, Sue

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 23 Jul 2021 10:36:26 -0700

Hi,

I support the progress of the draft, the draft is well written (kudos
Ketan) and is ready for publication.

Cheers,
Jeff

On Fri, Jul 23, 2021 at 10:33 AM Susan Hares <[email-masked]> wrote:

> *From:* Idr [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Friday, July 9, 2021 4:36 PM
> *To:* [email-masked]
> *Subject:* Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021
> to 7/25/2021)
>
>
>
> https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-RFC7752bis%20implementations%20
>
>
>
> Sue
>
>
>
> *From:* Idr [mailto:[email-masked]] *On Behalf Of *Susan Hares
> *Sent:* Friday, July 9, 2021 4:29 PM
> *To:* [email-masked]
> *Subject:* [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to
> 7/25/2021)
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: Nandan Saha <[email-masked]>
Date: Fri, 23 Jul 2021 11:26:36 -0700

I support publication. It's clear and addresses the ambiguities in rfc7752.

Thanks,
Nandan

---

From: Gaurav Dawra <[email-masked]>
Date: Fri, 23 Jul 2021 11:27:54 -0700

Support

Sent from my iPhone

> On Jul 23, 2021, at 10:33 AM, Susan Hares <[email-masked]> wrote:
> 
> 
> Subject: Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)
>  
> Subject: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021)
>  
> This draft is a revision of the RFC7752 on the Distribution of Link-State and Traffic Engineering Information Using BGP (BGP-LS) based on experience over the last 12 years since the 2009 publication of the RFC.  
>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 23 Jul 2021 20:36:38 +0000

I support publication. Lots of clarifications that we’re sorely needed.

Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, July 23, 2021 at 1:33 PM
To: IDR List <[email-masked]>
Subject: Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021) - Exended to 7/31/2021

Cheers, Sue

Sue

Cheerily, Sue

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 23 Jul 2021 20:47:12 +0000

When will I learn not to multiplex while doing Email…

s/we’re/were/

Acee

From: Idr <[email-masked]> on behalf of "Acee Lindem (acee)" <acee=[email-masked]>
Date: Friday, July 23, 2021 at 4:37 PM
To: Susan Hares <[email-masked]>, IDR List <[email-masked]>
Subject: Re: [Idr] 2 Week WG LC on draft-ietf-idr-rfc7752bis (7/9/2021 to 7/25/2021) - Exended to 7/31/2021

Thanks,
Acee

Cheers, Sue

Sue

Cheerily, Sue

---

From: Cengiz Alaettinoglu <[email-masked]>
Date: Thu, 29 Jul 2021 12:52:57 -0700

This does address the few issues we found during implementation. I support publication.

> On Jul 23, 2021, at 10:32 AM, Susan Hares <[email-masked]> wrote:
> 
> From: Idr [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Susan Hares
> To: [email-masked] <mailto:[email-masked]>
> https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-RFC7752bis%20implementations%20 <https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-RFC7752bis%20implementations%20>
>  
> Sue 
>  
> From: Idr [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Susan Hares
> To: [email-masked] <mailto:[email-masked]>
> (https://datatracker.ietf.org/doc/draft-ietf-idr-rfc7752bis/ <https://datatracker.ietf.org/doc/draft-ietf-idr-rfc7752bis/>) 
>  
> https://datatracker.ietf.org/ipr/3623/ <https://datatracker.ietf.org/ipr/3623/>
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/idr <https://www.ietf.org/mailman/listinfo/idr>

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 30 Jul 2021 00:17:19 -0400

I support publication.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 2386 Panoramic Circle, Apopka, FL 32703 USA
 [email-masked]