Subject: [Idr] IETF 111 idr draft agenda

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 14 Jul 2021 15:45:42 +0000

Hi all,

A draft agenda of IDR sessions on IETF 111 has been posted at: https://datatracker.ietf.org/meeting/111/materials/agenda-111-idr-00.html

Please take a look and let us know if any change is needed.

Presenters, please remember to send your slides to me and CC the chairs 24 hours before the meeting session of your presentation, for the first session, it is Monday 16:00 (UTC -7), though the earlier the better, thanks.

And FYI here is the checklist for presenting at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cad3c8a327e784534676908d885286e7d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637405756005279871%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FfmaoS6o%2BfZOG7UC%2FVBZsfOWHNCKDLSdIvx9cy73ijs%3D&reserved=0>

Best regards,
Jie

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 14 Jul 2021 22:43:22 -0400

Hi Jimmy  & Chairs

I have a draft I would like to present but missed the Monday submission
cutoff.

Submissions open back up on 7/24 so I can get the draft submitted that
weekend.

Can I ask for a slot now or do I have to wait till after the submission.  I
can send a pdf of the draft.

Kind Regards

Gyan

On Wed, Jul 14, 2021 at 11:46 AM Dongjie (Jimmy) <[email-masked]>
wrote:

> Hi all,
>
>
>
> A draft agenda of IDR sessions on IETF 111 has been posted at:
> https://datatracker.ietf.org/meeting/111/materials/agenda-111-idr-00.html
>
>
>
> Presenters, please remember to send your slides to me and CC the chairs 24
> hours before the meeting session of your presentation, for the first
> session, it is Monday 16:00 (UTC -7), though the earlier the better, thanks.
>
>
>
> https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting
> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cad3c8a327e784534676908d885286e7d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637405756005279871%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FfmaoS6o%2BfZOG7UC%2FVBZsfOWHNCKDLSdIvx9cy73ijs%3D&reserved=0>
>
>
>
> Best regards,
>
> Jie
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*