Subject: [Idr] IPR Call for draft-li-idr-flowspec-srv6

From: Jeffrey Haas <[email-masked]>
Date: Fri, 9 Jul 2021 16:10:05 -0400

Authors,

I've been selected as the document shepherd from among the IDR chairs for
this draft.  Thank you for your patience.

An IPR call for this draft was previously issued in February, 2020:
https://mailarchive.ietf.org/arch/msg/idr/y-ra96mnTrBR34vFKygQGASrk24/

In that call, Robin (Zhenbin Li), Zhu Yongqing, Huaimo Chen, Xufeng Liu,
Christoph Loibl, Lei Liu, and Yanhe Fan responded at the time that they were
not aware of any IPR related to the draft.

Given the time that has passed since the original inquiry, the Chairs would
ask the Authors to confirm (including those that have previously responded)
and the Working Group in general whether they are aware of any IPR related
to this document?

A Working Group Adoption Call is expected to be issued shortly.

-- Jeff

P.S. Please note that Yongqing Zhu's e-mail as registered for the draft is
currently bouncing.

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 23 Jul 2021 03:02:07 +0000

I am not aware of any IPR related to the draft.

Best Regards,
Huaimo
________________________________
From: Jeffrey Haas <[email-masked]>
Sent: Friday, July 9, 2021 4:10 PM
To: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Subject: IPR Call for draft-li-idr-flowspec-srv6

Authors,

An IPR call for this draft was previously issued in February, 2020:
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fidr%2Fy-ra96mnTrBR34vFKygQGASrk24%2F&amp;data=04%7C01%7Chuaimo.chen%40futurewei.com%7Cffbee1890f5d446a24a608d94311d831%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637614566200672967%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=bjb6ctFBLzfy5lODcwyN8ANI4ZYvW8E4B05oFZ9811A%3D&amp;reserved=0

-- Jeff

---

From: Gyan Mishra <[email-masked]>
Date: Thu, 22 Jul 2021 23:44:58 -0400

I am not aware of any IPRs related to the draft.

Gyan
On Thu, Jul 22, 2021 at 11:02 PM Huaimo Chen <[email-masked]>
wrote:

> ------------------------------
> *From:* Jeffrey Haas <[email-masked]>
> *Sent:* Friday, July 9, 2021 4:10 PM
> *To:* [email-masked] <
> [email-masked]>; [email-masked] <[email-masked]>
> *Subject:* IPR Call for draft-li-idr-flowspec-srv6
>
> Authors,
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Christoph Loibl <[email-masked]>
Date: Fri, 23 Jul 2021 09:18:28 +0200

Cheers Christoph

On 23 July 2021 05:45:45 Gyan Mishra <[email-masked]> wrote:
> On Thu, Jul 22, 2021 at 11:02 PM Huaimo Chen <[email-masked]> wrote:
> To: [email-masked] 
> <[email-masked]>; [email-masked] <[email-masked]>
> Gyan Mishra
> Network Solutions Architect
> Email [email-masked]
>
> M 301 502-1347
>
>
>

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 23 Jul 2021 09:22:24 -0400

Thanks,
- Xufeng

---

From: Yanhe Fan <[email-masked]>
Date: Fri, 23 Jul 2021 14:16:16 +0000

I'm not aware of any IPR related to this draft.

Thanks,
Yanhe

From: Huaimo Chen <[email-masked]>
Sent: Thursday, July 22, 2021 11:02 PM
To: Jeffrey Haas <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: IPR Call for draft-li-idr-flowspec-srv6

Best Regards,
Huaimo
________________________________
From: Jeffrey Haas <[email-masked]<mailto:[email-masked]>>
Sent: Friday, July 9, 2021 4:10 PM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>
Subject: IPR Call for draft-li-idr-flowspec-srv6

Authors,

-- Jeff

---

From: Yanhe Fan <[email-masked]>
Date: Fri, 23 Jul 2021 10:20:30 -0400

Thanks,
Yanhe

---

From: LEI LIU <[email-masked]>
Date: Fri, 23 Jul 2021 12:11:25 -0700

Best Regards,
Lei

-- 
-- 
__________________________________

---

From: Lizhenbin <[email-masked]>
Date: Mon, 26 Jul 2021 20:09:34 +0000

Best Regards,
- Zhenbin(Robin)

On Fri, Jul 9, 2021 at 3:43 PM Jeffrey Haas <[email-masked]<mailto:[email-masked]>> wrote:
Authors,

-- Jeff