Subject: Re: [Idr] Call for IETF111 IDR agenda items

From: Linda Dunbar <[email-masked]>
Date: Thu, 8 Jul 2021 22:14:20 +0000

Jimmy, and IDR chairs,

Can we have 10 minutes to discuss the https://datatracker.ietf.org/doc/draft-dmc-idr-flowspec-tn-aware-mobility/ at IETF 111?

The draft  describes  BGP Flow Specification (flowSpec) extension to disseminate flows from 5G mobile networks so that the  5G mobile systems slices and Service Types (SSTs) can be mapped to  optimal underlying network paths in the data network outside the 5G UPFs.

Thank you
Linda Dunbar

From: Idr <[email-masked]> On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, June 30, 2021 7:16 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Call for IETF111 IDR agenda items

Dear all,

The draft agenda of IETF 111 is available at https://datatracker.ietf.org/meeting/111/agenda.html<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F111%2Fagenda.html&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Ce236bc9ca5db47659b3808d93bc0f71e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637606522251854556%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=sHucnY3YYW0vDRqBJSVUOK9ras%2BNPXzrTfoKjYuSXUc%3D&reserved=0>. IDR has two sessions this time:

1st session: July 27 (Tuesday) 16:00-18:00 (PDT)
2nd session: July 30 (Friday) 14:30-15:30 (PDT)

Please start to send any IDR agenda item request to me and CC the chairs ([email-masked]<mailto:[email-masked]>). And Please include the name of the person who will be presenting, and the estimate time you'll need (including Q/A).

If you plan to make a presentation, please keep in mind the IDR tradition, "no Internet Draft - no time slot". You should also plan to send your slides to me and CC the chairs no later than 24 hours prior to the IDR session of your topic, though earlier is better. Please number your slides for the benefit of remote attendees. By default your slides will be converted to PDF and presented from the PDF. If you do need to use any fancy builds or transitions, please make sure to arrange this with us in advance to avoid any surprise. Thanks.

Potential presenters, please take a look at the checklist for presenting at IDR:
https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Ce236bc9ca5db47659b3808d93bc0f71e%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637606522251864513%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=enWnbBFUDMJTXB4clky46pH9S2bqlJZ66uoCXMdcUWg%3D&reserved=0>

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 12 Jul 2021 02:51:55 +0000

Hi Linda,

Your time slot request is acknowledged, please pay attention to the draft agenda when posted.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Friday, July 9, 2021 6:14 AM
To: Dongjie (Jimmy) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] Call for IETF111 IDR agenda items

Jimmy, and IDR chairs,

Thank you
Linda Dunbar

From: Idr <[email-masked]<mailto:[email-masked]>> On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, June 30, 2021 7:16 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] Call for IETF111 IDR agenda items

Dear all,

Best regards,
Jie