Subject: [Idr] WG adoption and IPR call for draft-ietf-idr-bgp-autoconf-considerations-01.txt (7/9/2021 to 7/23/2021)

From: "Susan Hares" <[email-masked]>
Date: Fri, 9 Jul 2021 12:12:35 -0400

This begins a 2 week WG adoption call and IPR call for 

the requirements and considerations for BGP Auto-configuration 

(draft-ietf-idr-bgp-autoconf-considerations-01.txt). 

The authors should respond to this call indicating whether 

they know of IPR regarding this draft.  

The WG should consider if this draft in its current form

provides the appropriate requirements and considerations 

for protocol proposals for BGP auto-configuration 

within the data center.  

The June 21, 2021 Auto-Configuration interim had

discussed this draft.  You can obtain information 

on the interim on the IDR wiki page at: 

https://trac.ietf.org/trac/idr/wiki/June%2021%2C%202021%20-%20AutoConfigurat
ion%20Feedback%20

Adoption of this draft does not preclude 

developing requirements for BGP auto-configuration

outside the data center.  If you are interested in 

BGP auto-configuration outside the data center, 

please also indicate that in your adoption comments. 

Comment early and often on this draft.  

Cheers, Sue

---

From: Warren Kumari <[email-masked]>
Date: Fri, 9 Jul 2021 14:30:15 -0400

> they know of IPR regarding this draft.

I am not aware of any IPR regarding this draft.

Thanks!
W

> https://trac.ietf.org/trac/idr/wiki/June%2021%2C%202021%20-%20AutoConfiguration%20Feedback%20
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Fri, 9 Jul 2021 23:07:03 +0000

I support IDR WG adoption as Autoconf Design Team member.
Thanks,
Acee

From: Idr <[email-masked]> on behalf of Susan Hares <[email-masked]>
Date: Friday, July 9, 2021 at 12:13 PM
To: IDR List <[email-masked]>
Subject: [Idr] WG adoption and IPR call for draft-ietf-idr-bgp-autoconf-considerations-01.txt (7/9/2021 to 7/23/2021)

Cheers, Sue

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Fri, 9 Jul 2021 23:46:23 +0000

I also support the IDR WG adoption of this draft as an Autoconf Design Team member.

I would also be interested in developing the use cases and requirements for the BGP auto-configuration outside the Data Center in the IXP cases.

Thanks,
Kausik

From: Idr <[email-masked]> On Behalf Of Acee Lindem (acee)
Sent: Friday, July 9, 2021 4:07 PM
To: Susan Hares <[email-masked]>; [email-masked]
Subject: Re: [Idr] WG adoption and IPR call for draft-ietf-idr-bgp-autoconf-considerations-01.txt (7/9/2021 to 7/23/2021)

I support IDR WG adoption as Autoconf Design Team member. Thanks, Acee 
External (acee=[email-masked]<mailto:acee=[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tLzYxNWIxYjM4ZDAxMzY4ZmZmNjdmMTkwMzY0ZWRmMWYyLzE2MjU4NzIwNjQuNDk=#key=9bf3b878eba8bae8770015483d06eb16>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

From: Idr <[email-masked]<mailto:[email-masked]>> on behalf of Susan Hares <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 9, 2021 at 12:13 PM
To: IDR List <[email-masked]<mailto:[email-masked]>>
Subject: [Idr] WG adoption and IPR call for draft-ietf-idr-bgp-autoconf-considerations-01.txt (7/9/2021 to 7/23/2021)

The June 21, 2021 Auto-Configuration interim had
discussed this draft.  You can obtain information
on the interim on the IDR wiki page at:
https://trac.ietf.org/trac/idr/wiki/June%2021%2C%202021%20-%20AutoConfiguration%20Feedback%20<https://secure-web.cisco.com/1sfglC7_nLgeelEdGjLiucxeCa5YGGg8FxaeyE_KjbYT8YlJTaCf1C33MnSSrgdAtbjb70u_mA_0H-7ixDiUIGSrox4QDTgChulfg8fEI8IPTrAcRRl6p0NmPBFr4OIOjdZQC1KHzKgy4f707_7ARw95kZbduz7vCdb7Atg_Z53mUDpQcHNW9cSNZjBfoU5gw6Ag77Dv5ycEQp5l_bjEKkpT-IAuAJuqmxS0faMlR00hIjVJNEhwFCS1nrQ--fShdUFa-Gc6gFvbBE9dU0N-44wbC3EXiAekeE50CRoo10EkVaAplWqqMieOJFhPpVgqt/https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2FJune%252021%252C%25202021%2520-%2520AutoConfiguration%2520Feedback%2520>

Cheers, Sue