Subject: [Idr] Slides for your IDR Presentation

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Sun, 25 Jul 2021 15:32:19 +0000

Dear IDR presenters,

If your presentation is on the first IDR session (Tuesday), please remember to send your slides to me and CC [email-masked]<mailto:[email-masked]> before Monday 16:00 (UTC -7), thanks.

The final IDR agenda is posted at: https://datatracker.ietf.org/meeting/111/materials/agenda-111-idr.html

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Monday, July 19, 2021 11:48 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] IETF 111 idr final agenda

Hi all,

The final agenda of IDR sessions has been posted at: https://datatracker.ietf.org/meeting/111/materials/agenda-111-idr-02.html

Presenters, please remember to send your slides to me and CC the chairs 24 hours before the meeting session of your presentation, for the first session, it is next Monday 16:00 (UTC -7), though the earlier the better, thanks.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Wednesday, July 14, 2021 11:46 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] IETF 111 idr draft agenda

Hi all,

A draft agenda of IDR sessions on IETF 111 has been posted at: https://datatracker.ietf.org/meeting/111/materials/agenda-111-idr-00.html

Please take a look and let us know if any change is needed.

Presenters, please remember to send your slides to me and CC the chairs 24 hours before the meeting session of your presentation, for the first session, it is Monday 16:00 (UTC -7), though the earlier the better, thanks.

And FYI here is the checklist for presenting at IDR:

https://trac.tools.ietf.org/wg/idr/trac/wiki/Checklist%20for%20presenting%20at%20an%20IDR%20meeting<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.tools.ietf.org%2Fwg%2Fidr%2Ftrac%2Fwiki%2FChecklist%2520for%2520presenting%2520at%2520an%2520IDR%2520meeting&data=04%7C01%7Clinda.dunbar%40futurewei.com%7Cad3c8a327e784534676908d885286e7d%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637405756005279871%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=FfmaoS6o%2BfZOG7UC%2FVBZsfOWHNCKDLSdIvx9cy73ijs%3D&reserved=0>

Best regards,
Jie

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 28 Jul 2021 19:00:43 +0000

Hi,

This is a reminder for the second IDR session presenters to send their slides before Thursday 14:30 (UTC-7), thanks.

Best regards,
Jie

From: Idr [mailto:[email-masked]] On Behalf Of Dongjie (Jimmy)
Sent: Sunday, July 25, 2021 11:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] Slides for your IDR Presentation

Dear IDR presenters,

Best regards,
Jie

Hi all,

Best regards,
Jie

Hi all,

Best regards,
Jie