Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt

From: "Zafar Ali (zali)" <[email-masked]>
Date: Thu, 22 Jul 2021 14:47:16 +0000

Dear WG and chairs,

I have re-read the draft; IMO it is ready for the publication.

Thanks

Regards … Zafar

From: Susan Hares <[email-masked]>
Date: Tuesday, June 29, 2021 at 1:26 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt
Resent-From: <[email-masked]>

This begins a 2 week WG LC for the draft-ietf-idr-segment-routing-te-policy-13.txt.
(https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/)

This draft has an IPR statement (see https://datatracker.ietf.org/ipr/2984/) so the IDR working group members should consider this in their review.

This draft has 3 reported implementations (Cisco IOS-XR, Arista EOS, and Juniper).  You can see the information reported at:
https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-segment-routing-te-policy%20implementations%20

The draft describes a new BGP SAFI with a new NLRI for advertising a candidate path of a Segment Routing Policy.

In your comments consider if this draft is:
a) ready for publication,
b) benefits deployments of segment routing,
c) uses the new sub-TLVs for tunnel encapsulation attribute in appropriate ways,
d) adequately describes the new technology.

Thank you, Susan Hares

---

From: Przemyslaw Krol <[email-masked]>
Date: Thu, 22 Jul 2021 09:23:59 -0700

Greetings,

Support.

thanks,
pgk

On Thu, Jul 22, 2021 at 7:47 AM Zafar Ali (zali) <zali=
[email-masked]> wrote:

> *From: *Susan Hares <[email-masked]>
> *Date: *Tuesday, June 29, 2021 at 1:26 PM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <
> [email-masked]>
> *Subject: *2 Week WG LC for
> draft-ietf-idr-segment-routing-te-policy-13.txt
> *Resent-From: *<[email-masked]>
>
>
>
> This begins a 2 week WG LC for the
> draft-ietf-idr-segment-routing-te-policy-13.txt.
>
> (
> https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/
> )
>
>
>
> This draft has an IPR statement (see
> https://datatracker.ietf.org/ipr/2984/) so the IDR working group members
> should consider this in their review.
>
>
>
> This draft has 3 reported implementations (Cisco IOS-XR, Arista EOS, and
> Juniper).  You can see the information reported at:
>
>
> The draft describes a new BGP SAFI with a new NLRI for advertising a
> candidate path of a Segment Routing Policy.
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

-- 

• PK (Przemyslaw Gniewomir Krol)

 • Network Engineering

 • Google LLC

 • [email-masked]

---

From: Nandan Saha <[email-masked]>
Date: Thu, 22 Jul 2021 13:26:28 -0700

I support the publication of the draft.

Thanks,
Nandan

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Fri, 23 Jul 2021 02:39:51 +0000

Sorry for missing this email. Hope my reply still counts.

Yes, support, I think the draft is ready for publication.

Thanks,
Cheng

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, June 30, 2021 1:27 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt

Thank you, Susan Hares

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 23 Jul 2021 10:51:20 +0000

Hi Sue,

I support the publication of this document.

Best regards,
Jie

Thank you, Susan Hares

---

From: Linda Dunbar <[email-masked]>
Date: Fri, 23 Jul 2021 15:17:41 +0000

Hi Sue,

Best regards,
Linda Dunbar

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Wednesday, June 30, 2021 1:27 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt

This begins a 2 week WG LC for the draft-ietf-idr-segment-routing-te-policy-13.txt.
(https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-segment-routing-te-policy%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C5a4ac2d6de984ec9a9d908d94dc7de8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637626343116703049%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=CGh1OCiy6%2BhyRZpmIkkwDN0JWu%2Fp7tK9h9u3v4yo9ts%3D&reserved=0>)

This draft has an IPR statement (see https://datatracker.ietf.org/ipr/2984/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F2984%2F&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C5a4ac2d6de984ec9a9d908d94dc7de8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637626343116713004%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5vgxmTbdxmQz6uqcEAx%2FeiHF41%2B9gepsnKD9HYgvTM0%3D&reserved=0>) so the IDR working group members should consider this in their review.

This draft has 3 reported implementations (Cisco IOS-XR, Arista EOS, and Juniper).  You can see the information reported at:
https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-segment-routing-te-policy%20implementations%20<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2Fdraft-ietf-idr-segment-routing-te-policy%2520implementations%2520&data=04%7C01%7Clinda.dunbar%40futurewei.com%7C5a4ac2d6de984ec9a9d908d94dc7de8b%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637626343116713004%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=Uboj5kXpZeHLMTm32fCt2%2Fnu2pVOXZ1Bj5vJjxH20C0%3D&reserved=0>

Thank you, Susan Hares

---

From: Stefano Previdi <[email-masked]>
Date: Fri, 23 Jul 2021 17:41:23 +0200

Hi,

as co-author, I support the publication of this draft. 

Thanks.

s.

> On Jun 29, 2021, at 7:26 PM, Susan Hares <[email-masked]> wrote:
>

---

From: "Wanghaibo (Rainsword)" <[email-masked]>
Date: Sat, 24 Jul 2021 02:19:48 +0000

Hi Sue,

Best regards,
Haibo

Thank you, Susan Hares

---

From: Lizhenbin <[email-masked]>
Date: Sat, 24 Jul 2021 02:55:13 +0000

Hi All,

I support the publication of this document. There have been many implementations and deployments. And the draft is well written.

Best regards,
Zhenbin (Robin)

Thank you, Susan Hares

---

From: "Ahmed Abdelsalam (ahabdels)" <[email-masked]>
Date: Sat, 24 Jul 2021 08:09:49 +0000

Hi All,

I support the publication of this draft.

Thanks
Ahmed

From: Susan Hares <[email-masked]>
Date: Tuesday, 29 June 2021 at 19:26
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt
Resent from: <[email-masked]>

Thank you, Susan Hares

---

From: Steven Lin <[email-masked]>
Date: Sat, 24 Jul 2021 07:13:00 -0700

I support publication of the draft.

-- 
-- 
Steven Lin
Google

---

From: Gyan Mishra <[email-masked]>
Date: Sun, 25 Jul 2021 11:19:56 -0400

I read the latest version and I support publication of this document.

Gyan

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*

---

From: Boris Hassanov <[email-masked]>
Date: Mon, 26 Jul 2021 15:07:42 +0000 (UTC)

Hi all,
I read this draft and support its publication.
SY,Boris
    On Tuesday, June 29, 2021, 08:27:16 PM GMT+3, Susan Hares <[email-masked]> wrote:  
 
 <!--#yiv6070738474 _filtered {} _filtered {}#yiv6070738474 #yiv6070738474 p.yiv6070738474MsoNormal, #yiv6070738474 li.yiv6070738474MsoNormal, #yiv6070738474 div.yiv6070738474MsoNormal {margin:0in;margin-bottom:.0001pt;font-size:11.0pt;font-family:"Calibri", "sans-serif";}#yiv6070738474 a:link, #yiv6070738474 span.yiv6070738474MsoHyperlink {color:blue;text-decoration:underline;}#yiv6070738474 a:visited, #yiv6070738474 span.yiv6070738474MsoHyperlinkFollowed {color:purple;text-decoration:underline;}#yiv6070738474 span.yiv6070738474EmailStyle17 {font-family:"Calibri", "sans-serif";color:windowtext;}#yiv6070738474 .yiv6070738474MsoChpDefault {font-family:"Calibri", "sans-serif";} _filtered {}#yiv6070738474 div.yiv6070738474WordSection1 {}-->
This begins a 2 week WG LC for the draft-ietf-idr-segment-routing-te-policy-13.txt. 

Thank you, Susan Hares