Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt (Extended until 7/30/2021)

From: "Susan Hares" <[email-masked]>
Date: Fri, 23 Jul 2021 15:41:57 -0400

The 2 Week WG LC is extended until 7/30/2021. 

Please comment on the WG LC. 

We have only had 7 responses including authors. 

This level of comments is not enough to approve 

This draft. 

Thank you, Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, June 29, 2021 1:27 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Idr] 2 Week WG LC for
draft-ietf-idr-segment-routing-te-policy-13.txt

This begins a 2 week WG LC for the
draft-ietf-idr-segment-routing-te-policy-13.txt. 

(https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/)

This draft has an IPR statement (see https://datatracker.ietf.org/ipr/2984/)
so the IDR working group members should consider this in their review. 

This draft has 3 reported implementations (Cisco IOS-XR, Arista EOS, and
Juniper).  You can see the information reported at: 

https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-segment-routing-te-policy
%20implementations%20

The draft describes a new BGP SAFI with a new NLRI for advertising a
candidate path of a Segment Routing Policy. 

In your comments consider if this draft is:  

a) ready for publication, 

b) benefits deployments of segment routing, 

c) uses the new sub-TLVs for tunnel encapsulation attribute in appropriate
ways, 

d) adequately describes the new technology. 

Thank you, Susan Hares

---

From: "Majumdar, Kausik" <[email-masked]>
Date: Fri, 23 Jul 2021 19:48:13 +0000

I support the publication of this draft.

Regards,
Kausik

From: Idr <[email-masked]> On Behalf Of Susan Hares
Sent: Friday, July 23, 2021 12:42 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt (Extended until 7/30/2021)

The 2 Week WG LC is extended until 7/30/2021. Please comment on the WG LC. We have only had 7 responses including authors. This level of comments is not enough to approve This draft. Thank you, Sue  ‌
External ([email-masked]<mailto:[email-masked]>)
  Report This Email<https://shared.outlook.inky.com/report?id=Y29tbXNjb3BlL2thdXNpay5tYWp1bWRhckBjb21tc2NvcGUuY29tLzk1ZDUzNDg1ZGMxOGQ2OTZlNDkyN2NlZWNkMDUzNGRmLzE2MjcwNjk0MTUuMTg=#key=f0a17936e995cb4d0cdf557e3b930379>  FAQ<https://www.inky.com/banner-faq/>  Protection by INKY<https://www.inky.com>

Thank you, Sue

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Tuesday, June 29, 2021 1:27 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [Idr] 2 Week WG LC for draft-ietf-idr-segment-routing-te-policy-13.txt

This begins a 2 week WG LC for the draft-ietf-idr-segment-routing-te-policy-13.txt.
(https://datatracker.ietf.org/doc/draft-ietf-idr-segment-routing-te-policy/<https://secure-web.cisco.com/1ScRs8iSHxGsu1V6V_7msQPhlSZk45bNP5O7XmOejFUOA4G2J279u7sPKioKxWHe1xsiUo9cuydgzuGfXhVFcmrYD_oSvbhp4BXnDcZlXCQUY3otmiuHBte3uIEkESMk_BSKry0_CaVMUUq9m1rIyfjK6JMI6vGFvla7qOEihNWTGG2BuX7zflXgyyBUBEdUxQORpHuJik9ELdSB3ItL4mYH_dosIp7iK7F6dbxCrfDfoPisHj2kpm9HmiQ3JTIxLKArqvk1IDVrGygNod8P35NvbjtrOY-OPIqlFb361leeeo0dbwJ1fRFAbx1ZFfiEP/https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-ietf-idr-segment-routing-te-policy%2F>)

This draft has an IPR statement (see https://datatracker.ietf.org/ipr/2984/<https://secure-web.cisco.com/1xFvm05TOe6TpLGlfXAQuctHH2cuGsyxlkTgwUooSuuhOoHlrCaHa2tNH0PdIrPokHSlqo0-asGEyy3IJdf3ng2AlTFbbnDTC0gU939N_6k-_nLBt8ZyHHBGrs7vOkj5kCmIqe70ou9N5nmVRFsDTk1ee7vEo4MPHTVKVCFcqjBqUGVNOiiSiM385dHN5HoZD-aprBrCT3SdKd4hKcQMs9-G6wOLilb3cTGA4H_GuWXVGknMFoivhairy6fwTYYIrxH4P-dJH_t-toCepWZpovhoUP9-aALOHoUJ37oJulIXuDy1qMIpr7LpofixIk1UJ/https%3A%2F%2Fdatatracker.ietf.org%2Fipr%2F2984%2F>) so the IDR working group members should consider this in their review.

This draft has 3 reported implementations (Cisco IOS-XR, Arista EOS, and Juniper).  You can see the information reported at:
https://trac.ietf.org/trac/idr/wiki/draft-ietf-idr-segment-routing-te-policy%20implementations%20<https://secure-web.cisco.com/1hxEYe3I1xlhOZ1T-vg7DM8FcXgnzOkWyDINrSpyrJYy2eofZKM93wpx4-cRmnN9x0HcbWmvUNSYCmIoCl6S1nKjhTK7V1voR40RVDVdw11KEh7pXCu2ZE36VEEHw7ZW69iVXmrM16XvrFk37J9AeVWw6DKKJs3nXa_bfGNCsCRQeuZC2OU1gKgKhOnocgzMWA7tZzwW8UXX20Rsiz7MaSKlLrsy_Lr1aOPalqhj5auH4UdJSHkeEbGFDbXnRwWfjpfttPXM7-D9HBVyLqvjLXgJF9Pb1QieDlAtJUXY0kuXoCb8xYhmEKy0JUxgbzkh7/https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fidr%2Fwiki%2Fdraft-ietf-idr-segment-routing-te-policy%2520implementations%2520>

The draft describes a new BGP SAFI with a new NLRI for advertising a candidate path of a Segment Routing Policy.

c) uses the new sub-TLVs for tunnel encapsulation attribute in appropriate ways,

Thank you, Susan Hares