Subject: Re: [Idr] WG adoption call for draft-dunbar-idr-sdwan-edge-discovery-04.txt - Extended till 08/27/2021

From: Keyur Patel <[email-masked]>
Date: Sun, 15 Aug 2021 01:06:07 +0000

Hi Folks,

It seems like we have a weak support (no rejections)  with the draft adoption. The chairs have decided to extend the working group adoption call for  https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-edge-discovery/  for 2 more weeks till August 27th.

Please keep sending your comments to the list. Donald E. thanks for the editorial review. 😊

Best Regards,
Keyur

From: Keyur Patel <[email-masked]>
Date: Friday, July 23, 2021 at 11:13 AM
To: "[email-masked]" <[email-masked]>
Subject: WG adoption call for draft-dunbar-idr-sdwan-edge-discovery-04.txt - Ends 08/06/2021

Hi Folks,

This is a Working Group adoption call for https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-edge-discovery/.

Please send your comments to the list. This adoption call will conclude on August 6th 2021.

Best Regards,
Keyur

---

From: Tianran Zhou <[email-masked]>
Date: Fri, 20 Aug 2021 06:54:19 +0000

Hi WG,

I support the adoption of this draft.

Best,
Tianran

From: Idr [mailto:[email-masked]] On Behalf Of Keyur Patel
Sent: Sunday, August 15, 2021 9:06 AM
To: [email-masked]
Subject: Re: [Idr] WG adoption call for draft-dunbar-idr-sdwan-edge-discovery-04.txt - Extended till 08/27/2021

Hi Folks,

Best Regards,
Keyur

From: Keyur Patel <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 23, 2021 at 11:13 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: WG adoption call for draft-dunbar-idr-sdwan-edge-discovery-04.txt - Ends 08/06/2021

Hi Folks,

Best Regards,
Keyur

---

From: Mach Chen <[email-masked]>
Date: Mon, 23 Aug 2021 06:16:37 +0000

Hi Keyur,

It’s a useful draft, I support the adoption of the draft.

Best regards,
Mach

Hi Folks,

Best Regards,
Keyur

Hi Folks,

Best Regards,
Keyur

---

From: "qinfengwei" <[email-masked]>
Date: Mon, 23 Aug 2021 14:45:22 +0800

Support.

Thanks,

Fengwei Qin

发件人: Idr [mailto:[email-masked]] 代表 Keyur Patel
发送时间: 2021年8月15日 09:06
收件人: [email-masked]
主题: Re: [Idr] WG adoption call for draft-dunbar-idr-sdwan-edge-discovery-04.txt - Extended till 08/27/2021

Hi Folks,

Best Regards,

Keyur

Hi Folks,

Best Regards,

Keyur

---

From: "Feng Yang" <[email-masked]>
Date: Mon, 23 Aug 2021 16:12:39 +0800

Hi Folks,

We think this draft is valuable. It will improve the SD-WAN service provisioning efficiency, especially in large scale deployment scenario. 

We support adoption of this draft. 

BR，

Feng Yang

Hi Folks,

Best Regards,

Keyur

Hi Folks,

Best Regards,

Keyur

---

From: "Wangyali(Yali,Data Communication Standards and Patents Dept)" <[email-masked]>
Date: Tue, 24 Aug 2021 10:22:24 +0000

Hi WG,

Thanks,
Yali

Hi Folks,

Best Regards,
Keyur

Hi Folks,

Best Regards,
Keyur

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 25 Aug 2021 11:01:22 +0530

Hi Keyur,

The I-D describes the use of BGP Updates in the SDWAN network clearly. It
is at a good starting point to be worked on by the WG. I support adoption.

Thanks!
Dhruv

On Sun, Aug 15, 2021 at 6:36 AM Keyur Patel <[email-masked]> wrote:

> Hi Folks,
>
>
>
> It seems like we have a weak support (no rejections)  with the draft
> adoption. The chairs have decided to extend the working group adoption call
> for
> https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-edge-discovery/
>  for 2 more weeks till August 27th.
>
>
>
> *From: *Keyur Patel <[email-masked]>
> *Date: *Friday, July 23, 2021 at 11:13 AM
> *To: *"[email-masked]" <[email-masked]>
> *Subject: *WG adoption call for
> draft-dunbar-idr-sdwan-edge-discovery-04.txt - Ends 08/06/2021
>
>
>
> Hi Folks,
>
>
>
> This is a Working Group adoption call for
> https://datatracker.ietf.org/doc/draft-dunbar-idr-sdwan-edge-discovery/.
>
>
>
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 25 Aug 2021 14:44:23 +0800

Hi Keyur,

This work is useful in SD-WAN scenarios. I support the adoption of this draft.

Best regards,
Cong Li

From: Keyur Patel
Date: 2021-08-15 09:06
To: [email-masked]

Please keep sending your comments to the list. Donald E. thanks for the editorial review. 

Best Regards,
Keyur

Hi Folks,

 
Best Regards,
Keyur

---

From: Uma Chunduri <[email-masked]>
Date: Wed, 25 Aug 2021 10:55:00 -0700

I support working group adoption.

 But I would request authors to put more security considerations  in future
updates. I see 2 possible areas where this can be improved:

1. Section 6.5 is exposing this ISP underlay details in the BGP attributes.
This needs analysis w.r.t threat vectors (if any)
2. Section 7.4: Security considerations should be described for indicating
the IPSEC  SA transform values in the BGP attributes
    (as these would be on encrypted channels built based on DH, if it were
to use IKE for establishing IPSec SA).

Regards!
--
Uma C.