Subject: [Idr] IDR interims - 8/23, 9/13, 9/27, 10/11

From: "Susan Hares" <[email-masked]>
Date: Fri, 6 Aug 2021 11:47:43 -0400

The IDR WG will be holding the following interims: 

Each interim is being held from 10-12:30) EDT

(22:00- 0:30 Beijing; 4-6:30pm CET, 7-9:30 PDT)

8/23: WG draft review 

9/13: Flow Specification v2 

9/27: Embedded NLRI and improved Error handling 

           (CAR and DT-Transport)

10/11: Auto-configuration protocols 

The first interim on 8/23 will provide an opportunity for longer
presentations on drafts which have requested WG Adoption in IDR, but are not
part of larger efforts (flow-spec v2, embedded NLRI (CAR, DT-Transport), bgp
autoconfiguration)). 

Authors of the following drafts are invited to present: 

1) draft-ietf-wang-idr-rd-orf   

2) draft-hb-idr-sr-p2mp-policy 

3) draft-xie-idr-bghp-ls-sr-vtn-mt 

4) draft-chen-bgp-redist-03.txt (only when -03 adjusts) 

5) draft-zzhang-idr-rt-derived-community [informational draft] 

6) draft-zzhang-idr-tunnel-encapsulation-label-stack

Each draft will be allotted 15-20 minutes for a longer discussion. Authors
of drafts may request a time slot to present. 

If bess chairs or WG has concerns regarding overlap on these drafts. 

Cheerily, Susan Hares

---

From: Aijun Wang <[email-masked]>
Date: Sat, 7 Aug 2021 08:32:19 +0800

Hi, All

Thanks for the Chair’s arrangements.
For draft https://datatracker.ietf.org/doc/draft-wang-idr-rd-orf/, we have analyzed in detail the application scenarios and their corresponding solutions at
https://datatracker.ietf.org/meeting/111/materials/slides-111-idr-sessa-10-updates-and-discussion-on-rd-orf-solutions-00.pdf.

We would like to the experts to review these analysis and consider the following questions:
1. Is it convincible that RD-ORF mechanism can solve the problems in mentioned scenarios? If not, why?
2. Is there any other scenario that RD-ORF can’t solve? If it exists, please describe also such scenarios and we will analyze it.
3. Is there any other suggestions to put forward to this draft?

We would like to apply 20 minutes in the coming interim meeting for the potential discussion. Discussions via the list before the interim meeting are welcome.

Thanks in advance.

Aijun Wang
China Telecom

> On Aug 6, 2021, at 23:49, Susan Hares <[email-masked]> wrote:
> 
> 
> The first interim on 8/23 will provide an opportunity for longer presentations on drafts which have requested WG Adoption in IDR, but are not part of larger efforts (flow-spec v2, embedded NLRI (CAR, DT-Transport), bgp autoconfiguration)).
>  
> Each draft will be allotted 15-20 minutes for a longer discussion. Authors of drafts may request a time slot to present.
>  
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow