Subject: [Idr] Call for presentation for 8/23/2021 IDR interim on Proposed IDR drafts

From: "Susan Hares" <[email-masked]>
Date: Thu, 19 Aug 2021 13:20:26 -0400

IDR will hold an interim on 8/23/2021 
To allow extended discussions on 
Proposed drafts for IDR adoption. 
 
At 10-12 ET (22-24 Beijing, 14-16 UTC, 7-9am PDT) 
https://datatracker.ietf.org/meeting/interim-2021-idr-03/session/idr

Regarding drafts under IDR adoption or 
drafts requesting feedback. 
 
We currently have 3 presentations: 
1) draft-xie-idr-bgpls-sr-vtn-mt 
  BGP-LS with multi-topology for Segment routing 
  Based on virtual transport networks 
 [Cong Li/ Chonfeng Xie] 
 
2) Updates and Discussion on RD-ORF solutions 
draft-wang-idr-rd-orf-06.txt 
draft-wang-idr-vpn-routes-control-analysis-03.txt
 
3) BGP PCE solution 
draft-ietf-pce-pcep-extension-native-ip-14.txt
 
We have room for several more presentations. 
 
Please respond to this message to the [email-masked] if you wish to request a
slot to present your draft. 
 
You may see the drafts under WG adoption at:
https://trac.ietf.org/trac/idr/wiki/idr-draft-status
 
Cheers, Sue

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 20 Aug 2021 16:03:03 +0000

Dear presenters of the IDR interim meeting,

Please send your slides to me and CC the chairs by end of Sunday (August 22th), thanks.

The agenda of the interim can be found at https://datatracker.ietf.org/doc/agenda-interim-2021-idr-03-idr-01

Best regards,
Jie

From: Susan Hares [mailto:[email-masked]]
Sent: Friday, August 20, 2021 1:20 AM
To: [email-masked]
Cc: 'idr-chairs' <[email-masked]>
Subject: Call for presentation for 8/23/2021 IDR interim on Proposed IDR drafts

 [Cong Li/ Chonfeng Xie]

3) BGP PCE solution

Please respond to this message to the [email-masked]<mailto:[email-masked]> if you wish to request a slot to present your draft.

Cheers, Sue

---

From: Jeffrey Haas <[email-masked]>
Date: Fri, 20 Aug 2021 14:06:05 -0400

Working Group,

> On Aug 19, 2021, at 1:20 PM, Susan Hares <[email-masked]> wrote:
> 
> https://datatracker.ietf.org/meeting/interim-2021-idr-03/session/idr <https://datatracker.ietf.org/meeting/interim-2021-idr-03/session/idr>
>  
>  

The agenda for the interim has been updated with additional topics.  The chairs have tried to order the presentations with those likely needing most discussion to the front of the session.

We currently have 6 presentations:
1) Updates and Discussion on RD-ORF solutions
   draft-wang-idr-rd-orf-06.txt
   draft-wang-idr-vpn-routes-control-analysis-03.txt

2) draft-xie-idr-bgpls-sr-vtn-mt
   BGP-LS with multi-topology for Segment routing
   Based on virtual transport networks
   [Cong Li/ Chonfeng Xie]

3) Deterministic Route Redistribution into BGP
   draft-chen-bgp-redist-03.txt
   [Enke Chen] 

4) BGP PCE solution
 
5) Extended Communities derived from Route Targets
   draft-zzhang-idr-rt-derived-community
   [Jeffrey Zhang] 

6) MPLS Label Stacks in Tunnel Encapsulation Attribute 
   draft-zzhang-idr-tunnel-encapsulation-label-stack

7) Connect IPv4 Islands over IPv6 Core (4PE)
   draft-mishra-idr-v4-islands-v6-core-4pe-00
   [Gyan Mishra]
   
8) SDWAN edge discovery 
   draft-dunbar-idr-sdwan-edge-discovery
   [Susan Hares or Kausik Majumdar]