Subject: Last Call on Requirements ID

From: Mike Erlinger <[email-masked]>
Date: Wed, 24 Jan 2001 13:38:40 -0800

The Working Group Last Call on the Requirements ID is over.
The document will be forwarded to the AD/IESG for consideration as an
Informational RC.

mike & stuart

-- 
mike erlinger, professor computer science
www:      http://www.cs.hmc.edu/~mike
email:    [email-masked]
smail:    computer science dept harvey mudd college,
          301 E. 12th Street, Claremont, CA, 91711 
909-621-8912,   FAX: 909-621-8465

---

From: "Glenn Mansfield" <[email-masked]>
Date: Fri, 26 Jan 2001 14:27:52 +0900

Mike, Stuart,
          I seem to have missed the WG  last call. Mike's last 
mail of 29/12/2000 was supposed to be followed by, two 
more mails one containing  the IESG's  comments and the 
WG response, the other containing the Working group last 
call. Neither of these mails have reached me. Is it only me 
who has missed those mails? 
         I am afraid that the requirements document in its present
form needs more work before it can be forwarded for 
publication as an RFC which will form the base for subsequent 
WG documents. I will be posting my comments on the 
requirements document in a separate mail.
           
      Cheers    

       Glenn

>From: "Mike Erlinger" <[email-masked]>
>To: "intrusion detection wg" <[email-masked]>
>Cc: "Mike Erlinger" <[email-masked]>
>Sent: Thursday, January 25, 2001 6:38 AM
>Subject: Last Call on Requirements ID

----- Original Message ----- 
From: "Mike Erlinger" <[email-masked]>
To: "intrusion detection wg" <[email-masked]>
Cc: "Mike Erlinger" <[email-masked]>
Sent: Friday, December 29, 2000 2:34 AM
Subject: New Version of Requirements Doc

> A new version of the IDWG Requirements Doc was posted to the IETF
> today.  The document follows below.  I will also post as a separate
> email, a list of the IESG's comments on the previous document and
> our response.  Finally, I will post a Working Group last call for
> the requirements doc.  
> 
> mike
>

---

From: Mike Erlinger <[email-masked]>
Date: Fri, 26 Jan 2001 08:59:16 -0800

Glenn
other people got the email as i checked with various people before 
sending out the last call close.  so i am not sure what happened in
your case.
mike

---

From: Mike Erlinger <[email-masked]>
Date: Fri, 26 Jan 2001 09:06:48 -0800

Glenn

Further thoughts on the emails, if you missed the last call, why did
you not say something immediately?  last calls are normally two weeks,
so i question why you waited almost a month to make your comments.

mike

---

From: "Glenn Mansfield" <[email-masked]>
Date: Sat, 27 Jan 2001 08:19:26 +0900

Mike,
> sending out the last call close.  so i am not sure what happened in
My mail system seems to have ditched me at a critical time :-(
I sincerely apologize for the confusion. I would appreciate it very much 
if someone could get me a copy of  the mails. Do we have a mail archive ?

Thanks and Cheers

Glenn

---

From: "Glenn Mansfield" <[email-masked]>
Date: Sat, 27 Jan 2001 08:25:31 +0900

Mike
> so i question why you waited almost a month to make your comments.
   I just waited for the follow-up mails ([1] a list of the IESG's comments
on the previous document and our response and [2] the Working Group
last call ) to arrive.
   As things stand now, we have the revised document. I do not know what
response the WG is proposing to send to the  IESG. There has been little
discussion on this. As it appears to me, the IESG comments are not
adequately
addressed but that depends on what response the WG is sending to the IESG.
Can someone give me a pointer to that mail.containing
"a list of the IESG's comments on the previous document and our response",
please ?

Thanks and cheers

       Glenn

---

From: "Glenn Mansfield" <[email-masked]>
Date: Sat, 27 Jan 2001 09:37:48 +0900

Mike/Stuart,
         I was pleasantly surprised to see that there is a nice archive
being maintained at http://www.semper.org/idwg-public/  the IDWG
formal mail-archive.

         I have looked at the log - starting 22-12-2001, ending
26-01-2001 - there is no last call mail. In fact there is no mail
from Mike between the mail 
         Subject: New Version of Requirements Doc
         From: Mike Erlinger ([email-masked])
         Date: Thu Dec 28 2000 - 18:34:47 CET 

         URL=>  http://www.semper.org/idwg-public/0271.html
and the mail 
         Subject: Last Call on Requirements ID
         From: Mike Erlinger ([email-masked])
         Date: Wed Jan 24 2001 - 22:38:40 CET 

         URL:=> http://www.semper.org/idwg-public/0303.html

So, it is not just my mail server playing tricks with me, Mike's mail 
seems to have been definitely missed by the official IDWG archive  
too!   That  makes atleast two definite misses.

         Glenn