Subject: [Fwd: Last Call, IDWG Requirements Doc]

From: Stuart Staniford <[email-masked]>
Date: Fri, 26 Jan 2001 15:55:35 -0800

Here is Mike's last call message, as retrieved from my personal mail
archive.  

	* This proves Mike sent it and included idwg-public 
	  on it.
	* This message does not appear in the archive (I just 
	   checked).  The archive was not working correctly at 
	   that time (and Mike and I were bugging the folks at 
	   IBM to fix it.)
	* Note that I am cc:d individually on the message.  I
	  do not know if I received a second copy via the list
	  (I would have deleted a second copy without giving
	  it a lot of thought according to my routine practice.)

There seem to me to be about three candidate hypotheses:

	1) The list was down altogether and no-one but Mike and 
	   I got this.
	2) The list was partially functioning and some members
	   got the message and some didn't.
	3) The list was up but the archive was down, and 
	   co-incidentally, at least Glenn and Lancing Sloan had
	   mail problems that prevented them seeing this.

3) doesn't seem very likely.  It seems to me that the truth is likely to be
either 1) or 2).

Stuart.

-------- Original Message --------
Received: from turing.cs.hmc.edu (turing.cs.hmc.edu [134.173.42.99])by
home.humboldt1.com (Pro-8.9.2/Pro-8.9.2) with ESMTP id KAA22377for
<[email-masked]>; Thu, 28 Dec 2000 10:21:41 -0800 (PST)
Received: (from mike@localhost)by turing.cs.hmc.edu (8.9.3+Sun/8.9.3) id
KAA19840;Thu, 28 Dec 2000 10:15:11 -0800 (PST)
Date: Thu, 28 Dec 2000 10:15:11 -0800
From: Mike Erlinger <[email-masked]>
To: intrusion detection wg <[email-masked]>
Cc: Mike Erlinger <[email-masked]>,stuart staniford-chen
<[email-masked]>
Subject: Last Call, IDWG Requirements Doc
Message-ID: <[email-masked]>
Reply-To: [email-masked]
Mime-Version: 1.0
Content-Disposition: inline
User-Agent: Mutt/1.2i
Content-Type: text/plain; charset=us-ascii
X-Mozilla-Status: 8001
X-Mozilla-Status2: 00000000
X-UIDL: 9*I"!EWA"!e2l!!-K=!!

hi all 

this is to announce a working group last call on the IDWG requirements
document - version 4.  this last call is different in that comments will
be restricted to comments on the IESG concerns and the IDWG response to
those concerns.  This means that the requirements document is NOT open
to general comments, i.e., No additional requirements will be added nor
any existing requirements deleted.   the reason for this restriction
is that a general working group last call has already occurred -
last call before the requirements doc was submitted to the IESG.
the period for this last call will end on January 15th at which time
a new verion of the requirements document (incorporating any agreed to
changes) will be forwarded to the IESG for publication as an Informational
RFC.

mike

-- 
mike erlinger, professor computer science
www:      http://www.cs.hmc.edu/~mike
email:    [email-masked]
smail:    computer science dept harvey mudd college,
          301 E. 12th Street, Claremont, CA, 91711 
909-621-8912,   FAX: 909-621-8465

---

From: Joe McAlerney <[email-masked]>
Date: Fri, 26 Jan 2001 16:16:17 -0800

Just to confirm that Glenn was not the only one, I did not receive this
either.  I would have posted the last call ending period date in the
"Goals and Milestones" section of our IDWG webpage if I had.

-Joe M.

-- 
+--                            --+
| Joe McAlerney, Silicon Defense |
| http://www.silicondefense.com/ |
+--                            --+

---

From: Stuart Staniford <[email-masked]>
Date: Fri, 26 Jan 2001 16:23:56 -0800

So it rather looks like what happened is:
	*  due to a flaw in the operation of the list, and no 
	   fault of Mike's, Mike was unsubscribed because of 
	   problems with other subscriptions.
	*  Therefore, many list members didn't receive the last
	   call message he sent.

Note that I do not seem to have a copy of the "WG's response to the IESG"
message that Mike sent at that time either.  Perhaps this was sent only to
the list, and I was not individually cc:d.

However, Mike did already send a request to the IESG to consider the -04
requirements internet draft as Informational RFC, before this mailing list
problem came to light.

Yuck - what a mess.  I guess Mike and I will confer early next week and try
to figure out the best way to proceed under the circumstances.

Stuart.

-- 
Stuart Staniford  ---  President  ---  Silicon Defense
[email-masked]  http://www.silicondefense.com/
(707) 445-4355                     (707) 445-4222 (FAX)