Subject: Scope questions was RE: [Ieprep] a little homily - benefits of mu lticast

From: "Gunn, Janet NE" <[email-masked]>
Date: Thu, 4 Apr 2002 13:54:30 -0500

Something is not clear to me from the charter.  Is the scope of this group
restricted to the "public" or "core" Internet, or does it include
entrerprize based "private" IP based networks?

Janet

-----Original Message-----
From: Fred Baker [mailto:[email-masked]]
Sent: Thursday, April 04, 2002 12:55 PM
At 05:52 AM 4/4/2002, Alistair Munro wrote:
>I can't quite parse this, so excuse any misunderstanding. There are 
>conferencing
>applications based on multicast that I have used, and I am sure that you
have
>too. On the non-interactive side, there is content being distributed from
>Internet2 sites using multicast - albeit experimental. Microsoft media
server
>distributes content using multicast.

yes, and those are used in some enterprise environments. Scott is pointing 
out that there isn't much of this on the backbone. We know that there 
isn't, because few of the backbone operators enable multicast routing. They 
have had trouble with it and because they have not been able to obtain 
revenue from it, so the capability simply doesn't exist in their networks. 
Intersite multicast across the Internet mostly happens in tunnels.

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Stuart (Stu) Goldman" <[email-masked]>
Date: Thu, 04 Apr 2002 12:15:08 -0700

Janet,

Good question. I would have thought it would have covered both.

I join you in waiting for a more definitive response.

"Gunn, Janet NE" wrote:

>
>
> Something is not clear to me from the charter.  Is the scope of this
> group restricted to the "public" or "core" Internet, or does it
> include entrerprize based "private" IP based networks?
>
> Janet
>
> >applications based on multicast that I have used, and I am sure that
> you have
> >Internet2 sites using multicast - albeit experimental. Microsoft
> media server