Subject: RE: [Ieprep] Public Safety?

From: "Folts, Harold" <[email-masked]>
Date: Thu, 4 Apr 2002 14:48:32 -0500

> -----Original Message-----
> From: Marshall Eubanks [mailto:[email-masked]]
> Sent: Friday, March 29, 2002 10:47 AM
> To: Fred Baker; Gunn, Janet NE
> Cc: [email-masked]
> Subject: Re: [Ieprep] Public Safety?
> 
> 
> On Thu, 28 Mar 2002 21:30:50 -0800
>  Fred Baker <[email-masked]> wrote:
> > At 02:31 PM 3/28/2002, Gunn, Janet NE wrote:
> <snip>
> 
> > >If public safety is in scope, land mobile radio
> > interoperability (again, 
> > >specifically out of scope for GETS) is an important
> > requirement.  During 
> > >the recovery efforts after 9/11, the the lack of
> > interoperability between 
> > >the land mobile radio networks used by the various
> > groups (Police, Fire, 
> > >Rescue, etc) from different jurisdictions was a major
> > problem.  It seems 
> > >plausible that, if each of these systems had an
> > interface to the Internet, 
> > >the Internet could provide the interoperability between
> > the systems.
> > 
> > I'm in the market for some words...
> > 
> 
> Is the focus of this group excusively on voice ?

I hope not. PSTN/IP-telephony interface is a first priority to address. Then
we need to include the family of multimedia services including, instant
messaging, Email, Video, telemedicine (telemetry as well as video), database
access, web access, etc.

> Wouldn't a instant messager application for emergency
> intercommunication be much easier to set up than
> interoperating between literally thousands of legacy radio
> systems ?
> 
> Regards
> Marshall Eubanks
> 
> 
> > 
> > _______________________________________________
> > Ieprep mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/ieprep
> 
> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep
> 

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Folts, Harold" <[email-masked]>
Date: Thu, 4 Apr 2002 15:10:53 -0500

> Sent: Friday, March 29, 2002 12:44 PM
> To: Gunn, Janet NE; 'Ken Diliberto'; [email-masked]
> On Fri, 29 Mar 2002 12:27:33 -0500
>  "Gunn, Janet NE" <[email-masked]> wrote:
> > Ken,
> > As I understand it, the issue following 9/11 was when
> > groups from other
> > jurisdictions arrived to help.  For instance, at the
> > Pentagon, the local MD,
> > DC and VA groups had interoperable land mobile radio.
> > But when groups from
> > southern Virginia and "out of state" arrived to help,
> > interoperability
> > became an issue.  
> > 
> 
> Fairfax County (where I live) has specialized emergency
> teams that go all over the world for disaster relief. 
> My understanding is
> that interoperability is almost always an issue, even
> in the US. I could go and ask them directly if this would 
> be useful.
> 

Interoperability among all the various systems that support emergency
operations is a very critical issue that also has to be addessed. I don't
think all these issues would involve the IETF, but certainly some
consideration must be given.

---

From: "Folts, Harold" <[email-masked]>
Date: Thu, 4 Apr 2002 15:13:04 -0500

> Sent: Friday, March 29, 2002 12:49 PM
> To: Nguyen, An; 'Marshall Eubanks'
> Cc: [email-masked]
> I would strongly urge (and am working on an I-D for) the
> use of multicast to distribute video in this situation, as
> it scales well and avoids edge melt-downs.
> See, e.g., my presentation to NANOG-23
> 

Yes this is another important "non-telephony" applications that should be
addressed.