Subject: [Ieprep] RE: Totally isolated networks

From: "Ken Diliberto" <[email-masked]>
Date: Thu, 04 Apr 2002 14:15:50 -0600

How about this:
A city-wide private network run by the City.  This network includes both wired and wireless technologies.  This is a totally isolated network if the connection to the Internet disappears.

Let's add the desire for external government agencies to share data.  Now we have a private Internet.  How about a connection for the media (not that they wouldn't already be hounding the brass in-person)?  Can you think of others who might benefit by being connected?  I can, and the list would be long.

The problem I want to see addressed is the different technologies used by each individual government being able to interconnect to assist in disasters.  Do we assign IPv6 address blocks to each agency for mobility and the ability to easily connect (just a thought)?

Ken

At 11:07 AM 4/4/2002, Rosen, Brian wrote:
>It isn't clear to me how a totally isolated network would be of much use 
>in an emergency, but you never know.

[snip]

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Folts, Harold" <[email-masked]>
Date: Thu, 4 Apr 2002 17:31:34 -0500

> -----Original Message-----
> From: Ken Diliberto [mailto:[email-masked]]
> Sent: Thursday, April 04, 2002 3:16 PM
> To: [email-masked]
> Subject: [Ieprep] RE: Totally isolated networks
> 
> 
> How about this:
> A city-wide private network run by the City.  This network 
> includes both wired and wireless technologies.  This is a 
> totally isolated network if the connection to the Internet disappears.
> 
> Let's add the desire for external government agencies to 
> share data.  Now we have a private Internet.  How about a 
> connection for the media (not that they wouldn't already be 
> hounding the brass in-person)?  Can you think of others who 
> might benefit by being connected?  I can, and the list would be long.
> 
> The problem I want to see addressed is the different 
> technologies used by each individual government being able to 
> interconnect to assist in disasters.  Do we assign IPv6 
> address blocks to each agency for mobility and the ability to 
> easily connect (just a thought)?
> 
> 
Here are some good examples where interoperability among systems can
definately benefit recovery operations.

---

From: "Ken Diliberto" <[email-masked]>
Date: Thu, 04 Apr 2002 14:46:06 -0600

In keeping with Freds wishes (and, not knowing how much hair he has left to pull out), I'm trying to address a problem with each of my ideas.  Having worked in the public sector gives me a great vantage point for potential problems.

Ken

>>> "Folts, Harold" <[email-masked]> 04/04/02 04:31PM >>>