Subject: Re: [Ieprep] We have been asked to review these drafts

From: Ken Carlberg <[email-masked]>
Date: Fri, 05 Apr 2002 14:55:13 +0100

howdy,

> From: [email-masked]
> Date: Mon, 18 Mar 2002 09:04:53 -0800 (PST) (17:04 GMT)
>
> Per our illustrious Area Director,speaking in "sipping", we need to
> come up with requirements that drafts of this type would address.

does our illustrius Area Director know if the authors of

  "SMTP Service Extension for Priority", J. Onions, G. Lunt, 05/30/2001, 
  <draft-onions-priority-smtpext-00.txt> 

plan on continuing work on the draft?  I see that the above expired
back in November, and if its going to die off, then i'll bid it 
bon voyage.

-ken

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Fred Baker <[email-masked]>
Date: Fri, 05 Apr 2002 08:28:27 -0800

At 05:55 AM 4/5/2002, Ken Carlberg wrote:
>plan on continuing work on the draft?

that would be a good question to ask the authors. It is, after all, an 
individual submission, not a working group document.

They are:
         Julian Onions <[email-masked]>
         Graeme Lunt <[email-masked]>