Subject: Re: [Ieprep] Public Safety?

From: "James M. Polk" <[email-masked]>
Date: Mon, 01 Apr 2002 14:28:01 -0600

At 05:39 PM 3/29/2002 -0500, Marshall Eubanks wrote:
>On Fri, 29 Mar 2002 13:40:25 -0500
<snip>
>
>So, I cannot see a situation where multicast is
>intrinsically worse than unicast, and would interested in
>learning of such. Both techniques are subject to a variety
>of attacks, but I do not see any intrinsic DOS superiority
>either way.

So how do you create effective Security Associations between hosts using
Multicast? 

That image of the devastation at ground zero that a higher ranking emergency
official wanted to see *well* before it could become public would have gone
public over an uncontrollable multicast stream.

That image could have been someone really hurt bad and getting visual advice
from a Doctor to a paramedic on how to treat that particular wound type.... or
the structural views of a supporting wall or pillar that had people trapped
below.

If we're going to include Video, we should look at what that video could show
in its delivery before trying to solve that problem, IMO

*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 01 Apr 2002 15:42:17 -0500

TESLA

http://www.ietf.org/internet-drafts/draft-perrig-msec-tesla-intro-00.txt

Regards
Marshall

James M. Polk wrote:

> That image of the devastation at ground zero that a higher ranking 
> emergency official wanted to see *well* before it could become public 
> would have gone public over an uncontrollable multicast stream.
> 
> 
> That image could have been someone really hurt bad and getting visual 
> advice from a Doctor to a paramedic on how to treat that particular 
> wound type.... or the structural views of a supporting wall or pillar 
> that had people trapped below.
> 
> 
> If we're going to include Video, we should look at what that video could 
> show in its delivery before trying to solve that problem, IMO
> 
> 
> 
> www.cisco.com <http://www.cisco.com/>

-- 
                                  Regards
                                  Marshall Eubanks

This e-mail may contain confidential and proprietary information of
Multicast Technologies, Inc, subject to Non-Disclosure Agreements

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624       Fax     : 703-293-9609
e-mail : [email-masked]
http://www.multicasttech.com

Test your network for multicast :
http://www.multicasttech.com/mt/
  Status of Multicast on the Web  :
  http://www.multicasttech.com/status/index.html

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 02 Apr 2002 14:18:52 -0600

>http://www.ietf.org/internet-drafts/draft-perrig-msec-tesla-intro-00.txt

This will, in our case, call for a *single CA level* with a *single* root key
for all emergency related agencies in order to intercommunicate (local
police/Sheriff, State police, Fire, hospitals, private ambulance companies,
FEMA, Red Cross, FBI, INS, Border Patrol, National Guard and then maybe the
DOD).... unless I just misread this ID. That might be doable, and might be
recommended as an output of this group --  but I don't believe that can become
international in requirements/recommendations from this group and hope to see
it happen in our lifetimes

I could be wrong though....

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems

---

From: "Marshall Eubanks" <[email-masked]>
Date: Thu, 04 Apr 2002 02:04:14 -0500

On Tue, 02 Apr 2002 14:18:52 -0600
> At 03:42 PM 4/1/2002 -0500, Marshall Eubanks wrote:

Good point. I will raise this in msec.

Marshall