Subject: [Ieprep] RE: Folts' stated requirements: mobility

From: "Folts, Harold" <[email-masked]>
Date: Thu, 4 Apr 2002 16:22:18 -0500

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Monday, April 01, 2002 12:31 PM
> To: Folts, Harold
> Cc: [email-masked]
> Subject: Folts' stated requirements: mobility
> 
> 
> In 
> http://www.ietf.org/internet-drafts/draft-folts-ieprep-white-p
> aper-00.txt, 
> you state that "A US Government working group recently 
> identified fourteen 
> basic functional requirements for the future ETS."
> 
> In section two, you mention
>    +----------------------------------------------------------------
>    |g. Mobility            The communications infrastructure must
>    |                       support transportable, redeployable, or
>    |                       fully mobile communications (e.g.,
>    |                       personal communications service,
>    |                       cellular, satellite, high frequency
>    |                       radio).
>    +----------------------------------------------------------------
> 
> Is there a problem here that you are seeking to have 
> addressed? It is my 
> perception that Internet technology has strong mobility 
> characteristics; 
> the laptop has become essentially ubiquitous, PDA-based 
> Instant Messaging 
> and Email solutions exist and can be deployed, and we 
> certainly do hear a 
> lot about 3G. Are you looking for something different from or 
> in addition 
> to the capabilities that are currently available?
> 

there are many support systems that are involved emergency recovery
operations that are not immediately on site but can be quickly (hopefully)
to the disaster site. Some of these are being addressed by other standards
activities. It has been a problem in the past to interoperate with other
local systems and the public telecom networks. It would be highly desirable
for the various systems to interface and integrate to provide more effective
communications during a disaster event.

Hal

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Fred Baker <[email-masked]>
Date: Thu, 04 Apr 2002 13:25:12 -0800

At 01:22 PM 4/4/2002, Folts, Harold wrote:
>>Are you looking for something different from or in addition to the 
>>capabilities that are currently available?
>
>local systems and the public telecom networks. It would be highly 
>desirable for the various systems to interface and integrate to provide 
>more effective communications during a disaster event.

Color me dense, but I could work out from what you said what the answer to 
the question was. Could you try again?

---

From: "Folts, Harold" <[email-masked]>
Date: Thu, 4 Apr 2002 17:28:59 -0500

> Sent: Thursday, April 04, 2002 4:25 PM
> To: Folts, Harold
> Cc: [email-masked]
> Subject: RE: Folts' stated requirements: mobility
> 
> 
FEMA has some transportable systems that are unique to them and do not
interwork with anything else. The MESA project in ETSI is working on a
transportable broadband system for public safety and recovery operations.
Local mobile radio systems that do not interwork with other and companion
support systems. At the recent ETSI Emtel workshop, it was made very clear
by user activities, national and local, having the many different systems
supporting emergency operations are incompatible. They would like to be able
to have compatible interfaces among then and with the public telecom network
to provide better flexibility to integrate all the telecomm services for
organizing and coordinating recovery activities.

Do these examples help?