Subject: RE: Scope questions was RE: [Ieprep] a little homily - benefits o f mu lticast

From: Fred Baker <[email-masked]>
Date: Thu, 04 Apr 2002 12:19:07 -0800

At 11:07 AM 4/4/2002, Rosen, Brian wrote:
>It isn't clear to me how a totally isolated network would be of much use 
>in an emergency, but you never know.

ask yourself this question. Is AOL an enterprise or a service provider? 
 From the perspective of the *network*, I would say it is an enterprise - 
it doesn't provide transit services to other networks. What it does is 
offer application layer services to its subscribers.

AOL Instant Messenger is, according to a note someone sent a few days ago, 
the "instant messaging" provider of choice, because it is widely used and 
available.

I would say that enterprises (like AOL) and service providers (such as 
Time-Warner, CableVision, and NyserNet, all of whom provided a great deal 
of service in the weeks following 9/11 in New York) each have their place.

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 4 Apr 2002 15:35:09 -0500

I think such a network is like an enterprise connected to the
Internet.  AOL IM is used within AOLs network, but it is also
used very extensively via the Internet.

I think distinctions like this are relatively unimportant;
if in an emergency you can get connectivity between two points
that are interesting, and the network, or internetwork, implements
a set of IEPS protocols/conventions/policies that allow it to be
used in an emergency, then what we do here will have been usefull.

Brian

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Thursday, April 04, 2002 3:19 PM
> To: Rosen, Brian
> Cc: [email-masked]
> Subject: RE: Scope questions was RE: [Ieprep] a little homily 
> - benefits
> o f mu lticast
> 
>