Subject: [Ieprep] RE: ieprep telecom

From: "Folts, Harold" <[email-masked]>
Date: Mon, 6 May 2002 14:54:28 -0400

I have made arrangements for a conference bridge through NASA.

It is for 20 May from 9:00 am to 2:00 pm

It is toll-free dial-in @ 888 820-8951  Pass Code 25508 Conf leader: Hal
Folts
You will need to provide the pass code and my name when asked.

I have 10 ports including the one for the meeting. I can add more if there
is an indication of more than 9 dialing in.

Hal

> -----Original Message-----
> From: Fred Baker [mailto:[email-masked]]
> Sent: Thursday, May 02, 2002 2:24 AM
> To: Folts, Harold
> Subject: Re: ieprep telecom
> 
> 
> At 01:01 PM 5/1/2002 -0400, Folts, Harold wrote:
> >How many would you expect to tune into a teleconference 
> bridge for the
> >meeting?
> 
> so far I have seven who have said they would like to have the 
> facility. My 
> inclination is to overshoot a little and allow for ten. If I 
> get a larger 
> number than that, I'll let you know.
> 

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Alistair Munro" <[email-masked]>
Date: Mon, 20 May 2002 17:18:14 +0100

Hi Hal,

Thanks for setting this up. It has been very interesting to listen (in
silence so far) to the discussions, even though the acoustics are
obviously not ideal. I'll log in again from home later if I get a
chance.

Best regards,

Alistair

--
Dr. Alistair Munro,
Chief Systems Engineer, Degree2 Innovations Ltd.
Regus House, 1 Friary, Temple Quay, Bristol, BS1 6EA, U.K.
E-mail: [email-masked]
Tel: (work) +44-117-900-8114, (home) +44-1275-462707, (mobile)
+44-7974-922-442;
Fax: +44-117-900-8151
Web: http://www.u4eagroup.com

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Folts, Harold
> Sent: 06 May 2002 19:54
> To: ieprep List (E-mail)
> Subject: [Ieprep] RE: ieprep telecom
> 
> 
> It is toll-free dial-in @ 888 820-8951  Pass Code 25508 Conf 
> leader: Hal Folts You will need to provide the pass code and 
> my name when asked.
> 
> I have 10 ports including the one for the meeting. I can add 
> more if there is an indication of more than 9 dialing in.
> 
> Hal
>