Subject: RE: [Ieprep] IEPREP Interim Meeting?

From: "Alistair Munro" <[email-masked]>
Date: Wed, 1 May 2002 08:41:49 +0100

Hi Fred,

I won't be able to row across in time for this. Will you be able to host
a teleconference during the meeting?

Regards,

Alistair

--
Dr. Alistair Munro,
Chief Systems Engineer, Degree2 Innovations Ltd.
Regus House, 1 Friary, Temple Quay, Bristol, BS1 6EA, U.K.
E-mail: [email-masked]
Tel: (work) +44-117-900-8114, (home) +44-1275-462707, (mobile)
+44-7974-922-442;
Fax: +44-117-900-8151
Web: http://www.u4eagroup.com

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Fred Baker
> Sent: 27 April 2002 00:23
> To: [email-masked]'
> Subject: Re: [Ieprep] IEPREP Interim Meeting?
> 
> 
> At 05:34 PM 4/24/2002 -0400, Gunn, Janet NE wrote:
> >The minutes from the IEPREP WG meting say that an interim 
> meeting will 
> >be
> >held in May or June.  Have there been any developments on 
> date or locations?
> 
> DISA (Don Choi) has offered to host a meeting in Washington 
> DC on May 20, 
> from 9:00 to 2:00. I'm technically a little late announcing 
> that - I should 
> have done so by April 20, for various reasons including 
> travel issues. My 
> lame excuse is that I visited DISA on Wednesday, and I wanted 
> to actually 
> announce the meeting subsequent to said visit. My reason for 
> calling an 
> interim is partly that I think we probably have enough on the 
> table to have 
> a useful discussion, and can lay out a road map in that 
> meeting towards a 
> consensus call on final documents agreed to in Yokohama.
> 
>   I would like, specifically, to discuss:
> 
>   - A presentation from DISA (proposed by Don Choi) 
> clarifying DISA issues 
> and requirements
>   - Henning Schulzrin's SIP MLPP and e911 requirements
>   - James Polk's SIP response to that draft
>   - Cory Beard's document
>   - an update to Hal's requirements document
>   - any changes that Ken has made to his framework proposal, 
> and the future 
> of that proposal
>   - direction for the BCP(s), including a table of contents and 
> solicitation of text for it
> 
> And I would like to further discuss things that have been of 
> interest in on 
> the mailing list.  We probably also have other things to 
> discuss; folks who 
> want to have a particular discussion should send me a note 
> privately or 
> post to the list.
> 
> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep
> 

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Ken Carlberg <[email-masked]>
Date: Wed, 01 May 2002 09:21:44 +0100

> a teleconference during the meeting?

a good question, and probably one that Fred will punt over to the host,
DISA & Don Choi.

Don,

Will DISA be able to provide an Mbone feed of the meeting?

And what arrangements, if any, need to be addressed for foreign nationals
that wish to attend?  will some type of a priori registration need to
be done to enter your facility?

-ken