Subject: RE: [Ieprep] MLPP Requirements

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 28 May 2002 09:07:06 -0400

Ran

I work for a company that is UK based, and has major development
activities in the U.S, U.K., Italy and Germany.  It's really
hard to figure out what any governmental requirements are for IEPREP
at the moment, but I'd say that MLPP is a requirement for at 
least some systems we anticipate building, and I'd like to keep 
the requirement.

Brian

> -----Original Message-----
> From: RJ Atkinson [mailto:[email-masked]]
> Sent: Tuesday, May 28, 2002 9:01 AM
> To: ieprep
> Subject: Re: [Ieprep] MLPP Requirements
> 
> 
> 
> On Tuesday, May 28, 2002, at 08:13 , Steve Silverman wrote:
> > I wanted to point out that priority calling is not just a US DOD
> > requirement.  Many of the US allies, such as the NATO countries, 
> > Australia,
> > and other nations have the same requirement.
> 
> 1)	The IETF is a *global* standards body, not one just for 
> the US or
> 	just for NATO.  There was a time, long ago, when that 
> wasn't strictly
> 	true, but that time is long since past.
> 
> 2)	Further, the IETF has not yet seen folks from Australia 
> or a number 
> of other
> 	NATO countries speak up *here* about what their 
> requirements are.  
> So while
> 	your comment is interesting, it doesn't justify putting 
> what (at 
> the moment,
> 	given that the other countries you mention aren't participating 
> directly *here*
> 	and telling us *directly* about their requirements) are 
> US-centric 
> requirements
> 	into a global standard.  And beyond that, there are a lot more 
> countries
> 	that you don't claim to be in the set with similar 
> requirements to 
> US DoD
> 	than you claim to be in the set.
> 
> 3) 	The Japanese description of their requirements/uses for IEPREP 
> services vary
> 	significantly from US DoD's description, based on the Japanese 
> presentations
> 	at past IETF meetings.
> 
> >  This does not apply to a few
> > private networks.  The US DOD contracts with every major service 
> > provider
> 
> 	At least some service providers consider themselves 
> "major" and yet
> do not have a US DoD contract of this sort.
> 
> > and there is no reason for this to change just because the 
> technology is
> > changing.  This results in most major service providers 
> having to meet 
> > these
> > standards in many if not all of their switches.
> 
> 
> > This in turn, means that most (if not all) switch vendors 
> will have to 
> > implement
> > these functions.
> 
> 	Actually, it means that many of the switch vendors *who 
> sell to the 
> US market*
> might decide to support the US DoD requirements.  That still does not 
> justify
> putting US-centric requirements into a global standard.
> 
> Ran
> [email-masked]
> 
> PS:	I'm starting to wonder how many folks on this list 
> (other than me) 
> are *not*
> 	having their participation sponsored/paid for by the US 
> Government.  IETF *does*
> 	frown on having any organisation, including DISA/NCS, 
> try to pack 
> an IETF WG
> 	with its supporters to try to dominate the results of the WG.
> PPS: IETF doesn't vote precisely so that attempts to "stack the deck" 
> won't work.
> 
> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep
> 

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Alistair Munro" <[email-masked]>
Date: Tue, 28 May 2002 14:22:32 +0100

Hi All,

I'm in the same position as Brian. I support the inclusion of MLPP for
the reasons he gives. It may give a degree of future proofing.

Regards,

Alistair

--
Dr. Alistair Munro,
Chief Systems Engineer, Degree2 Innovations Ltd.
Regus House, 1 Friary, Temple Quay, Bristol, BS1 6EA, U.K.
E-mail: [email-masked]
Tel: (work) +44-117-900-8114, (home) +44-1275-462707, (mobile)
+44-7974-922-442;
Fax: +44-117-900-8151
Web: http://www.u4eagroup.com

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Rosen, Brian
> Sent: 28 May 2002 14:07
> To: 'RJ Atkinson'; ieprep
> Subject: RE: [Ieprep] MLPP Requirements
> 
> 
> Ran
> 
> I work for a company that is UK based, and has major 
> development activities in the U.S, U.K., Italy and Germany.  
> It's really hard to figure out what any governmental 
> requirements are for IEPREP at the moment, but I'd say that 
> MLPP is a requirement for at

---

From: RJ Atkinson <[email-masked]>
Date: Tue, 28 May 2002 11:02:10 -0400

> least some systems we anticipate building, and I'd like to keep

	That is a helpful note, but what we *really* need is to have
folks from a lot more different countries telephony administrations
show up to discuss what their specific actual needs really are.
And as I recall, Marconi is also heavily dependent on US DoD money.

	The IETF has an obligation to consider standards globally,
rather than just be US-centric or NATO-centric or (some other 
subset)-centric
as is happening here right now.

Ran

---

From: "Alistair Munro" <[email-masked]>
Date: Tue, 28 May 2002 16:20:37 +0100

Hi Ran,

I think we have to be very proactive to get input and, maybe, you are
being overoptimistic in hoping to get operational input from users who
don't need to, (and won't) worry about the underlying technology. 

The input from Hal Folts is based on international state of the art and
practice. At some point the requirements will be more of a burden than a
benefit, so I don't think we should spend too much more effort in that
direction. 

I would prefer to work on building the bridge between IEPREP and the
users and implementers/developers who can validate the IEPREP output.
For example, I will be taking up the drafts, earliest post Yokohama,
with people in BAPCO (in the UK) to get some feedback. They will have to
be pinned down and made to do it, but I don't think we will get anything
more by having them involved now.

Regards,

Alistair

> Behalf Of RJ Atkinson
> Sent: 28 May 2002 16:02
> To: Rosen, Brian
> Cc: ieprep
> > activities in the U.S, U.K., Italy and Germany.  It's 
> really hard to 
> > figure out what any governmental requirements are for IEPREP at the 
> > moment, but I'd say that MLPP is a requirement for at least some 
> > systems we anticipate building, and I'd like to keep the 
> requirement.
> >
> > Brian
> 
> 	That is a helpful note, but what we *really* need is to 
> have folks from a lot more different countries telephony 
> administrations show up to discuss what their specific actual 
> needs really are. And as I recall, Marconi is also heavily 
> dependent on US DoD money.
> 
> 	The IETF has an obligation to consider standards 
> globally, rather than just be US-centric or NATO-centric or 
> (some other 
> subset)-centric

---

From: RJ Atkinson <[email-masked]>
Date: Tue, 28 May 2002 12:21:17 -0400

On Tuesday, May 28, 2002, at 11:20 , Alistair Munro wrote:
> I think we have to be very proactive to get input

Some of us are trying to be.  I hope others are/will also doing/do so.

> practice.

Maybe it is and maybe it isn't.  Right now all we *really* know is
that it is the US DoD's (or maybe US+UK's) perspective on that.
We don't know that it is really the global perspective at this
point.  I wish we did know what the global perspective is right now.

> more by having them involved now.

Getting more input clearly would help a lot.  Getting input sooner
seems better than input later to me.  More input also seems
better than less input... :-)

Ran
[email-masked]