Subject: [Ieprep] June 20 Interim Meeting

From: [email-masked]
Date: Mon, 13 May 2002 10:41:49 EDT

To all, 

The specifics for the IEPREP interim meeting time/location: 

May 20 9AM - 2PM 
Sheraton Reston 
11810 Sunrise Valley Drive 
Reston, VA 20191 
+1 703-620-9000 

From Dulles airport, take Dulles Airport Access road east (toward Washington) 
and switch over to the toll road to the Reston Parkway, exit 12 (about 4 
miles). Exit south and go 1/2 mile, then left at first stop light (Sunrise 
Valley Drive). Hotel will be on your left adjacent to the Reston 
International Center (tall building). 

From DC, take Dulles Toll Road, highway 267 (not the Airport Access Road). 
Exit Reston Parkway as above. 

Arrangements have been made for a telephone conference. If you plan to 
participate via the telephone, please notify Hall Folts at [email-masked]

Questions on location, etc, please contact me.

I have received confirmations from the following that they plan to attend in 
person. Any others, please notify me of your intention so that we can ensure 
proper space.

Ran Atkinson
Greg Bain
Fred Baker
Cory Beard
Hal Folts
Janet Gunn
Mike Morgan
Stephen Perschau
Mike Pierce
Steve Silverman
George Stanek 

If you have a presentation, please provide it in advance for those on the 
telephone conference.

Mike Pierce

---

From: "Folts, Harold" <[email-masked]>
Date: Mon, 13 May 2002 20:29:53 -0400

I will be giving a short presentation on the revised white paper outlining
the requirements for the IETF to address. I hope post the revised ID
tomorrow.
 
Hal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, May 13, 2002 10:42 AM
To: [email-masked]
Subject: [Ieprep] June 20 Interim Meeting

To all, 

May 20 9AM - 2PM 
Sheraton Reston 

From Dulles airport, take Dulles Airport Access road east (toward
Washington) and switch over to the toll road to the Reston Parkway, exit 12
(about 4 miles). Exit south and go 1/2 mile, then left at first stop light
(Sunrise Valley Drive). Hotel will be on your left adjacent to the Reston
International Center (tall building). 

Ran Atkinson 
Greg Bain 
Fred Baker 
Cory Beard 
Hal Folts 
Janet Gunn 
Mike Morgan 
Stephen Perschau 
Mike Pierce 
Steve Silverman 
George Stanek 

Mike Pierce