Subject: RE: [Ieprep] Any impact from the earthquake in CA?

From: "Folts, Harold" <[email-masked]>
Date: Wed, 15 May 2002 02:31:14 -0400

> -----Original Message-----
> From: senthil ayyasamy [mailto:[email-masked]]
> Sent: Tuesday, May 14, 2002 7:56 AM
> To: [email-masked]
> Subject: [Ieprep] Any impact from the earthquake in CA?
> 
> 
> Hi all,
>  I think internet is working fine except for some
> telephone clogging.I am not aware of any flash crowd
> problems with newsites.I am little curious to know the
> number of GETS call and  the role of FEMA & GETS in
> rescue work .

First I suggest you read my new ID, which will provide the correct picture
of what we are trying to accomplish

 ftp://iepscheme.net/pub/ieps/docs/draft-folts-ieprep-requirements-00.txt

FEMA is one of many authorized users of GETS.

Hal

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: senthil ayyasamy <[email-masked]>
Date: Fri, 17 May 2002 16:16:38 -0700 (PDT)

> First I suggest you read my new ID
Hal,

I have read both the older and new version of your
draft.  

Some of the requirements specified in the draft are
more particular to telephone networks. The approach of
the draft seems to be more towards connection-oriented
networks unlike Internet.
Eg: *2.A.5.Completion to destination *

    Please correct me if I am wrong. The
connectionless
nature of the Internet gives only probability of
acceptance of a connection & hence completion to
destination can never be gauranteed.  This is due to
the *control at the end points* nature of Internet
unlike the telephone network.
  
>which will
> provide the correct picture

   Your draft doesn't answer my question.  My question
was more related to the number of GETS calls and
FEMA's
role in the miniscule earthquake.  I was just curious
though understand the answer was that nothing
happened.
 
> FEMA is one of many authorized users of GETS.

   FEMA provides ad-hoc management something like
office in a box.  Your draft could eloborate more on
requirements for supporting GETS in the Internet (Fred
mentioned your draft as U.S govt's requirements).

Also, your draft talks about mobile radio, dedicated
satellite systems, telecommunication infrastructure,
etc.
In some previous discussion, work in MESA and
EMTEL of ETSI about supporting emergency in wireless,
satellite systems, etc. was mentioned. It would be
better if you advise us on some of their goals and
relevance to IEPREP.

Thanks in advance,
-Senthil

__________________________________________________
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
http://launch.yahoo.com