Subject: RE: [Ieprep] IEPREP Interim Meeting?

From: "Folts, Harold" <[email-masked]>
Date: Wed, 1 May 2002 10:05:32 -0400

Don,

Why can't a simple teleconference capability be put in? I think it might be
possible for someone to volunteer a bridge to be set up, but if not I will
try NASA.

Hal

> -----Original Message-----
> From: Choi, Don [mailto:[email-masked]]
> Sent: Wednesday, May 01, 2002 9:14 AM
> To: 'Ken Carlberg'
> Cc: ieprep; Alistair Munro
> Subject: RE: [Ieprep] IEPREP Interim Meeting?
> 
> 
> Ken,
> 
> The location is likely to be The Sheration Reston Hotel, 
> which is located a
> few miles east of Dulles airport on the Dulles Access Road. 
> It is not far
> from CNRI.
> 
> We will not be able to provide an Mbone feed.
> 
> Don
> 
> -----Original Message-----
> From: Ken Carlberg [mailto:[email-masked]]
> Sent: Wednesday, May 01, 2002 4:22 AM
> To: Alistair Munro
> Cc: ieprep
> Subject: Re: [Ieprep] IEPREP Interim Meeting?
> 
> 
> 
> > I won't be able to row across in time for this. Will you be 
> able to host
> > a teleconference during the meeting?
> 
> a good question, and probably one that Fred will punt over to 
> the host,
> DISA & Don Choi.
> 
> Don,
> 
> Will DISA be able to provide an Mbone feed of the meeting?
> 
> And what arrangements, if any, need to be addressed for 
> foreign nationals
> that wish to attend?  will some type of a priori registration need to
> be done to enter your facility?
> 
> -ken
> 
> 
> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep
> 
> _______________________________________________
> Ieprep mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ieprep
> 

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: Fred Baker <[email-masked]>
Date: Wed, 01 May 2002 08:27:20 -0700

>We will not be able to provide an Mbone feed.

Any chance of a telephone? Cisco can provide a dial-in number if you can 
provide a phone capable of calling an 800 number.

---

From: "Choi, Don" <[email-masked]>
Date: Wed, 1 May 2002 12:28:14 -0400

Hal,

We will put in a speakerphone. Can you look into getting a conference
bridge?

Don

-----Original Message-----
From: Folts, Harold 
Sent: Wednesday, May 01, 2002 10:06 AM
To: Choi, Don; 'Ken Carlberg'
Cc: ieprep; Alistair Munro
Subject: RE: [Ieprep] IEPREP Interim Meeting?

Don,

Hal

---

From: "Folts, Harold" <[email-masked]>
Date: Wed, 1 May 2002 13:28:26 -0400

> From: Choi, Don 
> Sent: Wednesday, May 01, 2002 12:28 PM
> To: Folts, Harold
> Cc: ieprep; Alistair Munro; 'Ken Carlberg'
> We will put in a speakerphone. Can you look into getting a 
> conference bridge?

I'll give it a go, but I need to have a feel for how many will tune in.

Hal

---

From: Fred Baker <[email-masked]>
Date: Mon, 13 May 2002 18:00:48 -0700

This is what I posted to the list for an agenda.

>Date: Fri, 26 Apr 2002 19:23:13 -0400
>To: "[email-masked]'" <[email-masked]>
>From: Fred Baker <[email-masked]>
>At 05:34 PM 4/24/2002 -0400, Gunn, Janet NE wrote:
>>The minutes from the IEPREP WG meting say that an interim meeting will be 
>>held in May or June.  Have there been any developments on date or locations?
>
>DISA (Don Choi) has offered to host a meeting in Washington DC on May 20, 
>from 9:00 to 2:00. I'm technically a little late announcing that - I 
>should have done so by April 20, for various reasons including travel 
>issues. My lame excuse is that I visited DISA on Wednesday, and I wanted 
>to actually announce the meeting subsequent to said visit. My reason for 
>calling an interim is partly that I think we probably have enough on the 
>table to have a useful discussion, and can lay out a road map in that 
>meeting towards a consensus call on final documents agreed to in Yokohama.
>
>  I would like, specifically, to discuss:
>
>  - A presentation from DISA (proposed by Don Choi) clarifying DISA issues 
> and requirements
>  - Henning Schulzrin's SIP MLPP and e911 requirements
>  - James Polk's SIP response to that draft
>  - Cory Beard's document
>  - an update to Hal's requirements document
>  - any changes that Ken has made to his framework proposal, and the 
> future of that proposal
>  - direction for the BCP(s), including a table of contents and 
> solicitation of text for it
>
>And I would like to further discuss things that have been of interest in 
>on the mailing list.  We probably also have other things to discuss; folks 
>who want to have a particular discussion should send me a note privately 
>or post to the list.
>
>