Subject: RE: [Ieprep] IEPREP Interim Meeting?

From: "Choi, Don" <[email-masked]>
Date: Wed, 1 May 2002 09:13:50 -0400

Ken,

The location is likely to be The Sheration Reston Hotel, which is located a
few miles east of Dulles airport on the Dulles Access Road. It is not far
from CNRI.

We will not be able to provide an Mbone feed.

Don

-----Original Message-----
From: Ken Carlberg [mailto:[email-masked]]
Sent: Wednesday, May 01, 2002 4:22 AM
To: Alistair Munro
Cc: ieprep
Subject: Re: [Ieprep] IEPREP Interim Meeting?

> I won't be able to row across in time for this. Will you be able to host
> a teleconference during the meeting?

a good question, and probably one that Fred will punt over to the host,
DISA & Don Choi.

Don,

Will DISA be able to provide an Mbone feed of the meeting?

And what arrangements, if any, need to be addressed for foreign nationals
that wish to attend?  will some type of a priori registration need to
be done to enter your facility?

-ken

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "Marshall Eubanks" <[email-masked]>
Date: Wed, 01 May 2002 09:18:02 -0400

On Wed, 1 May 2002 09:13:50 -0400 
> We will not be able to provide an Mbone feed.

You could tunnel it to us over in Fairfax, and we could send
it out in multicast.

We could even bring in MPEG-1 or MPEG-4 encoding boxes to do
this.

                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc.
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624       Fax     : 703-293-9609
e-mail : [email-masked]
http://www.multicasttech.com

Test your network for multicast : 
http://www.multicasttech.com/mt/
 Status of Multicast on the Web  :
 http://www.multicasttech.com/status/index.html