Subject: RE: [Ieprep] IDs to consider

From: "King, Kimberly S." <[email-masked]>
Date: Fri, 15 Oct 2004 11:57:59 -0400

Steve,

The drafts 
	draft-baker-tsvwg-mlef-concerns-02.txt
	draft-baker-tsvwg-mlpp-that-works-02.txt
are not moved into IEPREP but we want to expose them to the IEPREP audience,
take comments and then summarize them for TSVWG.

Kimberly

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "James M. Polk" <[email-masked]>
Date: Fri, 15 Oct 2004 14:58:37 -0500

At 10:15 AM 10/15/2004 -0400, King, Kimberly  S. wrote:

>  recommending to the IESG that they
>be published as informational RFCs

Informational... Where did that classification come from?

>Scott & Kimberly

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

---

From: [email-masked]
Date: Tue, 19 Oct 2004 12:36:41 EDT

In a message dated 10/15/2004 10:28:34 AM Eastern Daylight Time, 
[email-masked] writes:

> The above IDs are not quite in our charter but they are 
> relevant to the ieprep mission - we would like people 
> on the list to review and comment on them with a view 
> to recommending to the IESG that they

The first draft is titled "MLEF Without Capacity Admission Does Not Satisfy 
MLPP Requirements" and was written to argue that MLEF, as described in 
draft-silverman-tsvwg-mlefphb-00.txt and its predecesors would not meet the DoD's own 
requirements for MLPP without the use of some form of Capacity Admission 
Control (CAC). The MLEF draft was reissued as version -01 on October 6, partly to 
more strongly emphasize that this proposed mechanism must be used with CAC and 
will fail without it.

Therefore, there is no need for continued discussion/consideration of the 
first draft listed above.

Mike Pierce
Artel

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 20 Oct 2004 08:55:12 -0400

So maybe we should then also  be discussing
draft-silverman-tsvwg-mlefphb-01.txt?

----------------------------------------------------------------------------------------

This is a PRIVATE message. If you are not the intended recipient, please
delete without copying and kindly advise us by e-mail of the mistake in
delivery. NOTE: Regardless of content, this e-mail shall not operate to
bind CSC to any order or other contract unless pursuant to explicit written
agreement or government initiative expressly permitting the use of e-mail
for such purpose.
----------------------------------------------------------------------------------------

                      Mpierce1                                                                                   
                      @aol.com                 To:      [email-masked], [email-masked]                
                      Sent by:                 cc:                                                               
                      ieprep-bounces           Subject: Re: [Ieprep] IDs to consider                             

                      10/19/2004 12:36                                                                           
                      PM                                                                                         

MLPP Requirements" and was written to argue that MLEF, as described in
draft-silverman-tsvwg-mlefphb-00.txt and its predecesors would not meet the
DoD's own
requirements for MLPP without the use of some form of Capacity Admission
Control (CAC). The MLEF draft was reissued as version -01 on October 6,
partly to
more strongly emphasize that this proposed mechanism must be used with CAC
and
will fail without it.

Mike Pierce
Artel