Subject: [Ieprep] IEPREP Recharter?

From: "James M. Polk" <[email-masked]>
Date: Tue, 01 Nov 2005 21:54:00 -0500

Hey

Just wondering what the status of the recharter is?  We had a long thread 
about it prior to Paris, and talked about it to a great extent at Paris, 
and we're almost in Vancouver.

cheers,
James

                                 *******************
                 Truth is not to be argued... it is to be presented.

_______________________________________________
Ieprep mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ieprep

---

From: "GOLDMAN, STUART O (STUART)" <[email-masked]>
Date: Wed, 2 Nov 2005 08:39:48 -0600

Folks,

Based on the recharter discussion in Paris, I wrote a comparison of POTS, GETS, and MLPP which may be found at 
http://www.ietf.org/internet-drafts/draft-goldman-ieprep-comparison-00.txt 

Stu Goldman
Lucent Technologies
5531 E. Kelton LN
Scottsdale,AZ 85254
602 493 8438 home office
623-582-7136 voicemail  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of James M. Polk
Sent: Tuesday, November 01, 2005 7:54 PM
To: [email-masked]; King, Kimberly S.; Peterson, Jon; Allison Mankin
Cc: [email-masked]
Subject: [Ieprep] IEPREP Recharter?

Hey

Just wondering what the status of the recharter is?  We had a long thread about it prior to Paris, and talked about it to a great extent at Paris, and we're almost in Vancouver.

cheers,
James

                                 *******************