Subject: [ietf-dkim] NEW ISSUE: Change "originator" to "author"

From: Dave Crocker <[email-masked]>
Date: Sun, 09 Dec 2007 09:37:39 -0800

>> 2.3.  Originator Address
>>
>>    The "Originator Address" is the email address in the From header
>>    field of a message [RFC2822], or if and only if the From header field
>>    contains multiple addresses, the first address in the From header
>>    field.
> 
> This means "Author", since RFC2822 uses the term Originator more broadly and
> it does not seem advisable to have SSP define the term differently.
> 
> (FWIW, the email-arch draft is being changed to say 'author', also.) 

All references in the SSP specification to "originator" need to be changed to 
"author", unless the reference really means rfc2822.sender, in which case they 
should be changed to that.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Frank Ellermann" <[email-masked]>
Date: Mon, 10 Dec 2007 08:28:05 +0100

Dave Crocker wrote:

> All references in the SSP specification to "originator" need to be changed
> to "author", unless the reference really means rfc2822.sender, in which
> case they should be changed to that.

+1F

---

From: Douglas Otis <[email-masked]>
Date: Tue, 11 Dec 2007 10:38:48 -0800

On Dec 9, 2007, at 11:28 PM, Frank Ellermann wrote:

> Dave Crocker wrote:
>
>> All references in the SSP specification to "originator" need to be  
>> changed to "author", unless the reference really means  
>> rfc2822.sender, in which case they should be changed to that.
>
> +1F

+1

-Doug

---

From: Jeff Macdonald <[email-masked]>
Date: Tue, 11 Dec 2007 22:37:04 -0500

On Sun, Dec 09, 2007 at 09:37:39AM -0800, Dave Crocker wrote:
> to "author", 

+1

> unless the reference really means rfc2822.sender, in which 

-1

-- 
:: Jeff Macdonald | Director of Messaging Technologies
:: e-Dialog | [email-masked]
:: 131 Hartwell Ave. | Lexington, MA 02421
:: v: 781-372-1922 | f: 781-863-8118
:: www.e-dialog.com

---

From: Mark Martinec <[email-masked]>
Date: Wed, 12 Dec 2007 11:18:27 +0100

> to "author"

+1

  Mark

---

From: Jim Fenton <[email-masked]>
Date: Wed, 12 Dec 2007 08:58:21 -0800

+1.  What was intended was really "author" as the term is used in RFC 2822.

-Jim

Dave Crocker wrote:
> changed to "author", unless the reference really means rfc2822.sender,
> in which case they should be changed to that.
>
> d/