Subject: [ietf-dkim] Issue 1554: Third parties in "overview"

From: Stephen Farrell <[email-masked]>
Date: Thu, 03 Jul 2008 14:53:14 +0100

Issue description: https://rt.psg.com/Ticket/Display.html?id=1554

Thread: http://mipassoc.org/pipermail/ietf-dkim/2008q1/009690.html

I didn't see a clear consensus on what to do for this. Since
the change calls for adding additional explanation in an area
where (it seems from the list) we're not clear on what terms
to use in such additional text, I think in the absence of
further discussion the best thing might be to close this one.

If no-one objects, I'll ask Eliot to close this on July 11th.

S.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Frank Ellermann" <[email-masked]>
Date: Thu, 3 Jul 2008 16:18:35 +0200

> If no-one objects, I'll ask Eliot to close this on July 11th.

Sounds like a mostly editorial nit, I propose to close this
and other overview tickets when there is a new overview I-D,
maybe old reported stuff is actually addressed in a new I-D.

 Frank

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 03 Jul 2008 15:32:42 +0100

> maybe old reported stuff is actually addressed in a new I-D.

That's reasonable. I plan on ploughing through 'em anyway though
(my penance for being less active on the list, the last while:-)

S.

---

From: "Siegel, Ellen" <[email-masked]>
Date: Thu, 3 Jul 2008 11:05:40 -0400

Sorry, I missed that this was an issue on the Overview rather than the
adsp draft. 

I don't think the existing text is problematic, but agree we can table
it until the new draft comes out. 

Ellen 

> -----Original Message-----
> From: [email-masked] [mailto:ietf-dkim-
> [email-masked]] On Behalf Of Frank Ellermann
> Sent: Thursday, July 03, 2008 10:19 AM
> To: [email-masked]
> Subject: Re: [ietf-dkim] Issue 1554: Third parties in "overview"
> 
> Stephen Farrell wrote:
>

---

From: "Siegel, Ellen" <[email-masked]>
Date: Thu, 3 Jul 2008 11:03:00 -0400

I can't find the term "intermediary" or "end system" anywhere in ssp-04,
and the term third-party occurs only in section A.4 and the table of
contents for A.4. There is also no section 3.1.2

Is the text being objected to in this issue still present in the
document? 

I do think it's important to make it clear that non-Author signatures
are not inherently worthless, just out of scope for this draft. I
believe that point is made at least partially in section A.4. 

Ellen

> [email-masked]] On Behalf Of Stephen Farrell
> Sent: Thursday, July 03, 2008 9:53 AM
> To: ietf-dkim
> Subject: [ietf-dkim] Issue 1554: Third parties in "overview"
> 
>