Subject: [ietf-dkim] Issue 1563: Treatment of verification failure not really a goal

From: Stephen Farrell <[email-masked]>
Date: Thu, 03 Jul 2008 18:16:03 +0100

Issue description: https://rt.psg.com/Ticket/Display.html?id=1563

Suggestion was to move overview section 3.2.1 to 5.4.

No discussion ensued.

I suggest we leave this one to the editors.

Barring objection, to be closed one week after overview-10 issues.

S.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Frank Ellermann" <[email-masked]>
Date: Fri, 4 Jul 2008 01:43:08 +0200

> Suggestion was to move overview section 3.2.1 to 5.4.

ADSP was / is more interesting than overview in March / now.

> I suggest we leave this one to the editors.

That might be one of the cases where having "adopted" vs.
"rejected" on public record is important.  It is rather
odd when a draft is posted, folks provide feedback and
issues, Eliot goes to the trouble of noting such issues,
nothing else happens for many weeks with "overview", and
most "overview" tickets are simply closed as irrelevant.

What's the purpose of collecting tickets if they are 
ignored without a single comma in the draft changed ?

 Frank

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 04 Jul 2008 10:13:57 +0100

Frank Ellermann wrote:
 > It is rather

They're not being ignored.

However, a bunch of these appear to me to be editorial
improvements in an informational document that attracted
no comment when posted and so I think its entirely fair
to let the editors figure out what to do with the chance
for the original poster to yell if that goes wrong.

S.

---

From: "Frank Ellermann" <[email-masked]>
Date: Sat, 5 Jul 2008 02:46:04 +0200

Stephen Farrell wrote:

> a bunch of these appear to me to be editorial improvements
> in an informational document that attracted no comment
> when posted

Apparently Jim and Dave discussed this point in "overview",
compare <http://comments.gmane.org/gmane.ietf.dkim/9857>.

 Frank

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 05 Jul 2008 15:29:27 +0100

> compare <http://comments.gmane.org/gmane.ietf.dkim/9857>.

Good catch thanks. The thread I missed is also at:

http://mipassoc.org/pipermail/ietf-dkim/2008q1/009807.html

Nonetheless, I think the disposition of this one should be
the same - let the editors do their job and then see if
any problems remain. In this case since we have someone
who seems to care that this stay open rather than close
by default, we'll specifically ask the list if 1563 can be
closed a while after overview-10 issues.

Stephen.