Subject: [ietf-dkim] Issues summary - 20080704

From: Stephen Farrell <[email-masked]>
Date: Fri, 04 Jul 2008 14:04:17 +0100

The tracker [1] currently lists 31 new/open dkim tickets.

I've spammed you with a mail about each (sorry, but I couldn't
figure a better way). A summary of the dispositions is attached.

If you care about any of these to-be-closed issues, you
should check before the relevant date, either July 11
or else a week after overview-10 issues, otherwise they'll
be closed.

As of now, that'd leave us with 4 open issues; 2 on the
overview, and 1 each on ADSP and the deployment guide.

Please do bear in mind that we want to get done with the
overview and ADSP so I'd ask that you restrict your comments
on these to things that really do need fixing.

Barry and I will look at the more recent list traffic on
ssp-04 during the next week or so and will ask Eliot to
create new issues as appropriate (or not, depending), so
if there's something that's not been discussed before that
you think should get through that filter, please post to
the list, or if its been on the list, but isn't in the
tracker just send a mail to the chairs.

Regards,
Stephen.

[1] https://rt.psg.com/ login is ietf/ietf queue is dkim

Overview
========

Issue#      Disposition
------		-----------
1498		close @ overview-10 + 1 week if no discussion
1553		close @ overview-10 + 1 week if no discussion
1554		close @ overview-10 + 1 week if no discussion
1555		close @ overview-10 + 1 week if no discussion
1556		open (Frank commented again) 
1557		close @ overview-10 + 1 week if no discussion
1558		close @ overview-10 + 1 week if no discussion
1559		close now
1560		close @ overview-10 + 1 week if no discussion
1562		close @ overview-10 + 1 week if no discussion
1563		open (Frank commented again)
1564		close @ overview-10 + 1 week if no discussion
1565		close @ overview-10 + 1 week if no discussion
1566		close @ overview-10 + 1 week if no discussion
1567		close @ overview-10 + 1 week if no discussion
1568		close @ overview-10 + 1 week if no discussion
1569		close @ overview-10 + 1 week if no discussion

ADSP
====

Issue#      Disposition
------		-----------

1519		close July 11 if no discussion
1535		close July 11 if no discussion
1543		close July 11 if no discussion
1547		close July 11 if no discussion
1571		open
1572		close now
1573		close now
1574		close now
1575		close July 11 if no discussion
1576		close July 11 if no discussion
1577		close now
1578		close July 11 if no discussion
1579		close July 11 if no discussion

Deploy
======

Issue#      Disposition
------		-----------

1561		open
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 15 Jul 2008 16:45:20 +0100

Hi Eliot,

Its now past July 11 so since none of these issues has generated
discussion on the list, I think you can close:

1519		
1535		
1547		
1578		

These ones did get discussed on the list so let's keep
those open and try resolve them in Dublin.

1543		
1575		
1571		
1576		
1579		

Stephen.

Stephen Farrell wrote:
> ------------------------------------------------------------------------
>