Subject: [ietf-dkim] Issue 1575: Streamline Abstract

From: Stephen Farrell <[email-masked]>
Date: Fri, 04 Jul 2008 12:54:33 +0100

Issue description: https://rt.psg.com/Ticket/Display.html?id=1575

Thread: http://mipassoc.org/pipermail/ietf-dkim/2008q2/010386.html

ssp-04 contains the new abstract suggested in the tracker.

Two changes were suggested on the list that aren't
included in ssp-04, I think those were:

-  s/address/address(es)/
-  s/DKIM signature/valid DKIM signature/

If there's no further discussion, I'll ask Eliot to close
this one on July 11.

S.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Siegel, Ellen" <[email-masked]>
Date: Thu, 10 Jul 2008 10:23:02 -0400

There's one other editorial problem with the abstract in ssp-04:  

in "... that can advertise whether they sign their outgoing mail...",
"they" and "their" has no clear antecedent. 

Perhaps "... that can advertise whether a domain signs its outgoing
mail..."

Ellen

> -----Original Message-----
> From: [email-masked] [mailto:ietf-dkim-
> [email-masked]] On Behalf Of Stephen Farrell
> Sent: Friday, July 04, 2008 7:55 AM
> To: ietf-dkim
> Subject: [ietf-dkim] Issue 1575: Streamline Abstract
> 
>