Subject: [ietf-dkim] Drafts updated again

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 27 Apr 2011 23:49:23 -0700

I've posted revisions of the two drafts again to close out those items that were minor or non-controversial, or had achieved consensus.  You can use the "History" tabs at their respective datatracker links to see the diffs:

http://datatracker.ietf.org/doc/draft-ietf-dkim-rfc4871bis/
http://datatracker.ietf.org/doc/draft-ietf-dkim-mailinglists/

One piece of good news is that this leaves no pending tickets for the MLM document!

There are five remaining on the bis draft for which feedback is still needed to show rough consensus.  Three of them are new as of today (though one is a placeholder awaiting suggested text), so please focus on those.  Convergence by close of WGLC would certainly be a Good Thing.

Note that I have not done any work on the Acknowledgements sections of either document.  I'm focused on the technical material for now.  I will update that stuff accordingly when we prepare it for submission to IETF-wide Last Call.

Thanks,
-MSK

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 28 Apr 2011 00:19:32 -0700

Reminder for the tracker location to view the open issues:

http://trac.tools.ietf.org/wg/dkim/trac/report/3

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, April 27, 2011 11:49 PM
To: [email-masked]
Subject: [ietf-dkim] Drafts updated again

Thanks,
-MSK