Subject: Re: [ietf-dkim] [dkim] #9: Minor editorial issues

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 14 Apr 2011 15:39:43 -0700

> -----Original Message-----
> From: dkim issue tracker [mailto:[email-masked]]
> Sent: Wednesday, April 13, 2011 11:45 AM
> To: Murray S. Kucherawy
> Cc: [email-masked]
> Subject: [dkim] #9: Minor editorial issues
> 
> #9: Minor editorial issues
> 
>  The abstract and introduction both talk about an ADMD, but I'm not sure
>  that's right.  The ADMD is /often/ equivalent to the DNS domain, but not
>  always.  And actually, lists are a pretty good example of when they're
>  separate: all my lists are on a Mailman installation that's configured as
>  lists.disgruntled.net, but some of the lists' addresses are in other
>  domains -- and they're all signed with d=disgruntled.net on the way out.
>  So, I think "allows a DNS domain to assume some responsibility" would be
>  more accurate.

I'm more comfortable with ADMD, but only slightly so.  "ADMD" strikes me as the construct that has a human element to it, where "DNS domain" does not.  In that sense, a DNS domain cannot, itself, take responsibility for anything.

I think of all the terms available to us, ADMD seems to be the least incorrect.

>  Last paragraph of the introduction: "As each type has..." (not types)
> 
>  Section 1.3 feels out of place, but I'm not sure how to improve it. Maybe
>  move all of the FBL-related text (currently 1.3, 5.9, and 6) to a single
>  section?

I think 1.3 is OK as-is to introduce the concepts of FBLs (it is, after all, a definitions section), but I can take a run at collecting the others to a single section; maybe 5.9 can merge into 6.

"OK" to the rest of the edits proposed here.

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave CROCKER <[email-masked]>
Date: Sat, 16 Apr 2011 09:47:19 -0700

> I think of all the terms available to us, ADMD seems to be the least incorrect.

Not sure that my own opinion got stated in final terms, but mine matches yours.

Let's use ADMD.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html