Subject: Re: [ietf-dkim] [Technical Errata Reported] RFC6376 (5137)

From: Dave Crocker <[email-masked]>
Date: Tue, 3 Oct 2017 21:50:30 -0400

On 10/3/2017 7:24 PM, RFC Errata System wrote:
> Type: Technical
> Reported by: Peter Smith<[email-masked]>
> 
> Section: 3.6.1
> 
> Original Text
> -------------
>        key-k-tag        = %x76 [FWS] "=" [FWS] key-k-tag-type
> 
> 
> Corrected Text
> --------------
>        key-k-tag        = %x6b [FWS] "=" [FWS] key-k-tag-type
> 
> 
> Notes
> -----
> The key-k-tag should (presumably) start with the letter "k" to match the other key-LETTER-tag definitions and to match the "k=" heading.  However, the ABNF specifies %76 which is the letter "v", not the letter "k".  The correct value is %x6b.

oops.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net
_______________________________________________
NOTE WELL: This list operates according to
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave Crocker <[email-masked]>
Date: Wed, 4 Oct 2017 07:25:43 -0400

(re-setn, trying to use addresses for Tony and Murray that might work... /d)

oops.

d/